Announcement

Collapse
No announcement yet.

New Preset - Missing Icon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • virgil21
    replied
    Originally posted by GrassValley_KH View Post
    I have 4.60 on this system - while the path is blank, I can still click OK and it'll use the default icon.

    Is this not what happens for you?
    It is (not 'not').

    In 4.60 the path field is blank and clicking OK does indeed use the default icon. However, to choose another icon you would have to go hunting.

    In 4.5 the path is filled in for you and so you can get at another icon more easily.

    Leave a comment:


  • GrassValley_KH
    replied
    I have 4.60 on this system - while the path is blank, I can still click OK and it'll use the default icon.

    Is this not what happens for you?

    Leave a comment:


  • virgil21
    replied
    Originally posted by virgil21 View Post
    Exactly the same here, so I assume there is nothing wrong at your end, nor mine.
    The problem was with v4.60. It is not there in v4.54 which does offer a default icon from the correct path.

    Leave a comment:


  • GrassValley_KH
    replied
    Serves me right for not looking closer at the source image - there are some presets that don't have associated icons.

    So yes, you will either have to:

    a) accept the default icon (click OK)
    b) point to another icon in the C:\Program Files\Canopus\EDIUS4\Icon\Project folder
    c) make your own icon

    Leave a comment:


  • virgil21
    replied
    I want to create a new preset and I am hit with a missing Icon window ...
    Exactly the same here, so I assume there is nothing wrong at your end, nor mine.

    Leave a comment:


  • GrassValley_KH
    replied
    I'm not exactly sure how this would happen, unless EDIUS was installed somewhere other than the default folder on C: drive, or the folder containing the icons had been modified in some way..

    Leave a comment:


  • antonsvideo
    started a topic New Preset - Missing Icon

    New Preset - Missing Icon

    I want to create a new preset and I am hit with a missing Icon window
    http://www.videoproductions.com.au/e...ssing-icon.gif

    it should not be up to the user to find or create icons? or should it?
Working...
X