Announcement

Collapse
No announcement yet.

Quick Sync Edius X

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick Sync Edius X

    Hi all,

    From the moment I installed Edius X, Quick Sync no longer works. With version 8 and 9 I had no problem with this. Does anyone have an idea what's going on? Nothing has changed in the settings on the PC and the other hardware. I am using 3 monitors, 2 of which are connected to the video card and one to the motherboard. See my signature for my configuration.

    Greetings Geert
    Intel Core i7-6700K - Boxed, Windows 10 home 64 bit, Gigabyte GeForce GTX 960 - WindForce 2X OC - 4GB GDDR5, Kingston Technology HyperX Fury - DDR4 2666Mhz CL15 Kit 16GB, Samsung 850 EVO - M.2 - 500GB, Seagate 3TB SATA HDD, Gigabyte GA-Z170M-D3H - Socket 1151 - DDR4, 2x DELLP2415Q 4K monitors, 1x DELL SE2216H HD monitor, EDIUS 8, 9 and X

  • #2
    Has no one faced this problem?
    Intel Core i7-6700K - Boxed, Windows 10 home 64 bit, Gigabyte GeForce GTX 960 - WindForce 2X OC - 4GB GDDR5, Kingston Technology HyperX Fury - DDR4 2666Mhz CL15 Kit 16GB, Samsung 850 EVO - M.2 - 500GB, Seagate 3TB SATA HDD, Gigabyte GA-Z170M-D3H - Socket 1151 - DDR4, 2x DELLP2415Q 4K monitors, 1x DELL SE2216H HD monitor, EDIUS 8, 9 and X

    Comment


    • #3
      Have you checked in EdiusX all settings > systemsettings/usersettings ... checked if QuickSync is still set everywhere ??
      kurt
      Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro (V-1809) / EDIUS-9.52 (6153)-WG / Mercalli (V2, V4 and V5 Plugin/64bit) / Resolve-16.2.4 Studio / Zonealarm(Firewall etc) / ImgBurn / PowerDVD etc.
      // Read > Test > Understand

      Comment


      • #4
        Originally posted by kpot View Post
        Have you checked in EdiusX all settings > systemsettings/usersettings ... checked if QuickSync is still set everywhere ??
        kurt
        I'm sorry Kurt but I cann't see an option to check or uncheck QuickSync in the system- or usersettings.
        Intel Core i7-6700K - Boxed, Windows 10 home 64 bit, Gigabyte GeForce GTX 960 - WindForce 2X OC - 4GB GDDR5, Kingston Technology HyperX Fury - DDR4 2666Mhz CL15 Kit 16GB, Samsung 850 EVO - M.2 - 500GB, Seagate 3TB SATA HDD, Gigabyte GA-Z170M-D3H - Socket 1151 - DDR4, 2x DELLP2415Q 4K monitors, 1x DELL SE2216H HD monitor, EDIUS 8, 9 and X

        Comment


        • #5
          Originally posted by GraadCias View Post

          I'm sorry Kurt but I cann't see an option to check or uncheck QuickSync in the system- or usersettings.
          OK: Here are some windows (systemsettings, export-window): see attachements
          Attached Files
          Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro (V-1809) / EDIUS-9.52 (6153)-WG / Mercalli (V2, V4 and V5 Plugin/64bit) / Resolve-16.2.4 Studio / Zonealarm(Firewall etc) / ImgBurn / PowerDVD etc.
          // Read > Test > Understand

          Comment


          • #6
            Originally posted by kpot View Post

            OK: Here are some windows (systemsettings, export-window): see attachements
            Unfortunately I don't get the last image where QuickSync can be checked.
            Intel Core i7-6700K - Boxed, Windows 10 home 64 bit, Gigabyte GeForce GTX 960 - WindForce 2X OC - 4GB GDDR5, Kingston Technology HyperX Fury - DDR4 2666Mhz CL15 Kit 16GB, Samsung 850 EVO - M.2 - 500GB, Seagate 3TB SATA HDD, Gigabyte GA-Z170M-D3H - Socket 1151 - DDR4, 2x DELLP2415Q 4K monitors, 1x DELL SE2216H HD monitor, EDIUS 8, 9 and X

            Comment


            • #7
              Originally posted by GraadCias View Post

              Unfortunately I don't get the last image where QuickSync can be checked.
              It comes from (Export as h.264): F11 > ..h.264... > Export
              Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro (V-1809) / EDIUS-9.52 (6153)-WG / Mercalli (V2, V4 and V5 Plugin/64bit) / Resolve-16.2.4 Studio / Zonealarm(Firewall etc) / ImgBurn / PowerDVD etc.
              // Read > Test > Understand

              Comment


              • #8
                Originally posted by kpot View Post

                It comes from (Export as h.264): F11 > ..h.264... > Export
                Thank you for your efforts, but I know all this from the period I spent with Edius 8 + 9. Now it unfortunately no longer workes since Edius X.
                Intel Core i7-6700K - Boxed, Windows 10 home 64 bit, Gigabyte GeForce GTX 960 - WindForce 2X OC - 4GB GDDR5, Kingston Technology HyperX Fury - DDR4 2666Mhz CL15 Kit 16GB, Samsung 850 EVO - M.2 - 500GB, Seagate 3TB SATA HDD, Gigabyte GA-Z170M-D3H - Socket 1151 - DDR4, 2x DELLP2415Q 4K monitors, 1x DELL SE2216H HD monitor, EDIUS 8, 9 and X

                Comment


                • #9
                  If you are not seeing that tickbox, it could be the driver (be sure to get the driver for that GPU package), the setting on the bios could have changed, or there is no monitor connected to the iGPU connector on the motherboard(or the cable is bad).
                  You have the Intel Graphics 530 package. https://downloadcenter.intel.com/dow...Windows-15-45-
                  Jerry
                  Six Gill DV
                  www.sgdvtutorials.com
                  If you own the Tutorials and you need help, PM me.

                  Vistitle YouTube Channel
                  https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                  Windows 10 Pro up to v.1803 Tweaks for Edius Users
                  http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                  Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
                  Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                  Comment

                  Working...
                  X