Announcement

Collapse
No announcement yet.

Mask Filter doesn't Trackinh

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Seemedia
    replied
    Thank you Anton. Message was sent.

    Leave a comment:


  • antonsvideo
    replied
    and remember, because of Corona, development is much slower than usual

    Leave a comment:


  • Seemedia
    replied
    Ok, I will. Thank you!

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by Seemedia View Post
    Thank you Anton for your time and support.

    Is there a chance to report this Bug for fixing it?

    In the meantime, I will draw the mask or, I will use a preset.
    possibly the fastest way to get anything happening is via [email protected]

    let me know what they say, they may already have a case listed

    you can mention my name

    Leave a comment:


  • Seemedia
    replied
    Thank you Anton for your time and support.

    Is there a chance to report this Bug for fixing it?

    In the meantime, I will draw the mask or, I will use a preset.

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by Seemedia View Post
    Ok, I'll try create a new shape every time, but it will slows me down :)

    In Edius 9 everything it's fine though
    I tried it and it won't slow you because when you delete it, it keeps the filter you set up and its softness, so it is only a matter of drawing the circle and hit the auto track

    I also tried your method by placing mask filter on a different clip and then I got bad results, I think existing keyframes don't get overwritten easy

    Leave a comment:


  • Seemedia
    replied
    Ok, I'll try create a new shape every time, but it will slows me down :)

    In Edius 9 everything it's fine though

    Leave a comment:


  • antonsvideo
    replied
    hmmm, maybe EDIUS flips out because of the number of masks and filters already on the clip

    also, why not clear the existing tracking points instead of trying to modify and then let it track fresh

    I will try and recreate something similar

    Leave a comment:


  • Seemedia
    replied
    Screen record
    Attached Files

    Leave a comment:


  • Seemedia
    replied
    I'll show you tomorrow... well... tomorrow of Polish time :) thanks for reply :)

    Leave a comment:


  • antonsvideo
    replied
    do you mean if you save the mask filter in the info palette as a user preset and then drag it onto another clip? are you able to make a screen recording of the exact steps so I can recreate it and report it

    Leave a comment:


  • Seemedia
    replied
    Nope, I've created a new presets but the issue remains. Still I can't tracking by copied from clip to clip. If I create preset it's working though. I have no clue what is wrong with Mask filter.

    Leave a comment:


  • Seemedia
    replied
    Yeah, this is how it should work. The problem is when I copy the filters to another clip. Today I'm going to create these presets in EdX again. BTW on Monday and yesterday I was recording kettlebells commercial ;)

    Leave a comment:


  • antonsvideo
    replied
    I made a tracking mask around a handle and set the outside to have no color

    I works as it should when dragging to the same clip
    Attached Files

    Leave a comment:


  • Seemedia
    replied
    Will do! Thank you Anton :)

    Leave a comment:

Working...
X