Announcement

Collapse
No announcement yet.

Create proxy does not work on some videos in Edius 8.53

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Create proxy does not work on some videos in Edius 8.53

    Hello everyone.
    I want to create proxy but Create proxy does not work on some videos in Edius 8.53. Since I don't want to proxy all videos, I turned off the automatic setting. Thank you for your help.
    Attached Files

  • #2
    I don't see any selected videos
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      Originally posted by antonsvideo View Post
      I don't see any selected videos
      Firstly, thank you for your reply. How so? I selected a video, right click and click "create proxy". This method doesn't work for most videos. Because create proxy is not clickable. What can I do?

      Comment


      • #4
        What is the original file type?
        Jerry
        Six Gill DV
        www.sgdvtutorials.com
        If you own the Tutorials and you need help, PM me.

        Vistitle YouTube Channel
        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

        Windows 10 Pro up to v.1803 Tweaks for Edius Users
        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

        Comment


        • #5
          Originally posted by Jerry View Post
          What is the original file type?
          The original file type of all videos is mp4.

          Comment


          • #6
            Not had any problems with .mp4 proxy creation.
            Jerry
            Six Gill DV
            www.sgdvtutorials.com
            If you own the Tutorials and you need help, PM me.

            Vistitle YouTube Channel
            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

            Windows 10 Pro up to v.1803 Tweaks for Edius Users
            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

            Comment


            • #7
              Yes, I remember running into this as well with 8.53 (and maybe earlier too). I haven't worked on 8.53 in many months now, but from memory the culprit was usually something like a 4K MP4 from Videoblocks or some other stock footage source. Most of them didn't cause any issues, but here and there one or two clips wouldn't allow proxy creation, and I never figured out why. As a workaround I had to convert to HQ AVI in the bin and then convert to proxy.

              Just randomly checking the various Videoblocks stock clips in my current project on Edius 10 I can't find a single clip where proxy creation is greyed out.
              Desktop: Edius 8.50 WG/Win 7 Pro/HP Z620/Intel Xeon E5-1620 @ 3.60GHz/16GB RAM/NVIDIA Quadro 4000/Storm 3G

              Laptop: 8.50 WG/Win 10 Home/ASUS ROG G751/Intel i7-4710HQ @ 2.50GHz/16GB RAM/NVIDIA GeForce GTX 970M

              Comment

              Working...
              X