Announcement

Collapse
No announcement yet.

Alpha Channels

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I tested your file Johannes - it does not work for me in Edius 9.54 which I've now installed.

    It opens as audio only in After Effects!

    It works fine in Resolve which I guess is where it came from....

    At this point I have to complete the edit - so I'll need to do the final shot compositing in AE - I would prefer to do this in Edius but as it's
    obviously got a rodent up its whotsit I'm going to give up.

    Paul :-)
    Edius Edits at: http://www.vimeo.com/user781619/videos

    1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

    http://indiestereographer.blogspot.co.uk

    Comment


    • #17
      Originally posted by PaulTV View Post
      I tested your file Johannes - it does not work for me in Edius 9.54 which I've now installed.

      It opens as audio only in After Effects!

      It works fine in Resolve which I guess is where it came from....

      At this point I have to complete the edit - so I'll need to do the final shot compositing in AE - I would prefer to do this in Edius but as it's
      obviously got a rodent up its whotsit I'm going to give up.

      Paul :-)
      That is a bit strange. Yes it comes from Resolve in Canopus HQ and it works on both x and 9.52 over here, I cant imagine why it is not working on yours.
      JoiCam´s
      Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
      2: 17" Laptop i7 w: Edius 9 Workgroup
      3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
      4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
      Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
      Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
      And more

      Comment


      • #18
        Originally posted by johannesj View Post

        That is a bit strange. Yes it comes from Resolve in Canopus HQ and it works on both x and 9.52 over here, I cant imagine why it is not working on yours.
        This is exactly what I was able to test (see Post-#10) - it works fine for me too.
        Yes, "That is a bit strange".
        Regards kurt
        Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro (V-1809) / EDIUS-9.52 (6153)-WG / Mercalli (V2, V4 and V5 Plugin/64bit) / Resolve-16.2.4 Studio / Zonealarm(Firewall etc) / ImgBurn / PowerDVD etc.
        // Read > Test > Understand

        Comment


        • #19
          johannesj's file works here in 9.54.

          Colin
          Colin

          Edius 9.52 WG - HD Spark - Win10 Pro - Gigabyte Z77-D3H -Intel Core i7-3770 CPU @ 3.40GHz - 32 GB Dual Channel DD3 @ 667MHz - 2048MB NVIDIA GeForce GT640 - Pioneer BD-RW BDR-206 and LG Optical Drives - VisTitle 2.8 - NeatVideo4 - TMPAW6 - TMPMW5 -TMPG mpeg plug-in - TMPG AVC plug-in - Also Edius 6.08 on XP

          Comment


          • #20
            Yeah, its a bit bonkers - I've done all the rotoscoping in AE and compositing too in 4K, and put the clips back in Edius - so no worries, but its a bit of a drag really.

            ...and to make things more strange - I just tested on my old Win 7 install of 9.52 and booger me it works - as does Johannes clip.

            So I've got a crappy install of 9 on my win 10 AMD system - so first thing is to delete the user profile and start again....I can't face a fresh install with all the plugins
            there's work to do!

            Thanks for all the input - very helpful - I've also proved one thing - Rotobrush in AE is better by far than "MAGIC MATT" in Resolve - never use anything using the word "Magic" in it !!

            Paul :-)

            Edius Edits at: http://www.vimeo.com/user781619/videos

            1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

            http://indiestereographer.blogspot.co.uk

            Comment


            • #21
              Removed all the project presets that I'd made as well as the project and GUI settings - started from scratch and now everything works as it should - ghost in the machine!

              Paul :-)
              Edius Edits at: http://www.vimeo.com/user781619/videos

              1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

              http://indiestereographer.blogspot.co.uk

              Comment


              • #22
                "... now everything works as it should - ghost in the machine"
                Hi:
                Happy New Year!

                // We don't believe in ghosts - but when they do come, they give us the creeps.
                kurt
                Last edited by kpot; 01-08-2021, 08:31 PM.
                Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro (V-1809) / EDIUS-9.52 (6153)-WG / Mercalli (V2, V4 and V5 Plugin/64bit) / Resolve-16.2.4 Studio / Zonealarm(Firewall etc) / ImgBurn / PowerDVD etc.
                // Read > Test > Understand

                Comment


                • #23
                  Originally posted by PaulTV View Post
                  Removed all the project presets that I'd made as well as the project and GUI settings - started from scratch and now everything works as it should - ghost in the machine!

                  Paul :-)
                  Good to hear.
                  I am still curious to know what caused thought, what was that ghost doing.
                  JoiCam´s
                  Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
                  2: 17" Laptop i7 w: Edius 9 Workgroup
                  3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
                  4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
                  Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
                  Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
                  And more

                  Comment


                  • #24
                    It's always been quite easy to corrupt user/preset files in Edius - many cases reported in the past - It didn't occur to me as the install is very new - however theres always a first time !!

                    Paul :-)
                    Edius Edits at: http://www.vimeo.com/user781619/videos

                    1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

                    http://indiestereographer.blogspot.co.uk

                    Comment


                    • #25
                      so what changed in your settings??

                      Comment


                      • #26
                        Nothing that I could see. I was at the stage of creating new project profiles and none of them would work with Alpha...I then deleted the Edius folder in Users App data Roaming and restarted Edius which prompted me to create new projects and set a default folder, just as when you first install a fresh Edius on a clean system. From that point on everything worked fine again.

                        Paul :-)
                        Edius Edits at: http://www.vimeo.com/user781619/videos

                        1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

                        http://indiestereographer.blogspot.co.uk

                        Comment

                        Working...
                        X