Announcement

Collapse
No announcement yet.

Webcam as a Source

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    I think this issue is not fixed in EDIUS 9 but is fixed in EDIUS X

    Leave a comment:


  • Jerry
    replied
    I have the Logitech C615 and it sets up very easily. I got these settings without checking the
    'set video frame rate from audio sampling rate' tickbox. Checking the tickbox will insure the correct framerate
    for playback.
    Attached Files

    Leave a comment:


  • Guy Buchanan
    replied
    OK. Just an update because I managed to make it work, sort of. First I fired up the Logi Capture software with my webcam. Then, in Edius, I made a new Device called "Logi Capture" with Interface:"DirectShow Capture", Stream: "Logi Capture", Video Format: "1280 x 720 255p" (Yes, I know, it makes no sense.), Codec: "Grass Valley HQX". Then, selecting the "Settings" button next to Stream, I checked "Set video frame rate from audio sampling rate". That made everything work. So to operate I first setup the webcam within Logi Capture, then go to Edius where, when I select the "Logi Capture" capture device I get an exact mirror of the Logi Capture output, with correct frame rate, zoom, white balance, etc. Sweet!

    Leave a comment:


  • Guy Buchanan
    started a topic Webcam as a Source

    Webcam as a Source

    Yes I'm trying to use a webcam as a source to save a step. (Recording with Logitec Capture or OBS and then importing video.) Hardware / Device Preset seems to work great, except for a couple of problems that I'm hoping you can clarify:
    1. (See photo) The available Input H/W / Video Format settings are really poor. The camera is capable of 1080p / 30fps, which I have verified using Logitec Capture. However the available Video Formats don't allow that resolution. And I've verified that's what Edius is using when I select one. Any idea why I can't record 1080p / 30fps within Edius? Are these settings Edius or Logitec?

      Image1.jpg
    2. If I go to Camera Settings from the Input H/W page I get this cool "HD Pro Webcam C920 Properties" page which looks great, but seems to do nothing. I've tried and tried and can't seem to get it to alter the camera in any way. All of these settings are similar to those found in the Logitec Capture app, where they work.

      Image2.jpg

      Thanks all!
    Attached Files
Working...
X