Announcement

Collapse
No announcement yet.

Webcam as a Source

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Webcam as a Source

    Yes I'm trying to use a webcam as a source to save a step. (Recording with Logitec Capture or OBS and then importing video.) Hardware / Device Preset seems to work great, except for a couple of problems that I'm hoping you can clarify:
    1. (See photo) The available Input H/W / Video Format settings are really poor. The camera is capable of 1080p / 30fps, which I have verified using Logitec Capture. However the available Video Formats don't allow that resolution. And I've verified that's what Edius is using when I select one. Any idea why I can't record 1080p / 30fps within Edius? Are these settings Edius or Logitec?

      Image1.jpg
    2. If I go to Camera Settings from the Input H/W page I get this cool "HD Pro Webcam C920 Properties" page which looks great, but seems to do nothing. I've tried and tried and can't seem to get it to alter the camera in any way. All of these settings are similar to those found in the Logitec Capture app, where they work.

      Image2.jpg

      Thanks all!
    Attached Files
    Guy Buchanan, amateur.
    Edius 9 on an i7-950, 16Gb, GTX 970, lots of slow disk running 64 bit W7Pro. (I know, time for an upgrade.)

  • #2
    OK. Just an update because I managed to make it work, sort of. First I fired up the Logi Capture software with my webcam. Then, in Edius, I made a new Device called "Logi Capture" with Interface:"DirectShow Capture", Stream: "Logi Capture", Video Format: "1280 x 720 255p" (Yes, I know, it makes no sense.), Codec: "Grass Valley HQX". Then, selecting the "Settings" button next to Stream, I checked "Set video frame rate from audio sampling rate". That made everything work. So to operate I first setup the webcam within Logi Capture, then go to Edius where, when I select the "Logi Capture" capture device I get an exact mirror of the Logi Capture output, with correct frame rate, zoom, white balance, etc. Sweet!
    Guy Buchanan, amateur.
    Edius 9 on an i7-950, 16Gb, GTX 970, lots of slow disk running 64 bit W7Pro. (I know, time for an upgrade.)

    Comment


    • #3
      I have the Logitech C615 and it sets up very easily. I got these settings without checking the
      'set video frame rate from audio sampling rate' tickbox. Checking the tickbox will insure the correct framerate
      for playback.
      Attached Files
      Jerry
      Six Gill DV
      www.sgdvtutorials.com
      If you own the Tutorials and you need help, PM me.

      Vistitle YouTube Channel
      https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

      Windows 10 Pro up to v.1803 Tweaks for Edius Users
      http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


      Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
      Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

      Comment


      • #4
        I think this issue is not fixed in EDIUS 9 but is fixed in EDIUS X
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment

        Working...
        X