Announcement

Collapse
No announcement yet.

rewrapping an HQX AVI to HQX MOV, is it possible in Edius WG 9?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rewrapping an HQX AVI to HQX MOV, is it possible in Edius WG 9?

    I have files that are recorded HQX.AVI - codec setting Q2 / 50 , NEAR Superfine Q0 / 50.
    I need to rewrap them as MOV files.
    I tried rendering them out as MOV, it works but i am actually transcoding them because the file size changes significantly.
    I tried rendering an HQX.AVI codec setting Q2 / 50 as an HQX.MOV codec setting Q2/ 50 and the file is smaller, that says to me its transcoding thus quality loss?
    I tried rendering an HQX.AVI codec setting Q2 / 50 as an HQX.MOV codec setting Q0/ 50 (superfine) and the file is much larger, that says to me its transcoding no quality gain but much larger file?

    So is it possible to (smart render) or rewarp without transcoding in WG 9 Pro??
    Thank You
    Don
    MB P9x79 - CPU I7 7820X - 32GB Ram - OS win10 Pro SSD 850 Pro - AMD Radeon 7100 Video Card
    Edius WG Pro 9 - Vegas 17 Pro - CS6 Production Premium - Davinchi Resolve Studio 16 - FCP X

  • #2
    If the codec settings are the same the file size should not change much, aside from the container information, so I suspect you have something amiss. That said if all you want to do is a straight ip re-wrap, I'd suggest you use Xmedia Recode. Select MOV as the file type and set the audio and video options to "Copy" (the default is convert). This will do a straigh up re-wrap with no transcoding.

    https://www.xmedia-recode.de/en/download.php

    Have a look at this link for some screen shots showing the settings I speak of. (This was for an MOV>MOV re-wrap, but the settings are the same)
    https://forum.grassvalley.com/forum/...759#post553759
    Edius WG 9.55.7761, various 3rd party plugins, VisTitle 2.9.6.0, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

    Comment


    • #3
      Thank You for the reply, will give another look to the settings,
      So I should render an HQX.AVI codec setting Q2 / 50 as an HQX.MOV codec setting Q2/ 50 and the file be similar in size?
      I will do again and post the file sizes

      I need to get figure out this is a weekly program
      again Thank U
      Don
      MB P9x79 - CPU I7 7820X - 32GB Ram - OS win10 Pro SSD 850 Pro - AMD Radeon 7100 Video Card
      Edius WG Pro 9 - Vegas 17 Pro - CS6 Production Premium - Davinchi Resolve Studio 16 - FCP X

      Comment


      • #4
        render an HQX.AVI codec setting Q2 / 50 as an HQX.MOV codec setting Q2/ 50 and the file be similar in size?
        The AVI is 59 GB
        The MOV is 47.1 GB
        So the "smart render" function I think is only if you stay withing the same wrapper e.g. AVi to AvI
        MB P9x79 - CPU I7 7820X - 32GB Ram - OS win10 Pro SSD 850 Pro - AMD Radeon 7100 Video Card
        Edius WG Pro 9 - Vegas 17 Pro - CS6 Production Premium - Davinchi Resolve Studio 16 - FCP X

        Comment


        • #5
          The wrapper size should be pretty minimal in terms of the file size, and should not show a 12GB difference. Are you perhaps not including all audio channels? Is your timeline audio mapping set correctly? I have exported files from an HQX source in Edius to HQX avi, mov and mxf, and have never seen that big of a difference, while you are seeing a 20% reduction. Something is wrong with your settings to show that big of a difference.

          Try using Recode with the stream copy functions like I suggested, you can even do this on large batches of files by dropping them all in, selecting them all, setting the copy settings, adding all to the queue and hitting encode. Very simple, no need to set them up one at a time and and it will be a guaranteed re-wrap with nothing more going on.

          If you still want to do it in Edius you can, with the right settings, but timeline settings need to exactly duplicate the way the source file is for both audio and video. Even if you take a file and run it through recode as a test to confirm it will work and see that the file size should be very similar as a reference point, just to confirm what I'm saying, it may help you play with your edius settings to get the exports right. However, I still think using recode for it all will be easier and faster.
          Edius WG 9.55.7761, various 3rd party plugins, VisTitle 2.9.6.0, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

          Comment


          • #6
            I think I have discovered the problem but do not know how to remedy - it is the Video Bit Rate. The original file recorded @ Q2/50 shows AVI - 10 Bit Depth - Video Bit Rate 165.8 Mbps when I rewarap to MOV or even render out another AVi @ Q2/50 when they come out, they are coming out Video Bitrate 131.2 Mbps.
            Even if I raise the Codec Setting from Q2 /50 to Q2/70 the bitrate stays 131.2. I dont know how or if its possible to change that? It is a 48 min clip, so I think the bitrate might be the difference?. But, If I change the Q to 1 Q1/50 it become MUCH bigger 63.9 GB from Original 59 GB.
            So I think I will go with Q1 / 50 which will not increase original quality but will not decrease it? Am I correct?
            that is better than stepping down to Q2/ 50 and dropping to 46.8 GB from original 59 GB? Is my logic correct?
            These codec settings are above my pay-grade
            Unless there is another way to change bitrate? I think that is best?
            Thank You for your input!
            Don
            MB P9x79 - CPU I7 7820X - 32GB Ram - OS win10 Pro SSD 850 Pro - AMD Radeon 7100 Video Card
            Edius WG Pro 9 - Vegas 17 Pro - CS6 Production Premium - Davinchi Resolve Studio 16 - FCP X

            Comment


            • #7
              If the source is 10bit depth, your project must be set at 10bit also. The bitrates you are quoting makes me think you may be set for an 8bit project bit depth, so it is transcoding 10bit to 8bit. Set the project to 10bit and it should work.

              If you still have problems, post a screenshot of the file properties and a screenshot of the project settings, with the advanced options shown.

              I still think that recode would probably be easier for a straight re-wrap.
              Edius WG 9.55.7761, various 3rd party plugins, VisTitle 2.9.6.0, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

              Comment

              Working...
              X