Announcement

Collapse
No announcement yet.

Don't know what to call this.....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Don't know what to call this.....

    Hi all. Something new! EDIUS X. Reinstalled 3 times with same results. Never had this with 9. New RTX 3070 Video card set to 1080. Video in Timeline when playing displays separated Field 1 and Field 2 on any pan or horizontal movement in front of camera. Scenes recorded as 59.94i, upper field. I have set the Project settings at Upper, Lower and Progressive. Tried different settings for scenes on timeline as well. No changes any settings both Project or timeline scene. Have changed all frame-rates to find one that works - on both the Timeline and Scene. Have set and unset EDIUS settings for "pause", "still frame" and Project settings. No changes! Picture looks awful horizontally. Stopping timeline exhibits "horizontal tearing" and "jittering" of picture on EDIUS monitor - as well as on Still Frame if made. Tearing not so bad on BM Mini Monitor 4K output - but still horizontal separation of fields when playing. Happy to try anything, guys! Any suggestions? Thanks, Alan
    Alan J. Levi
    Director

    SYSTEM:AsRock Z490 Taichi MB, Intel i9-10850K CPU, 64 Gig Trident 3600 RAM, Corsair HX1000W PS, nVidia RTX 3070 Video, Corsair h115i Water CPU cooler, Asus BW16-B1HT BluRay DVD, Samsung 512GB SSD boot in Swapable Tray, 2 1TB Samsung SSD video files RAID 1, 4.5TB RAID 1 Outboard backups, Behringer 2000 Audio Fader/Controller, LG 27" 4K Monitor, 2 Asus 1080 monitors.

  • #2
    can you make sure that update frequency is set to field

    Anton-01012.png
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

    Comment


    • #3
      Yep! 'Tis! I've tried every setting in every setting I can find. Still a mystery. Thanks Anton. Incidentally - 4K Timeline w/4K Project and 4K scenes are terrific all around. 2K scenes onto 4K Project still terrible..
      Alan J. Levi
      Director

      SYSTEM:AsRock Z490 Taichi MB, Intel i9-10850K CPU, 64 Gig Trident 3600 RAM, Corsair HX1000W PS, nVidia RTX 3070 Video, Corsair h115i Water CPU cooler, Asus BW16-B1HT BluRay DVD, Samsung 512GB SSD boot in Swapable Tray, 2 1TB Samsung SSD video files RAID 1, 4.5TB RAID 1 Outboard backups, Behringer 2000 Audio Fader/Controller, LG 27" 4K Monitor, 2 Asus 1080 monitors.

      Comment


      • #4
        do you have the view menu set to frame, upper or lower field?
        can you provide a screenshot of project settings?

        Anton-01013.png
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #5
          Alan, have you unchecked the IP4K under preview the device to see if it's the IP4K causing the issue?
          Jerry
          Six Gill DV
          www.sgdvtutorials.com
          If you own the Tutorials and you need help, PM me.

          Vistitle YouTube Channel
          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

          Windows 10 Pro up to v.1803 Tweaks for Edius Users
          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

          Comment


          • #6
            Anton & Jerry. Will try all your suggestions later this afternoon. Tied up with getting Christmas cards out this morning. Thanks for getting back to me.
            Alan J. Levi
            Director

            SYSTEM:AsRock Z490 Taichi MB, Intel i9-10850K CPU, 64 Gig Trident 3600 RAM, Corsair HX1000W PS, nVidia RTX 3070 Video, Corsair h115i Water CPU cooler, Asus BW16-B1HT BluRay DVD, Samsung 512GB SSD boot in Swapable Tray, 2 1TB Samsung SSD video files RAID 1, 4.5TB RAID 1 Outboard backups, Behringer 2000 Audio Fader/Controller, LG 27" 4K Monitor, 2 Asus 1080 monitors.

            Comment


            • #7
              Well, after messing with every setting I could find (pause, still, upper, progressive, frame/field) and new scenes from different camera onto timeline, I finally got a reasonable facsimile to what I had on EDIUS 9. However, when "field" is selected and I pause (or stop) the timeline, EDIUS X now searches for another field for maybe 1/4 second before freezing. Before, when timeline stopped it just froze. I guess I can live with that! Thanks for all you suggestions and help. Merry Christmas guys!
              Alan J. Levi
              Director

              SYSTEM:AsRock Z490 Taichi MB, Intel i9-10850K CPU, 64 Gig Trident 3600 RAM, Corsair HX1000W PS, nVidia RTX 3070 Video, Corsair h115i Water CPU cooler, Asus BW16-B1HT BluRay DVD, Samsung 512GB SSD boot in Swapable Tray, 2 1TB Samsung SSD video files RAID 1, 4.5TB RAID 1 Outboard backups, Behringer 2000 Audio Fader/Controller, LG 27" 4K Monitor, 2 Asus 1080 monitors.

              Comment


              • #8
                Originally posted by AJL14 View Post
                Well, after messing with every setting I could find (pause, still, upper, progressive, frame/field) and new scenes from different camera onto timeline, I finally got a reasonable facsimile to what I had on EDIUS 9. However, when "field" is selected and I pause (or stop) the timeline, EDIUS X now searches for another field for maybe 1/4 second before freezing. Before, when timeline stopped it just froze. I guess I can live with that! Thanks for all you suggestions and help. Merry Christmas guys!
                I have seen this odd behavior which last less than a second as you say, it does not happen in 9.54 or any version prior
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

                Comment


                • #9
                  Thanks for confirming this, Anton. I will stop worrying and get back to editing! Have as wonderful a Holiday as possible. Stay well.
                  Alan J. Levi
                  Director

                  SYSTEM:AsRock Z490 Taichi MB, Intel i9-10850K CPU, 64 Gig Trident 3600 RAM, Corsair HX1000W PS, nVidia RTX 3070 Video, Corsair h115i Water CPU cooler, Asus BW16-B1HT BluRay DVD, Samsung 512GB SSD boot in Swapable Tray, 2 1TB Samsung SSD video files RAID 1, 4.5TB RAID 1 Outboard backups, Behringer 2000 Audio Fader/Controller, LG 27" 4K Monitor, 2 Asus 1080 monitors.

                  Comment

                  Working...
                  X