Announcement

Collapse
No announcement yet.

Second dotted cursor Edius X

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Second dotted cursor Edius X

    Hey folks, is there a way to remove the second dotted cursor on timeline and return as it was in previous versions of the Edius?!

    You do not have permission to view this gallery.
    This gallery has 1 photos.

  • #2
    Go to settings/ user settings/ application/ timeline. Deselect: Include the Preview frame in the out marker.
    JoiCam´s
    Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
    2: 17" Laptop i7 w: Edius 9 Workgroup
    3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
    4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
    Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
    Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
    And more

    Comment


    • #3
      you can disable the dotted line in user settings, application, timeline, I always have it disabled
      https://www.videoproductions.com.au/...otted-line.png
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

      Comment


      • #4
        Thank you guys!

        Comment


        • #5
          That is actually a handy setting to make available. Most NLE systems operate in the same mode as having that enabled, but VTR's work like having it disabled. So I guess it depends on how your head works, I personally like operating with it disabled, because your out point will be at the displayed timecode (start of the frame in view) instead of at the end of the frame, which technically means 1 frame after the displayed timecode. With it at the end of a frame it is common for people to actually produce clips that are 1 frame too long because they forget or don't take this incusive/excusive difference into account, and while this is not always a problem, it can be when you are trying to do things to precise timings for broadcast use.
          Last edited by BernH; 12-15-2020, 06:02 PM.
          Edius WG 9.54.6706, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

          Comment


          • #6
            Originally posted by BernH View Post
            That is actually a handy setting to make available. Most NLE systems operate in the same mode as having that enabled, but VTR's work like having it disabled. So I guess it depends on how your head works, I personally like operating with it disabled, because your out point will be at the displayed timecode (start of the frame in view) instead of at the end of the frame, which technically means 1 frame after the displayed timecode. With it at the end of a frame it is common for people to actually produce clips that are 1 frame too long because they forget or don't take this incusive/excusive difference into account, and while this is not always a problem, it can be when you are trying to do things to precise timings for broadcast use.
            I suppose that this feature was added to attract new users who previously used software with such an IN / OUT setting logic. In any case, thanks to the developers that this can be turned off.

            Comment

            Working...
            X