Announcement

Collapse
No announcement yet.

Can't hear audio Edius 8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't hear audio Edius 8

    I am using Edius 8. Been shooting MP4 with my DSLR and when I add a file I have shot I am not hearing. I see the audio meter moving so I know there is audio there, I just can't hear it.
    The file is coming in a 48khz I believe. There really aren't and settings for audio on my Lumix G7 so I can't be sure.
    I have tried putting the sound on stereo and also mono in the channel map but doesn't seem to make a difference.
    Can anyone point me in the right direction.

    \My previous imports of adding a file have been with XDCAM and never had any audio problems.

  • #2
    How are you montoring the audio? Do you have an I/O device?
    Steve

    Get Support or the Latest version of EDIUS:
    EDIUS support and Downloads

    Comment


    • #3
      See if you are monitoring hardware or OHCI. Also check the small speaker in your windows display and make sure the correct speaker is selected.
      1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

      2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

      Comment


      • #4
        Monitor while recording? I am using a SD card reader to USB in.

        I do hear sound on the file when I play it in Media Player and PowerDVD. As a matter of fact I can hear the audio in all media players I have in software. Everything but Edius.

        Comment


        • #5
          Originally posted by GrassValley_PS View Post
          See if you are monitoring hardware or OHCI. Also check the small speaker in your windows display and make sure the correct speaker is selected.
          Done. Again I hear the file in all media software except edius. It has to be a edius default setting I am missing.

          Comment


          • #6
            let me ask the questions via attached images

            what is the default audio device in control panel?

            what is the EDIUS preview device?

            AVP-0213.png AVP-0214.png
            Anton Strauss
            Antons Video Productions - Sydney

            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

            Comment


            • #7
              For no reason that I can explain it's working again. All I did was relaunch Edius and I had audio.
              But I did get the settings you were asking about

              Perhaps an intermittent problem but thanks for your concern.
              Attached Files

              Comment

              Working...
              X