Announcement

Collapse
No announcement yet.

Edius X - Waveform Flickering

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius X - Waveform Flickering

    I have edited with Edius for 15+ years. Most recently Edius 8 for years, but last week upgraded to Edius X and am getting things situated and figuring out the changes. I have an audio track that the waveform is flickering on - even when paused. Things work correctly, but I've never seen this. (linked video - if it shows up)

    I'm also having trouble getting my Izotope plugins into Edius X. I get to the "Add" screen, and can get to the folder they are in, but the plugins don't show up to Add.

  • #2
    Originally posted by JohnCoxNC View Post
    I have edited with Edius for 15+ years. Most recently Edius 8 for years, but last week upgraded to Edius X and am getting things situated and figuring out the changes. I have an audio track that the waveform is flickering on - even when paused. Things work correctly, but I've never seen this. (linked video - if it shows up)

    I'm also having trouble getting my Izotope plugins into Edius X. I get to the "Add" screen, and can get to the folder they are in, but the plugins don't show up to Add.
    Your link is to google.com, not a linked video.

    What version of Izotope. Newer edius versions require vst2 plugins. If this is an older Izotope that is the original vst, it will not work.
    Edius WG 9.55.7761, various 3rd party plugins, VisTitle 2.9.6.0, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

    Comment


    • #3
      Are you adding the VST plug-in path in Settings?
      1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

      2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

      Comment


      • #4
        Originally posted by JohnCoxNC View Post
        I have edited with Edius for 15+ years. Most recently Edius 8 for years, but last week upgraded to Edius X and am getting things situated and figuring out the changes. I have an audio track that the waveform is flickering on - even when paused. Things work correctly, but I've never seen this. (linked video - if it shows up)

        I'm also having trouble getting my Izotope plugins into Edius X. I get to the "Add" screen, and can get to the folder they are in, but the plugins don't show up to Add.


        You don't add VST plugs one by one you link to the folder where your VST plugs are installed.

        Here you add the path:
        VST path add.png

        Then restart EDIUS.
        Your effects wil appear in the VST 2 folder:
        VSt effects palette.png
        Steve

        Get Support or the Latest version of EDIUS:
        EDIUS support and Downloads

        Comment


        • #5
          I look at the video. To be honest I have never seen this before. What format is the audio and can you the project settings. I it only happening with this clip/track?
          Steve

          Get Support or the Latest version of EDIUS:
          EDIUS support and Downloads

          Comment

          Working...
          X