No announcement yet.

Error starting Edius X

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error starting Edius X

    I am using Edius X for one month now. Suddenly it doesn't want to start anymore.

    After starting EdiusX I get the message:

    Failed to communicate with the service.

    Edius won't start up.

    I alredy tried to reboot that did not work for me.

    How to solve this problem?
    You do not have permission to view this gallery.
    This gallery has 1 photos.
    Last edited by Pieter Veraart; 10-13-2020, 02:49 PM.

  • #2
    Hoi Pieter,

    Probeer eerst een herstart van je computer.
    gebruik je een firewal?
    Zo ja kun je zowel C:\Program Files\Grass Valley\EDIUS X\XREAdminConsole.exe en C:\Program Files\Grass Valley\EDIUS X\EHRenderService\EHRenderServiceHost.exe toegang geven. Kijk als je een lijst van applicaties hebt en voeg ze toe zo dat ze niet door de firewall geblokkeerd worden. Laat me weten hoe het loopt.

    Get Support or the Latest version of EDIUS:
    EDIUS support and Downloads


    • #3
      Hoi Steve,
      De firewall toevoeging heeft het opgelost.
      Heb jij enig ikdee waarom dit probleem pas na een kleine maand gebruik optreed?

      Groet en dank



      • #4
        Kan zijn dat het door een update van de firewall komt die nu die poorten sluit .
        Ik ben wel blij dat dit probleem is opgelost en dat je verder aan de slag kan. :)

        Vriendelijke groet,

        Get Support or the Latest version of EDIUS:
        EDIUS support and Downloads


        • #5
          I made a disk restore with acronis and then i got the latest windows updates...
          and i got the same message
          "Failed to communicate with the service"
          I already tried to reboot, to start manually the 2 services, to make an exception in firewall (even to pause protection - allow all traffic)
          but no luck!
          A little help will be appreciated! Thanks in advance!


          • #6
            Please go to this thread and try the solutions there. I posted a temporary solution you might try. I am going to close this thread so that all of the info is in 1 place.
            Hello, during startup Edius X Pro this time, suddenly a message appeared 'Failed to communicate with the service'. Because I can't open Edius anymore, can you tell me what's going on, please... Regards, James48 Message during startup Edius X.png
            1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

            2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K