Announcement

Collapse
No announcement yet.

Edius 4.6 Batch Capturing Asks For New Tape Each Clip

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius 4.6 Batch Capturing Asks For New Tape Each Clip

    Hello amigos...

    i recently upgrade to EDIUS 4.6 from 4.54 and just discover that when i´m batch capturing (a feature that i use very often) this feature asks for a new tape each clip it has to capture no matter if the tape has the same name. I already checked my settings/presets and everything look to be allright... any ideas about if this is a bug of the new 4.6 or maybe it is me?

    Thanks for your comments and please excuse my latin english
    Paranova Films
    Cali - Colombia

    GODZILLA WINDOWS 10 PRO 64BIT 32 Gb RAM, 4 INTEL CORE i7 3,30 Ghz, RAID 12 Tb HDD, NVIDIA GForce GTX980i, EDIUS 8 Workgroup with Blackmagic DeckLink 4K Extreme, ADOBE PRODUCTION STUDIO CS3, COREL MOVIE FACTORY 7

    http://www.paranovafilms.com/
    http://www.youtube.com/user/paranovafilmsLTDA

  • #2
    Yes, this is a known issue with v4.6. It has been reported.

    Comment


    • #3
      you can overcome this by deleting all but one reel name per tape

      example, if you have captured 20 clips from tape1 and 20 clips from tape2

      leave the first entry (tape1), delete the next 19

      leave the next entry (tape2), delete the next 19
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

      Comment

      Working...
      X