Announcement

Collapse
No announcement yet.

CONCLUSION about NVIDIA 8800GT ???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jerry
    replied
    Originally posted by danzig View Post
    If you have some computer knowledge you can try RivaTuner v2.2 which is a software mod for your 8800 to open them up like Quadros. (Quadro and GeForce are the same but the quadro have some options checked off)

    http://forums.guru3d.com/showthread.php?t=220942

    http://downloads.guru3d.com/download.php?det=163

    http://www.rage3d.com/board/showthread.php?t=33898714
    It appears to open it up for only 3d max.

    Leave a comment:


  • danzig
    Guest replied
    8800gts can act like quadro

    If you have some computer knowledge you can try RivaTuner v2.2 which is a software mod for your 8800 to open them up like Quadros. (Quadro and GeForce are the same but the quadro have some options checked off)

    http://forums.guru3d.com/showthread.php?t=220942

    http://downloads.guru3d.com/download.php?det=163

    http://www.rage3d.com/board/showthread.php?t=33898714

    Leave a comment:


  • Jerry
    replied
    Originally posted by PaulTV View Post
    mmmmm,

    QUOTE

    Get yourself a Quadro FX1500 or FX1700 or higher if you want. Repurpose that 8800 for your secondary machine.

    Do a search on the 8800 and save me and you a lot of thread :) LOL

    BTW, that 4GB will be fine and you will only see around 2.5GB.
    __________________
    George Dame
    Grass Valley / Canopus System Integrator - 10 Years

    conflicting advice??

    Paul
    The hit is with the 1700 and not the 1500. I'm reading 3.5gb of ram out of 4gb within windows on my machine. I don't want to take a further hit. All of the cards mentioned will work with Edius. The issue comes down to price, and ram.
    The 8800gts 512, FX1500, FX1700 are overkill for just use within Edius and Xplode. (But, these 3 cards work better for opengl than the ATI cards.)

    That will more than likely change when we go to the new effects package slated for the next release.

    NO, I don't know what that is.

    As I stated earlier, 256 will work fine for SD and 1440x1080 1.3 but not in full raster 1920x1080 square pixel when using Vitascene. It will also work under Xplode in 1920x1080, albeit very slowly. The only one that I cannot speak for is the FX1700. I have the 8800gts512, ATI 1950x, Sapphire 2600xt 512, Quadro FX1500. Personally, I would have preferred the Quadro 1700, but the ram issue bothered me. The next price point was in the $2000 range.

    I was just merely posting my findings of non-scientific tests among the cards.
    That is all. Nothing more, nothing less.
    The purchase of the video card is a personal choice and far be it from me to influence anyone one way or another.

    Do a search for Brandon's post.

    Leave a comment:


  • PaulTV
    replied
    mmmmm,

    QUOTE

    Get yourself a Quadro FX1500 or FX1700 or higher if you want. Repurpose that 8800 for your secondary machine.

    Do a search on the 8800 and save me and you a lot of thread :) LOL

    BTW, that 4GB will be fine and you will only see around 2.5GB.
    __________________
    George Dame
    Grass Valley / Canopus System Integrator - 10 Years

    conflicting advice??

    Paul

    Leave a comment:


  • Jerry
    replied
    Originally posted by Romigo View Post
    Can anybody explain that issue ???
    Why Quadro FX 1700 doesnt work properly ???
    Brandon did a post on that. The card works fine, but when running 32bit Windows with 4gb of ram it steals ram from the system. Thats the part that was unacceptable to me. When we go to Vista, later this year, the card will more than likely work fine due to the ram useage within Vista.

    Leave a comment:


  • PaulTV
    replied
    Id like to know about that issue too?

    Paul

    Leave a comment:


  • Romigo
    replied
    Originally posted by Jerry View Post
    ..... If the Quadro FX 1700 did not have an issue with ******* ram from the system, I would have gone that route for the 512mb version.
    Can anybody explain that issue ???
    Why Quadro FX 1700 doesnt work properly ???

    Leave a comment:


  • Jerry
    replied
    Originally posted by mike0130 View Post
    May I recommend you guys, for those who care about Xplode, ATI X1950 cards- PRO or XTX- just try to get a 512mb version. Yes, you can still find them! But even a 256mb one will work way better then a garbage- 2600 card with 128 bit memory.
    mike
    I have the 1950x and the 2600xt 512. They work the same with Xplode and are slower than the Nvidias for use in AE. When I say the same, same times for playback and buffer prefills and SD RT.
    The only difference is that I did not see an IRQ issue with the 2600xt.
    Other than that, if you are still using SD, ATI is still the better choice for Xplode.
    But, to buy a card based on a defunct program is not the wisest thing to do. If you are purchasing a card now, 512mb would be the starting point for ram. If you are planning on purchasing the next version of Edius for use with Vista, I would hold off until that is released and the new effects package has been announced.

    Leave a comment:


  • mike0130
    replied
    Originally posted by Jerry View Post
    I did notice that the only three cards listed were the ATI 2600xt 256mb,
    the 8800gt, and the honkin Quadro card.
    May I recommend you guys, for those who care about Xplode, ATI X1950 cards- PRO or XTX- just try to get a 512mb version. Yes, you can still find them! But even a 256mb one will work way better then a garbage- 2600 card with 128 bit memory.
    mike

    Leave a comment:


  • Jerry
    replied
    Originally posted by majormauser View Post
    Problem is I'm sort of stuck with this so called "Gaming Card". The Real Problem here is that I'm Running on a Mac Pro and the 8800 is the only Graphics card they use right now. Yes I could get the Quadro put its $1000 and not worth it for me. AntonVideo's nVidia driver seems to work but I have the Rendering Errors with it. It Works Fast and renders Fast. I wish GV would take the time to work on the xPlode Graphics Drivers to support some of the New Cards..... thats the issue here. I always have the 128Bit ATI 2600 to fall back on which works Great with Edius. But it does not work so great with other applications I want to run. This is really not a problem for me... since It take about 5 Min to change cards. But I would like to get it working like Jerry's.

    Jerry
    I have Both xPlode and xPlode Pro in my effects bin... could that be the problem?

    Also the Chip used in the Card that I have is The G92
    Is it Xplode Pro and Xplode for Edius? If so, that is normal.

    I did notice that the only three cards listed were the ATI 2600xt 256mb,
    the 8800gt, and the honkin Quadro card.
    I have the Ati 2600xt 512mb version, the 8800gts 512mb, and the Quadro FX 1500. Xplode works the best in SD under the ATI, none of these cards will do HD in RT, and the Quadro 1500 will not work with Vitascene on a 1920x1080 timeline. Vitascene in a 1920x1080 timeline requires 512mb, so any card, Quadro or not, will not work properly if it does not have 512mb of ram.

    Pricewise, for Edius anyway, the most bang for the buck is the ATI. If the Quadro FX 1700 did not have an issue with ******* ram from the system, I would have gone that route for the 512mb version.

    Do you have any open PCI-e slots. If so, try installing it in a different slot.

    I wish GV would take the time to work on the xPlode Graphics Drivers to support some of the New Cards....

    Xplode is dead. It will not rise from the grave due to it's inability to work with
    Vista. The next version of Edius will more than likely have to carry an effects package along the lines of Vitascene, as far as the way the GPU handles the
    processing anyway.

    This is what I did before installing the card.
    I uninstalled Xplode Pro 4.6 and the ati/nvidia renderers as well as the patch
    Uninstalled the video card drivers and video card
    Physically removed the old card and replaced with the new card
    Booted and installed the drivers for the new card.
    Rebooted after all drivers and settings were set.
    After boot up re installed Xplode Pro 4.6 ati/nvida renderers and daves patch.
    Set up for particular card and tested in Edius.

    Give that a try.

    Leave a comment:


  • majormauser
    replied
    Originally posted by shueardm View Post
    What adapter do you mean here Redgum??
    Thankfully I have avoided all these gaming cards and don't have any problems.
    Problem is I'm sort of stuck with this so called "Gaming Card". The Real Problem here is that I'm Running on a Mac Pro and the 8800 is the only Graphics card they use right now. Yes I could get the Quadro put its $1000 and not worth it for me. AntonVideo's nVidia driver seems to work but I have the Rendering Errors with it. It Works Fast and renders Fast. I wish GV would take the time to work on the xPlode Graphics Drivers to support some of the New Cards..... thats the issue here. I always have the 128Bit ATI 2600 to fall back on which works Great with Edius. But it does not work so great with other applications I want to run. This is really not a problem for me... since It take about 5 Min to change cards. But I would like to get it working like Jerry's.

    Jerry
    I have Both xPlode and xPlode Pro in my effects bin... could that be the problem?

    Also the Chip used in the Card that I have is The G92

    Leave a comment:


  • shueardm
    replied
    Originally posted by redgum View Post
    The last nVidia card to work successfully with Edius (plug & play) was the 7950. It does both SD and HD (1920 x 1080 component) straight off the timeline through the adapter.
    .
    What adapter do you mean here Redgum??
    Thankfully I have avoided all these gaming cards and don't have any problems.

    Leave a comment:


  • Jerry
    replied
    Originally posted by majormauser View Post
    Jerry,

    I just installed the Nvidia 8800 card.. I'm sure I uninstalled all the ATI Drivers.

    But I am getting the Same 17min Rendering times for a Simple effect that plays realtime. The Same Sequence that rendered in 3-10 seconds is 23Min now.... and I am getting the issues with rendering errors.

    I tried everything.... no Luck D3D, Nvidia which works for me but has the rendering errors and now I am getting and Edius Error when trying to render.

    What Version of nVidia Drivers are you using and what Xplode Pro Renderer are you using (the basic D3D and What setting in the config?)
    I am using the latest Nvidia Drivers 169.21.
    The render is on D3D and Hal T&L.
    The only thing that I can think of is that my unit is the GTS 512 G92 version and something is different within the card. Have you had any issues with the card on other programs?

    Leave a comment:


  • redgum
    replied
    The last nVidia card to work successfully with Edius (plug & play) was the 7950. It does both SD and HD (1920 x 1080 component) straight off the timeline through the adapter.
    I think all the nVidia HD out cards are capable it's just that nVidia haven't bothered with the "driver" and I guess GV/Canopus haven't followed up. The 7950 has 512Mb Ram which also suits the ProDad plugins which are GPU intensive. The pictures are beutiful.

    Leave a comment:


  • majormauser
    replied
    Jerry,

    I just installed the Nvidia 8800 card.. I'm sure I uninstalled all the ATI Drivers.

    But I am getting the Same 17min Rendering times for a Simple effect that plays realtime. The Same Sequence that rendered in 3-10 seconds is 23Min now.... and I am getting the issues with rendering errors.

    I tried everything.... no Luck D3D, Nvidia which works for me but has the rendering errors and now I am getting and Edius Error when trying to render.

    What Version of nVidia Drivers are you using and what Xplode Pro Renderer are you using (the basic D3D and What setting in the config?)
    Last edited by majormauser; 04-06-2008, 03:50 AM.

    Leave a comment:

Working...
X