Announcement

Collapse
No announcement yet.

Can not export files in Edius X

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can not export files in Edius X

    Hi all,

    I cannot export a file in Edius X as I was used to in v.9. When I then look in the GV Job Monitor, all files have the status "Queued". What can I do to have the files exported?
    Intel Core i7-6700K - Boxed, Windows 10 home 64 bit, Gigabyte GeForce GTX 960 - WindForce 2X OC - 4GB GDDR5, Kingston Technology HyperX Fury - DDR4 2666Mhz CL15 Kit 16GB, Samsung 850 EVO - M.2 - 500GB, Seagate 3TB SATA HDD, Gigabyte GA-Z170M-D3H - Socket 1151 - DDR4, 2x DELLP2415Q 4K monitors, 1x DELL SE2216H HD monitor, EDIUS 8, 9 and X

  • #2
    Did you wait to see how long it would take for the process to complete, or did you give up quickly?
    Attached Files
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      No, the GV Job Manager status is and will remain Queued.
      Intel Core i7-6700K - Boxed, Windows 10 home 64 bit, Gigabyte GeForce GTX 960 - WindForce 2X OC - 4GB GDDR5, Kingston Technology HyperX Fury - DDR4 2666Mhz CL15 Kit 16GB, Samsung 850 EVO - M.2 - 500GB, Seagate 3TB SATA HDD, Gigabyte GA-Z170M-D3H - Socket 1151 - DDR4, 2x DELLP2415Q 4K monitors, 1x DELL SE2216H HD monitor, EDIUS 8, 9 and X

      Comment


      • #4
        Can you tell us a bit about the assets on your timeline?
        Steve


        Please don't send me Private Messages for support. Contact Grass Valley support

        Comment


        • #5
          Originally posted by GrassValley_SL View Post
          Can you tell us a bit about the assets on your timeline?
          I have tried with a single video track as well as with multiple tracks. In HD as well as 4k. It makes no difference.
          Intel Core i7-6700K - Boxed, Windows 10 home 64 bit, Gigabyte GeForce GTX 960 - WindForce 2X OC - 4GB GDDR5, Kingston Technology HyperX Fury - DDR4 2666Mhz CL15 Kit 16GB, Samsung 850 EVO - M.2 - 500GB, Seagate 3TB SATA HDD, Gigabyte GA-Z170M-D3H - Socket 1151 - DDR4, 2x DELLP2415Q 4K monitors, 1x DELL SE2216H HD monitor, EDIUS 8, 9 and X

          Comment


          • #6
            I am having issues with export as well. Project was created in Edius 9. First EdiusX would say can't copy title, the same title it wold play on time line without any problem. If I remove title, it would start render and immediately gives me an error about Adobe effect, that is not even in use on timeline. I opened project in Edius 9 , removed all effects and title. Saved project in Edius 9, open in EdiusX. Still EdiusX won't export.. It would, play render, but not export...

            Comment


            • #7
              What is the error exactly? The job monitor will not export a project if there is a missing filter on the timeline somewhere - even if that missing filter is on a clips which is disabled. Double click on the line that shows error in the job monitor and then look at the details tab. It will tell you what the problem is. All it will say is something like "the object was not found - effect - neat video 4" and then you have to find it and delete it. The only Adobe effects I could think of would be through the After Effects plug-in bridge which is not supported any more.

              Graadcias - obviously I have not had that long to test but when the job monitor fails I always get an error. The only time I have had it sit there and do nothing is when I have paused the queue. Can you cancel items? Pause and unpause and nothing happens? If so may you should try reinstalling.
              EDIUS silver certified trainer.
              Main edit laptop: DVC Kaby Lake desktop processor laptop, 32GB RAM, 3.5Ghz i5 desktop processor, nVidia 1060, Windows 10.
              Desktop: 4Ghz 9900K processor, 32GB RAM, nVidia 1660TI GPU, Windows 10.
              Desktop: 2Ghz 12 core Xeon processor, 32GB RAM, nVidia 1060, BM Intensity Pro, Windows 10

              Comment


              • #8
                Originally posted by murzik View Post
                I am having issues with export as well. Project was created in Edius 9. First EdiusX would say can't copy title, the same title it wold play on time line without any problem. If I remove title, it would start render and immediately gives me an error about Adobe effect, that is not even in use on timeline. I opened project in Edius 9 , removed all effects and title. Saved project in Edius 9, open in EdiusX. Still EdiusX won't export.. It would, play render, but not export...
                is the title a newblue title? If so, this issue will be fixed in an update today/tomorrow
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                Comment


                • #9
                  Originally posted by GraadCias View Post
                  No, the GV Job Manager status is and will remain Queued.
                  could you check if the following services have started

                  Anton-00782.png
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #10
                    Originally posted by antonsvideo View Post

                    is the title a newblue title? If so, this issue will be fixed in an update today/tomorrow
                    Yes, the title is a newblue title.

                    Comment


                    • #11
                      once you apply tomorrows updates, it will work
                      Anton Strauss
                      Antons Video Productions - Sydney

                      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                      Comment


                      • #12
                        Originally posted by David Clarke View Post
                        What is the error exactly? The job monitor will not export a project if there is a missing filter on the timeline somewhere - even if that missing filter is on a clips which is disabled. Double click on the line that shows error in the job monitor and then look at the details tab. It will tell you what the problem is. All it will say is something like "the object was not found - effect - neat video 4" and then you have to find it and delete it. The only Adobe effects I could think of would be through the After Effects plug-in bridge which is not supported any more.

                        Graadcias - obviously I have not had that long to test but when the job monitor fails I always get an error. The only time I have had it sit there and do nothing is when I have paused the queue. Can you cancel items? Pause and unpause and nothing happens? If so may you should try reinstalling.
                        Here is the error.
                        Edius Error.jpg

                        I went through the time line in both Edius 9 and Edius X to make sure that no effects are applied at all. I can render and play the timeline in Edius X just fine. But can't export...

                        Comment


                        • #13
                          is this an effect via the after effects bridge? If so, after effects is no longer supported in X

                          or is the filter used via the OFX bridge? If so, the OFX bridge, titler pro 7 and updated EDIUS will be available on the 17th USA time
                          Anton Strauss
                          Antons Video Productions - Sydney

                          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                          Comment


                          • #14
                            No effect in the timeline at all.
                            I removed all filters and transitions from the timeline in Edius 9 and saved the project. Then open project in Edius X - can't export... Effect was in Edius 9 via the OFX bridge, but it was not on the timeline...
                            Second scenario. Effect was applied to a timeline in Edius 9. Project was open in Edius X,. EdiusX automatically replaced missing effect with dummy effect, no problem there. I removed dummy effect from the timeline in EdiusX. Still can't export. Can play and render no problem, but not export.

                            Comment


                            • #15
                              what is the export error? is it still MB Looks?
                              Anton Strauss
                              Antons Video Productions - Sydney

                              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                              Comment

                              Working...
                              X