Announcement

Collapse
No announcement yet.

EDiUS X released today

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by GrassValley_SL View Post


    Can you please try again:

    Error Code#57C
    Summary EDIUS failed to connect to the license server.
    Cause 1.Your internet connection might not work properly.
    2.Firewall or anti-virus might block the internet connection.
    Troubleshooting Firstly, attempt to connect to the FlexNet portal site(http://activation1.grassvalley.com) with Internet Explorer. If you can see the log-on screen of the site, close it and then go to below for next troubleshooting.
    3.Connection request might be denied by high load of the server.
    1.Disable Windows Firewall and then activate or de-activate the license.
    2.Disable real-time scan of anti-virus and then activate or de-activate.
    If the error still appears or you cannot access to the portal site, attempt off-line activation or deactivation.
    3.Re-try license activation / deactivation after several minutes.
    Thank you
    Well it looks like TLS problem here on my Desktop for some reason.
    I did every suggestion above but every time I try to go to http://activation1.grassvalley.com I get this message:
    This might be because the site uses outdated or unsafe TLS security settings. If this keeps happening, try contacting the website’s owner.

    Strange because I did not get this problem on my Laptop, everything worked just fine there.
    never had this problem before
    JoiCam´s
    Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
    2: 17" Laptop i7 w: Edius 9 Workgroup
    3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
    4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
    Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
    Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
    And more

    Comment


    • #17
      Originally posted by elipel View Post
      Hello, nice list of new features, but no list of the previous features that were available in Edius 9 and no more in Edius 10
      I’ll keep Edius 9 also!
      For example: No more import from DVD or Blue-Ray,! No more capture from DV and HDV cameras and decks and so on
      Care to read the release notes of EDIUS X ?
      spec change.png
      Attached Files
      Steve


      Please don't send me Private Messages for support. Contact Grass Valley support

      Comment


      • #18
        Originally posted by johannesj View Post

        Thank you
        Well it looks like TLS problem here on my Desktop for some reason.
        I did every suggestion above but every time I try to go to http://activation1.grassvalley.com I get this message:
        This might be because the site uses outdated or unsafe TLS security settings. If this keeps happening, try contacting the website’s owner.

        Strange because I did not get this problem on my Laptop, everything worked just fine there.
        never had this problem before
        Firewall or Antivirus program issue?
        Steve


        Please don't send me Private Messages for support. Contact Grass Valley support

        Comment


        • #19
          Originally posted by GrassValley_SL View Post

          Firewall or Antivirus program issue?
          Nah. disabled both firewall and antivirus and I did also try it through another internet connection router out side the local network that has no security enabled but still all the same.
          JoiCam´s
          Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
          2: 17" Laptop i7 w: Edius 9 Workgroup
          3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
          4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
          Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
          Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
          And more

          Comment


          • #20
            Wow that is weird.
            Steve


            Please don't send me Private Messages for support. Contact Grass Valley support

            Comment


            • #21
              Originally posted by GrassValley_SL View Post
              Wow that is weird.
              Yes it is. I also checked and TLS 1.2 is enabled. Will enable TLS 1.3 later to day after work and see if that will help.
              JoiCam´s
              Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
              2: 17" Laptop i7 w: Edius 9 Workgroup
              3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
              4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
              Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
              Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
              And more

              Comment


              • #22
                I have WG 9. How do I get X WG? What is proper way to install? Do I uninstall of 9 first?
                Thanks,
                Ara

                Windows 10 Home 64 Bit, Edius WG 9.52.6384, Intel Z370X Motherboard, i7-8700K 4.7 GHz 6 core, 12 Thread LGA-1151 CPU, GTX-1080 8GB Graphics card, 500GB M.2 PCIe NVM SSD, 16 TB Raid 0 Media Drive, 32 GB DDR4 Memory, Intensity Pro 4K AV I/O, CS 5.51 Production Suite.

                Comment


                • #23
                  Originally posted by johannesj View Post

                  Yes it is. I also checked and TLS 1.2 is enabled. Will enable TLS 1.3 later to day after work and see if that will help.
                  Can you try to reinstal EDIUS x with firewall and antivirus turned off?
                  Steve


                  Please don't send me Private Messages for support. Contact Grass Valley support

                  Comment


                  • #24
                    Originally posted by GrassValley_SL View Post

                    Can you try to reinstal EDIUS x with firewall and antivirus turned off?
                    Did not think of that. willdo that after I have tested with TLS 1.3 enabled, curious to see if that helps thought I do not think it will, TLS 1.2 should work..
                    JoiCam´s
                    Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
                    2: 17" Laptop i7 w: Edius 9 Workgroup
                    3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
                    4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
                    Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
                    Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
                    And more

                    Comment


                    • #25
                      Originally posted by MrDave007 View Post
                      I installed the EDIUS-X Pro Trial today, found out it puts a EDIUS Trademark on the rendered videos. Uninstalled it and now I cannot get my License back in the EDUIUS 9 Pro keeps trying to connect to eID instead of the original registered location. HELP!!!!!!!!!!!!!!!!!!!!!!! My EDIUS is now hosed.
                      Please contact Edius.net
                      1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                      2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                      Comment


                      • #26
                        Originally posted by johannesj View Post

                        Did not think of that. willdo that after I have tested with TLS 1.3 enabled, curious to see if that helps thought I do not think it will, TLS 1.2 should work..
                        Will also try offline activation if it does not help re installing Edius.
                        JoiCam´s
                        Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
                        2: 17" Laptop i7 w: Edius 9 Workgroup
                        3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
                        4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
                        Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
                        Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
                        And more

                        Comment


                        • #27
                          Originally posted by GrassValley_SL View Post

                          Can you try to reinstal EDIUS x with firewall and antivirus turned off?
                          Thanks for your help on this

                          Re installed along with everything suggested and much more but nothing worked. Ended up doing the offline activation thought I would rather fix this problem.
                          Well at least Edius X is up and running. Finding out what is causing the online activation not working will wait for some time.

                          Cheers
                          JoiCam´s
                          Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
                          2: 17" Laptop i7 w: Edius 9 Workgroup
                          3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
                          4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
                          Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
                          Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
                          And more

                          Comment


                          • #28
                            • H.265 Export: EDIUS X speeds up export rendering time by leveraging NVIDIA GPU support. This is also available with the new Background Rendering options.
                            Does this mean no H.264 Export by the NVIDIA GPU support? Like it is supported in QuickSync next to its H.265 export?

                            If not, is there a chance that it will come still in Edius X updates?

                            Thank you and KR.
                            Herwig
                            Edius WG 9.52.6384, Edius WG 8.53.3262, i7-5820K Haswell-E 6-core, Asus Sabertooth X99, 32GB RAM, Nvidea Gforce GTX 1060 6GB, Win10Pro x64, Dell U3417W (using Edius since v Pro3.61)

                            Comment


                            • #29
                              Originally posted by ajcvideo View Post
                              I have WG 9. How do I get X WG? What is proper way to install? Do I uninstall of 9 first?
                              once you buy the X WG upgrade from 9 WG, install it and enter the serial

                              no need to remove 9 WG
                              Anton Strauss
                              Antons Video Productions - Sydney

                              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                              Comment


                              • #30
                                Originally posted by GrassValley_SL View Post

                                Care to read the release notes of EDIUS X ?
                                spec change.png
                                As far as I can see not all the changes are recorded. For example, no more Render and Add to Timeline (Between in / out). Shortcut is SHIFT + Q. Extremely important option from EDIUS 9. Also rendered files from GV Job monitor must manualy transfer to Bin (root), no more automatically adding all rendered files to Bin. But... I have to say that the EDIUS X is made great. Everything works fast and stable, seamless is great ... Everything is top class, as EDIUS deserves. It was worth the wait. We were right when we said that GV and EDIUS got wings by leaving Belden.

                                Comment

                                Working...
                                X