Announcement

Collapse
No announcement yet.

cannot hear audio from timeline and is Windows update to blame?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cannot hear audio from timeline and is Windows update to blame?

    hello all. Everything was working just fine until a recent Windows update.

    I am unable to hear anything through my desktop speakers while editing or reviewing a video I completed previously. Yes, I've checked the usual bonehead mistakes such as audio icon etc. When looking at system settings under hardware and preview device, I see Generic OHCI-Output. But clicking that setting I get the error : "device doesn't support the current format, unable to update settings"

    I have edius installed on my laptop as well and that setting opens fine. The desktop speakers are playing other audio files just fine, it's only in edius. I've checked the Windows sound settings and Edius is set to play through the same default device (desktop speakers) as other apps.

    Any suggestions are greatly appreciated. I'm stumped.
    thank you

  • #2
    does the EDIUS VU meter move while playing timeline?
    is Generic OHCI the only playback device or do you have an output card such as GV or BM?
    I am using a BM preview device and as such, audio is output via HDMI to Yamaha Amp and from amp to TV via HDMI, so there is no sound from PC speakers and that is normal
    in control panel, I have BM set as default audio device, this way I also hear regular PC sounds via my Yamaha Amp

    ignore the warning when ticking OHCI, in fact disable the warning

    AVP-0140.png
    Last edited by antonsvideo; 08-11-2020, 01:57 AM.
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Hi thanks for the reply. The VU meter is showing audio. The OHCI is the only playback device going through the desktop speakers. The setting looks the same on my primary computer as on the laptop except when I click on the setting. On the laptop, where I can hear the audio of the same file, I get a pop-up showing color bars. On the desktop a click shows “device doesn’t support....”

      Some setting changed when I restarted the computer after an update. I’ve restarted both the computer and Edius.

      Comment


      • #4
        SOLVED! I went back to check and compare the project settings on the desktop and laptop and found that the audio preset was no longer selected. ??? New preset, then I could open up the hardware settings for preview. Re-started Edius and bam! audio. No idea how that pre-set would have been de-selected. Thanks for your help.

        Comment

        Working...
        X