No announcement yet.

No Sound from projects on external drives

  • Time
  • Show
Clear All
new posts

  • No Sound from projects on external drives


    This is my first post. I am an event videographer based in Liverpool England shooting mainly weddings.

    I have been using Edius for over two years. Started on Edius 3 and use an NX card.

    I shoot with JVC200 and shoot 1280/720 60p so my footage uses over 30gb per hour.

    I use external drives to store projects and have had no problems to date. Except after installing 4.61 last week. All the projects on one of my external drives have lost sound. Actually the sound is still there, the wave forms are there on the timeline and the LEDs show activity on the video overlay but no sound can be heard. This is not a connection problem as a project stored on my internal drive has no problem at all.

    The project file has obviously been corrupted in some way.

    Some things I have tried...

    I moved one of the problem projects to my internal drive but still no sound.

    I have imported different types of audio files into the project but still no sound.

    I have exported some of the sound from the timeline and played it in another project..plays fine.

    I have tried luck.

    I then thought of exporting an EDL and then re-capturing but Edius will not export the EDL. I keep getting a message stating that there are clips of different frame rates from the project settings on the timeline. First, this is not correct but more importantly why is this an issue. One of Edius' big selling points is that you can use all manner of footage and use it in the same project (which is true) So why would it have a problem when trying to create an EDL?

    I really love using Edius. It is straightforward, solid and reliable but just lately since Grass Valley got involved I have been less confident about the programme.

    How can a company like GV bring out a version which has needed so many 'fixes' Especially as the list of problems in each 'fix' is exhaustive. This is not what I have come to expect from Edius.

    Any help would be really apprecaited as one of the affected projects is nearly finished and the client is expecting delivery any time now. If I cannot sort this out it could mean a complete restart.


    Tony Goodman

  • #2
    Use a hard ware profile to monitor audio out of the NX.
    Or it could be 4.61 that you installed last week when it will be out in april.
    That could be a real problem.

    I wish I could install version that are not released yet. Magic.... he he
    Last edited by SRsupport; 03-23-2008, 03:25 AM.
    EDIUS Trainer, Grass Cutter Gold
    A proud EDIUS EDITOR
    For more information on the Grass Cutter program please visit:


    • #3
      This problem is now resolved.
      As I had suspected, as other applications worked fine (even other Edius projects on a different drive) it was a software and not a hardware problem.
      The project settings had been changed, possibly during installation of 4.6.
      As soon as I spotted this and returned them to the original the sound returned.