Announcement

Collapse
No announcement yet.

MYNC stopped opening

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MYNC stopped opening

    Sorry to bring this over to the Edius Forum but not sure if many look at the MYNC forum .MYNC has has suddenly stopped opening. Comes up with licence error failed activation 10006.0.0. Says installation has been been installed improperly. Any ideas why this should happen. Been working normally for many years. For some reason the the error code has now change to 10001.0.o
    Intel i7 6700k, Gigabyte GA-170-HD3 motherboard, Edius pro8, windows 10 pro, 16 gb ram, 256gb SanDisc ssd system drive, Geforce GTX960 graphics card, Blackmagic Intensity Pro4 video card.

  • #2
    I have replied in the Mync forum
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS 9 WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Please respond in this thread
      https://forum.grassvalley.com/forum/...ing#post552486
      Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10

      Comment

      Working...
      X