Announcement

Collapse
No announcement yet.

Ask your questions about the new forum here.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Hi, New forum looks good to me thanks, only thing is, i can't login using my original login name "Tony" :) its telling me ...The administrator has required that you enter a valid date of birth.
    Please go to the Profile tab in the User settings and enter your date of birth and save the changes...but because i can't login, i can't get to the Profile tab :)

    Thanks.

    Comment


    • #47
      John Hooper
      Click on the Name under Avtar to see location of user
      System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
      Plugins Vistitle 2.8, TP7, NB TFX5
      Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

      Comment


      • #48
        Originally posted by John Lewis View Post
        John Hooper
        Click on the Name under Avtar to see location of user
        I dont see anything like that John :) Thanks

        Comment


        • #49
          Tony here is yours

          Location.jpgTony Location.jpg

          ​​​​​​​
          System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
          Plugins Vistitle 2.8, TP7, NB TFX5
          Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

          Comment


          • #50
            For people getting the error message about an email address, please check the following. Go to your settings and look in the Account tab. Look in the area where you would change your email address. I had a problem where it was automatically inserting my user name in the first email box. There should not be anything in that box or in the one below where you would confirm the email address.
            Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10

            Comment


            • #51
              I have cleared it many times by back spacing and saved settings but it comes back immediately
              System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
              Plugins Vistitle 2.8, TP7, NB TFX5
              Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

              Comment


              • #52
                Originally posted by Tony7 View Post

                I dont see anything like that John :) Thanks
                Tony, make sure you are in the Posts tab.
                Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10

                Comment


                • #53
                  Originally posted by Haddock View Post
                  I discover actually the new forum. I have to learn... Here just my 2 cents and demands :

                  - Where is the "Quote" box ?
                  - Bottom the page I dont see the link : Forum>Editors>Editing with EDIUS.
                  - There is an agenda availble : Is it visible for everybody ? What is the motivation and hopes ?
                  #1. The Quote button is at the very bottom of the post box.
                  #2. It is at the top of the page.
                  #3. I dont understand. What are you asking?
                  Last edited by GrassValley_PS; 06-30-2020, 01:13 PM.
                  Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10

                  Comment


                  • #54
                    Originally posted by basjoe View Post
                    I couldn't find the Lounge forum.
                    It is there. Click Forums and it is under the General tab. Make sure you are logged in
                    Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10

                    Comment


                    • #55
                      Pat. I have also tried reset and save and my name pops up again
                      The message also pops up if i try to change number of posts
                      System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
                      Plugins Vistitle 2.8, TP7, NB TFX5
                      Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

                      Comment


                      • #56
                        Originally posted by John Lewis View Post
                        Pat. I have also tried reset and save and my name pops up again
                        The message also pops up if i try to change number of posts
                        So are you getting the username in that first email box? If so, when you delete , and make any changes, it should apply the changes. And yes, mine keeps coming back so that I have to delete it each time I want to make a change. It is currently being investigated. BTW, what browser are you using?

                        IIRC, you should not be able to change your post count. I will have to check that.
                        Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10

                        Comment


                        • #57
                          Yes it does apply, I tested using another email address and it changed and then reverted to my original email, i guess Name popping is the issue. I'm using Chrome. Most of functions are working well just a few options cause that message to appear. Display Mode is another one that causes message
                          Last edited by John Lewis; 06-30-2020, 01:42 PM.
                          System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
                          Plugins Vistitle 2.8, TP7, NB TFX5
                          Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

                          Comment


                          • #58
                            Hi John

                            I bet if you log out and then delete all cockies, then log back in it will work
                            Anton Strauss
                            Antons Video Productions - Sydney

                            EDIUS 9 WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                            Comment


                            • #59
                              Originally posted by GrassValley_PS View Post


                              #2. It is at the top of the page.
                              we need it at the top and the bottom like it was in the old forum, one single click at the bottom of the old forum took you back to thread overview

                              now we need to click back to top, then wait for it to get to the top, then click the link to the thread overview

                              Anton Strauss
                              Antons Video Productions - Sydney

                              EDIUS 9 WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                              Comment


                              • #60
                                Anton. Clearing Cookies etc didn't work Thanks
                                System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
                                Plugins Vistitle 2.8, TP7, NB TFX5
                                Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

                                Comment

                                Working...
                                X