Announcement

Collapse
No announcement yet.

Ask your questions about the new forum here.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ask your questions about the new forum here.

    If you have any questions about the new forum please post to this thread. \we gladly help.
    \we hope you enjoy the new forum .

    Steve
    Steve


    Please don't send me Private Messages for support. Contact Grass Valley support

  • #2
    Hi Steve, Glad to see the forum back. The new look will take me a little while to adjust to, I think. I am finding the font style small and difficult to read. Also when I went to log in, it told me that the connection was not secure....is that OK?
    Last edited by John Hooper; 06-29-2020, 06:18 PM.
    Edius 8.53WG, Vistitle 2.8, Windows 10 x64 Pro Fall Update, Asus Z87 Pro, Intel i7-4770K, 16 GB 1600 Corsair Vengence LP RAM, Samsung 840 Pro SSD 256GB, WD Black 2TB media drive, Intel HD 4600 GPU, MSI GTX660 2GB VGA, Coolermaster Silencio 652 case, Noctua NH-U12S CPU cooler, Cakewalk UA-25EX USB audio interface, Cakewalk MA-15D monitor speakers, BM Intensity Pro 4K, PlextorPX-LB950SA BD writer, Dell U2410 Monitor

    Comment


    • #3
      We are working to solve an issue. Once we have that warning will go away..

      Comment


      • #4
        Hi John, Yes we are waiting on the certificate but it is fine to use. Have you tried Dark Mode. Easy to read with that.
        Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10

        Comment


        • #5
          I cannot save any changes in my profile as my birthday is shown in the profile as 01 01 1000 This cannot be changed. Personally, I would never give my actual birthday for data security reasons but if that was what I had in the old forums, it doesn't wash now.

          Comment


          • #6
            Originally posted by DigitalDave View Post
            I cannot save any changes in my profile as my birthday is shown in the profile as 01 01 1000 This cannot be changed. Personally, I would never give my actual birthday for data security reasons but if that was what I had in the old forums, it doesn't wash now.
            Are you getting any error messages? BTW check your messages (top right corner of the page)
            Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10

            Comment


            • #7
              It says I need to enter a valid birthday in Profile. Have now seen messages. Will post a screenshot of error message when back on PC not tablet.

              Comment


              • #8
                Yes, I have seen a few inconsistencies on a tablet. We are ironing them out as we find them.
                Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10

                Comment


                • #9
                  I notice that our signature line with system info, etc. Is gone. Also, I agree with a previous post that the font is really small but it does work better in dark mode. Still, it would be better up a few points. Also, it is too dark.
                  My System: Edius Workgroup 9.51, Intel I9-9900K 3.60GHz Liquid Cooling, MSI Z390-A PRO MB, 32-GB Mem, GeForce GTX 1660 6GB GPU, BM Mini-Monitor (HD) Card, Win 10 Pro

                  Comment


                  • #10
                    Originally posted by LewS View Post
                    I notice that our signature line with system info, etc. Is gone. Also, I agree with a previous post that the font is really small but it does work better in dark mode. Still, it would be better up a few points. Also, it is too dark.
                    Hi Lew, Go to your Login area in the top right corner, click the dropdown arrow and select User Settings. Then go to the Account tab and scroll down on the right side and look for Conversation Detail Options. Under Visible Post Elements check signature (and avatar also if you want that).
                    Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10

                    Comment


                    • #11
                      I, also, would like the font a bit larger. I don't see a way to 'Mark the forum read' for skipping entries with no interest.

                      Comment


                      • #12
                        Originally posted by BobW View Post
                        I, also, would like the font a bit larger. I don't see a way to 'Mark the forum read' for skipping entries with no interest.
                        At the bottom of the forum you can click Mark This Channel Read
                        Attached Files
                        Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10

                        Comment


                        • #13
                          I went to post the error message from my PC and Laptop both on W10 that won't let me login... details sent via contact page. This is from my Android tablet.

                          Comment


                          • #14
                            Originally posted by DigitalDave View Post
                            I went to post the error message from my PC and Laptop both on W10 that won't let me login... details sent via contact page. This is from my Android tablet.
                            What happened when you tried to login? I am on Win10.
                            Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10

                            Comment


                            • #15
                              It wouldn't let me login as my birthday wasn't valid...message said login to to profile and change. Cannot login from Win 10 and it seems the birthday is not Editable from Android....or I suspect any platform.

                              Comment

                              Working...
                              X