Announcement

Collapse
No announcement yet.

TmPro errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Alter Ego View Post
    Any bets that Heroglyph comes bundled with Edius 5?
    I played with it but the interface frustrated me, I could not get to like it after several attempts
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #17
      Originally posted by antonsvideo View Post
      GV Australia are sending me a new version (December 2007) of TMPro to test, should get it next week, will post back my test results
      As I understand it, that newer build simply allows TMP to install as a plug-in for the new Aurora Craft software, and that's it.

      But hey, it might contain a bug fix or two..

      Comment


      • #18
        you were correct, the new TmPro 3.7 did not solve the error, however I now discovered the possible cause

        1. start a 16:9 standard def Pal or NTSC project and create a title, close Edius

        2. start a 4:3 standard def Pal or NTSC project and add a title, now you should get the error, seems to be caused by aspect switch
        http://www.videoproductions.com.au/e...Pro-errors.gif

        also, switching a 16:9 project to 4:3 and then double clicking an existing 16:9 title to make it reshape to 4:3 will cause the error

        at least I know the cause now and I will learn to live with it
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #19
          TMPro Errors

          Hi Anton

          Same thing happened to me yesterday. Can't specifically recall the exact operation, but I was certainly changing existing text on screen. Got the Exception Error. Have retried just now, and not surprisingly, can't reproduce. My version is Pro.36
          Trevor
          Intel Quad Core Extreme 3GHz/12M, 4Gb RAM, 2Tb Hot-swap (ARAID), NVIDIA GeoForce 8800 GTS, Edius Broadcast 4.61 / Edius 5.5, Procoder 3, DVDit Pro HD, Sonicfire Pro 5, Mercalli, Vitascene, Adorage. TwinPact 100, Pegasus, TMPro. VirtualDub

          Comment


          • #20
            Hi Anton,

            I cannot reproduce your error on my system.

            a) First start a new project with SD 16:9 - create a title on timeline, save project, quit EDIUS.

            b) Start a new project with SD 4:3 - create another title on timeline - no problems. Even if I attempt to open the project created in (a) - also no problems.

            Unless I understand you incorrectly ....
            TingSern
            --------------------------------------
            Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

            Comment


            • #21
              you are doing it correct

              it must be system related then

              I also updated graphics card driver to latest version, did not help other than losing Xplode real-time
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

              Comment


              • #22
                What is your video card then?
                TingSern
                --------------------------------------
                Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

                Comment


                • #23
                  Geforce FX5700 with 256mb ram

                  note, I also use Edius SP hardware, maybe that could be related?

                  also, I get the error a lot when I copy/paste text from notepad to TMPro
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #24
                    Maybe it might be your EDIUS SP hardware then. I use NX - and have not experienced what you are getting.

                    Video drivers - latest version might not be the greatest ... best to go for Microsoft's Hardware certified versions instead of the latest version - as the Microsoft's certified drivers tend to be more stable. They might be a little bit slower than the latest version - but, I value stability more than sheer speed. Especially with today's hardware, so what if the display comes out 0.00025 seconds slower?
                    TingSern
                    --------------------------------------
                    Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

                    Comment


                    • #25
                      another clue

                      whenever the error pops, TmPro does not show the video, it shows checkered background
                      http://www.videoproductions.com.au/e...mpro-error.gif
                      Anton Strauss
                      Antons Video Productions - Sydney

                      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                      Comment


                      • #26
                        It looks like some interaction between the video card driver and the EDIUS SP hardware - video overlay method. Can try switching to another overlay method in EDIUS and see?
                        TingSern
                        --------------------------------------
                        Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

                        Comment


                        • #27
                          Problem found and solved

                          the problem is caused if using drop shadow, I always use drop shadow at level 3
                          http://www.videoproductions.com.au/e...ror-shadow.gif

                          when turning off drop shadow to level 0, there is no more error, I opened and closed TmPro a 100 times now and it is perfect

                          so, I then tried soft shadow at level 3 instead of drop shadow and there are also no errors, so I will stick with soft shadow

                          I will report to Japan
                          Anton Strauss
                          Antons Video Productions - Sydney

                          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                          Comment


                          • #28
                            Great stuff. I don't use DROP SHADOWS in my TMPRO ... that's why. Anyway, good to know that - and avoid using it untill they fix the problem (if ever).
                            TingSern
                            --------------------------------------
                            Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

                            Comment

                            Working...
                            X