Announcement

Collapse
No announcement yet.

Cannot burn VOB files

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pjsssss
    replied
    You have to buy the upgrade to 4.0 and then you can upgrade to any currecnt 4.x version free

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by BigErik View Post
    Alright....I'm going to completely uninstall everything, edius, pro coder express, yada. Go thru my registry. Reinstall it all again....yeppie another 1hr or so wasted. :) Do you think I should just stay at 3.0 or upgrade to 4.6?
    So I just realized....I was running 3.61. Not 4.54. :) But I do remember my problem buring VOB files happened after installing 3.61. I just tried to do the upgrade, but it didn't work. It's asking me to insert a disk 2. Oh well, I'll just try to hang with 3.0. Now to test.


    Thanks for everyones responses. Fingers crossed ..X,

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Alright....I'm going to completely uninstall everything, edius, pro coder express, yada. Go thru my registry. Reinstall it all again....yeppie another 1hr or so wasted. :) Do you think I should just stay at 3.0 or upgrade to 4.6?

    Leave a comment:


  • pjsssss
    replied
    Yes, it could!

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I just did a quick 1 min one to test. I was tired of waiting 2 hours for my job to encode. :) You know what I just noticed....I have 2 versions of pro coder express installed. Looks like there was an update when I went to 4.5, but when I uninstalled/reinstalled, it put the older version as well. Do you think that could be an issue?

    Also I did what you said and same error. I have nero express.

    Leave a comment:


  • pjsssss
    replied
    Since you have Nero, try using Nero Express. When you get to the Add window, point it to the open Video TS folder and select all of the files and then click Add. After they are added close it and then proceed with the other window and burn it. Does that work?

    How long is the project?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    no luck

    I've tried this a bunch and nothing changes still get all the errors. This makes no sense.....I haven't used my system in awhile and now it just stops working. The only thing this CPU is used for Edius. What's crazy is when I used the wizard it actually asked me if I wanted to burn it and it did. But my DVD player couldn't read it.

    Leave a comment:


  • GrassValley_BH
    replied
    Whatever burning application you use, make sure to point to the folder above (containing) the VIDEO_TS and AUDIO_TS folders. It needs to see the entire structure.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Thanks for you quick reply.

    It created 2 folders. AUDIO_TS and VIDEO_TS.

    - AUDIO_TS is empty

    - VIDEO_TS has
    VIDEO_TS (BUP file)
    VIDEO_TS (IFO file)
    VTS_01_0 (BUP file)
    VTS_01_0 (IFO file)
    VTS_01_1 (MPEG file)
    VTS_01_2 (MPEG file)
    VTS_01_3 (MPEG file)
    VTS_01_4 (MPEG file)
    VTS_01_5 (MPEG file)

    Leave a comment:


  • THoff
    replied
    The AUDIO_TS folder should be EMPTY for a normal DVD. Can you provide a list of all the files and folders that are created?

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Cannot burn VOB files

    Cannot burn VOB files

    Hello all,

    I've tried calling tech support but never get a call back so I thought I'd try here. I have Edius Pro 3.0, use to have 4.5 installed, but after having this problem I deleted it and went back to 3.0. Anyways...I export the file using pro coder express as a NTSC VOB for direct burn and all goes well. The files are created, but when I try and burn them using Nero, DVD shrink, media player, I get an error. The error is "DVD-Video files reallocation failed. The resulting DVD-Video minght be unplayable. Do you want to continue?" I do and low and behold.....it's unplayable. DVD Shrink just says "Failed to open AUDIO_TS\VIDEO_TS.IFO. The system cannot find the file specified."

    I am at a total loss. I'm 2 weeks late for a project and can't get anywhere with tech support. Any ideas?

    Erik
Working...
X