Announcement

Collapse
No announcement yet.

Adding default transition problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adding default transition problem

    Hi - When I go to my default transition icon and then click to add it to where I want it on my time-line, the whole time-line shifts to a completely different area. Once again - what am I doing wrong??? Thanks for your support!

    Mark
    Mark

  • #2
    In settings, make sure you have ripple turned off and extend clip when adding transition should be checked.

    Comment


    • #3
      It's still doing it??? Under Time-Line, Extend Clips...is checked and in the default box to the right, Sync is checked and Ripple Mode is un-checked. Is that correct? Thanks again for you time!
      Mark

      Comment


      • #4
        Yes it is. If you manually drag the default transition does it still move? ARe you placing the transition between 2 clips on the same track or are you placing it at the end of one clip so it dissovles into a lower track clip?

        Comment


        • #5
          BTW, what version of Edius?

          Comment


          • #6
            Yeap I'm clicking on the "Set Default Transition" and trying to put it between two clips on the same line. It doesn't alow me to drag the transition from there. The version is 4.52. I'm still basically learning this system, so thanks for your patience!

            mark
            Mark

            Comment


            • #7
              Go to the effects pallette and left click the dissolve transition and tay and drag it to where you want. Does that work? Also what about the answer for where you are placing it that I asked?

              Comment


              • #8
                Also can you go the downloads section and DL version 4.54 and see what happens. There is a version 4.6 but don't DL that one yet.

                Comment


                • #9
                  When I drag the disolve from the Effects Pallet the same thing happens. Again, I'm trying to place it between two clips on the same line/track.

                  Thanks
                  Mark
                  Mark

                  Comment


                  • #10
                    Are both clips trimmed so there's tail available on the first clip and head available on the second clip?

                    If you see little gray triangles at the corner of the clip, that means it's at the end of the available footage, so there's no "overlay" available and EDIUS won't let you drag the transition in (if Extend clips when adding transition is enabled, which it sounds like it is).

                    This is explained a bit better in one of the videos on the EDIUS Training Site.

                    Comment


                    • #11
                      Brandon has the next question I would ask. If there is not enough "meat" on the handles on the end of the clip so it can extend the lips to allow for the transition, the transiton will usually apply itself to the bottom of the clip. Trim the ends of each clip and then try to apply it.

                      Comment


                      • #12
                        No, I don't see any triangles?
                        Mark

                        Comment


                        • #13
                          Hi - No there's no little triangles???
                          Mark

                          Comment


                          • #14
                            Just to make sure, click the little A next to the track label on one of the A tracks (A1, etc) and choose "Clear all tracks"

                            That will ensure you don't have track targets and other things that might be confusing.

                            Comment


                            • #15
                              Also zoom down to 1 frame mode and make sure that the clips are touching (no space in between).

                              Comment

                              Working...
                              X