No announcement yet.

Print to DVD failed to encode

  • Filter
  • Time
  • Show
Clear All
new posts

  • Print to DVD failed to encode

    I'm receiving this error message whenever I try and print my project to DVD.

    Project settings are:
    Frame size : 720 x 576
    Frame rate : 25.00( 25/1 )
    Pixel aspect : 1.4222
    Field order : Bottom Field First
    Rate : 48000Hz
    Sample size : 16 Bit
    Channel : 2
    Rendering format : DVCPRO50 AVI
    Over Scan Size : 3 %

    I'm guessing it's the DVCPRO50 AVI bit it doesn't like?

    I have tried printing to file only and skipping the DVD burn but it still fails to encode.

    Any help, greatly appreciated.

    Joe Shaw
    Freelance Director/Editor

  • #2
    It's a long shot but I think you need the broadcast dongle for DVCPRO50
    Are you sure that dongle is in place?



    • #3
      Thanks, but It is...

      Can anyone suggest a quick workaround. I could export the timeline to a different file format, then in a new project print to DVD... Would that work? Which file format would be best to maintain quality? Or can I just change the project settings?

      Joe Shaw
      Freelance Director/Editor


      • #4
        There shouldn't be any problems given your settings above - the rendering format won't come into play here, and it's a valid project setting to produce a DVD from. Some questions:

        1. What version of EDIUS Broadcast?
        2. What are the encoding settings for the DVD?
        3. How long is the project? (ie. have you got enough disk space to generate the temporary stream, and the mux DVD image, to ultimately have burned)
        4. Have you tried exporting the project with the MPEG (Generic) exporter?


        • #5
          Hi, thanks for the response.

          Using 4.52. DVD settings are on auto.
          It's a long project - it fills a DL DVD, but there's plenty of spare hard disk space.
          I've just started a generic export to mpeg2 and it seems to be rendering fine.
          The Print to DVD option comes up with the error the moment I press burn.
          Joe Shaw
          Freelance Director/Editor


          • #6
            Can you just "print" to the hard disk successfully? (there's options for this)

            I'm trying to isolate the error.

            Btw, EDIUS is now up to 4.6...


            • #7
              No. In the Print to DVD settings, I have selected the option to not burn the files, but just print to disk - and it produces the same error.

              The MPEG export just finished with no problems...
              Last edited by jshaw300; 03-14-2008, 07:46 PM.
              Joe Shaw
              Freelance Director/Editor


              • #8
                Tried updating to v4.6 (or even 4.54)?


                • #9
                  Ok... The issue seems to be that I have 2 sequences in there. As soon as I remove 1 of the sequences it all works fine.

                  I have tried lowering the bit rate to get the total percentage down - but even on the lowest bitrate setting and only using under 50% of the disc, it still won't burn. So it's not a question of space.

                  As soon as I add the other sequence, it won't work.

                  Update: It is actually one of the sequences it doesn't like - If I delete it, it works. if it's in, it doesn't. What could be different between the 2 sequences in the same project?

                  Any thoughts?
                  Last edited by jshaw300; 03-14-2008, 11:23 PM.
                  Joe Shaw
                  Freelance Director/Editor


                  • #10
                    Difficult to say, without removing certain clips from the problematic sequence (trial and error).

                    I do recommend updating the EDIUS software, if only because I understand that a newer build of the DVDCreator software is included in the later distributions.

                    If you're still in dire need to get one sequence into the other for DVD export, try exporting the whole timeline out to Canopus Lossless or Canopus HQ and bring it into a new, single timeline for DVD creation.


                    • #11
                      The offending sequence doesn't have a ton of markers does it?


                      • #12
                        I have isolated the problem as this:

                        My first sequence had effects on it, which I wanted to apply to the second sequence. I saved the settings as a User Effect and applied to the second sequence.

                        That is the problem. Without the User Effects applied it renders fine.

                        So - last question. How the **** do you copy effects from one sequence to another? You can't drag from the info palette and if I copy then try to replace part it is greyed out...
                        Joe Shaw
                        Freelance Director/Editor


                        • #13
                          you save to a user preset, then you can apply it to any sequence in any project

                          use right click menu on the filter in the info palette to save as user preset
                          Anton Strauss
                          Antons Video Productions - Sydney

                          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro


                          • #14
                            Anton, I believe that's how he ended up with this problem - a user-made effect preset was saved and applied in a second sequence.

                            Have you updated your software to see if the issue has since been resolved?


                            • #15
                              The problem was resolved when I deleted the user created effects, then resaved and applied them.

                              Thanks for your help.
                              Joe Shaw
                              Freelance Director/Editor