Announcement

Collapse
No announcement yet.

Audio/Video Sync-HELP!!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rusty
    replied
    Mark,

    Another spiffy fix to get yourself back in "wack" is to double-click the troubled video clip, (this opens it in the Player with the in/out points already marked) Click-drag the player window image to a higher A/V track (the audio will again be synced, but it will not be trimmed with the video). Lop off the ends of the audio and get on with it :/

    or...

    more painfully...

    Control-click the suspect Video and Audio clips and Group (G) The sync offset will be reviled in red. Way too much manual futz work is in order here, so I use the previous method.

    Leave a comment:


  • GrassValley_MD
    replied
    Originally posted by Mark View Post
    Hi Folks,

    Can you please help me? I'm getting pretty rattle with a project that is taking way longer than it should because, obviously it seems I don't know my system well enough! I'm having problems with audio/vid sync. I'm trying to understand how I can move the audio without the video moving with it. It's all off wack at the moment, I've messed with switching sync and ripple modes but can't seem to do anything that takes care of it. Any suggestions for a frustrated user???

    Thanks
    Mark

    Make sure that the output preset and the audio specs are the same. Also, if you highlight the clip, right click on it, and select ungroup you will beable to move the audio alone.


    Mike

    Leave a comment:


  • tingsern
    replied
    Mark,

    What is your audio file in? WAV? or it is MP3 or AAC or any of the compressed audio format?

    You are likely to have sync problems with audio on the timeline if it is not WAV (PCM 48Khz, 16 bits).

    Leave a comment:


  • pjsssss
    replied
    The simplest way is to just copy the clip and place the audio in an audio track and the delete the original audio. If you want to leave it in a VA track then use unlink which is accessed by by right clicking the clip. Really no need to mess with Sync monde on this.

    Leave a comment:


  • Mark
    started a topic Audio/Video Sync-HELP!!!!

    Audio/Video Sync-HELP!!!!

    Hi Folks,

    Can you please help me? I'm getting pretty rattle with a project that is taking way longer than it should because, obviously it seems I don't know my system well enough! I'm having problems with audio/vid sync. I'm trying to understand how I can move the audio without the video moving with it. It's all off wack at the moment, I've messed with switching sync and ripple modes but can't seem to do anything that takes care of it. Any suggestions for a frustrated user???

    Thanks
    Mark
Working...
X