Announcement

Collapse
No announcement yet.

HD/SD artifact solution?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    I think I found a solution, Try to export your video with HDV speed encoder as an m2p file, and then import it in your dvd authoring program..anyway, it works for me, zebra patterns and so are gone, I have DVDit pro 6.1
    Last edited by Ludde; 03-12-2008, 11:48 PM.
    A computer with a lot of stuff in it :)

    Comment


    • #32
      Originally posted by Ludde View Post
      I think I found a solution, Try to export your video with HDV speed encoder as an m2p file, and then import it in your dvd authoring program..anyway, it works for me, zebra patterns and so are gone, I have DVDit pro 6.1
      Nice one, so WMV and MPG (via Speed encoder) are fine, which means its not a deinterlacing thing, its not the source etc etc..

      I encoded using the standard MPG encoder and it was not o.k..
      www.wishlistcentral.com - suggest new features
      www.buglistcentral.com - report bugs
      www.wishlistcentral.com/edius/ - Free edius user add-ons

      Comment


      • #33
        Originally posted by Ludde View Post
        I think I found a solution, Try to export your video with HDV speed encoder as an m2p file, and then import it in your dvd authoring program..anyway, it works for me, zebra patterns and so are gone, I have DVDit pro 6.1
        hmmm? my speed encoder does not give me an option for standard def m2p, how did you achieve this?
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

        Comment


        • #34
          SpeedEncoder will only permit settings based on the project settings. Ergo, Standard Def settings will only be used from standard def timelines.

          It's somewhat moot now, because the regular MPEG (Generic) will support scaling, and speed encoding technology where applicable.

          Comment


          • #35
            Originally posted by Ludde View Post
            I think I found a solution, Try to export your video with HDV speed encoder as an m2p file, and then import it in your DVD authoring program..anyway, it works for me, zebra patterns and so are gone, I have DVD it pro 6.1
            I tried it on the clips from my EX and it did not work. The artifacts were still there. I have not tried Mark's solution yet. I am still away from the office traveling and working on a project shooting with the EX. I have to get this solved soon or make some drastic changes.

            Thanks folks for all your help

            Ronnie
            Ronnie Martin
            Kato Video Productions
            main system: custom built by Edit HD Ultma 277,Intel (R) core (TM) i7 2600K cpu 3.40 GHz 3.40Ghz, 16GB ram, Windows 7, Intel HD (R) graphics 3000, NVIDA Gforce GT 440, C drive Samsung SSD 850 pro, video drive WD 3TB SATA, 2 LG Bluray drives, External WD SATA 2TB storage/backup drives in thermaltake Black device. edius 8.3 WG

            Comment


            • #36
              Ronnie,

              I'm not sure if you picked up my pm, but I've had very good SD results from my EX1 as well as the "very tricky" clip you sent to me, would you like me to upload an SD sample to check out - say an mpeg from procoder in 4x3?

              Paul
              Edius Edits at: http://www.vimeo.com/user781619/videos

              1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

              http://indiestereographer.blogspot.co.uk

              Comment


              • #37
                Originally posted by PaulTV View Post
                Ronnie,

                I'm not sure if you picked up my pm, but I've had very good SD results from my EX1 as well as the "very tricky" clip you sent to me, would you like me to upload an SD sample to check out - say an mpeg from procoder in 4x3?

                Paul
                Yes Sir!!... I have been so busy shooting this last project and away from the office. I will have a 2 hour project ready to try a solution for the artifacts this week. The initial Edit goes much faster with the clips from the EX because I can get them captured so quickly and on the time line with one click. I have about half of the project edited in 16x9 HDV project setting and will be ready to try to get rid of the artifacts before authoring by the end of the week when I am back at home. My end product is still SD 4x3 DVD. That probably won't change for at least a year.

                Thanks
                Ronnie
                Ronnie Martin
                Kato Video Productions
                main system: custom built by Edit HD Ultma 277,Intel (R) core (TM) i7 2600K cpu 3.40 GHz 3.40Ghz, 16GB ram, Windows 7, Intel HD (R) graphics 3000, NVIDA Gforce GT 440, C drive Samsung SSD 850 pro, video drive WD 3TB SATA, 2 LG Bluray drives, External WD SATA 2TB storage/backup drives in thermaltake Black device. edius 8.3 WG

                Comment


                • #38
                  Well here I am again up against my deadline. I tried Mark's solution and got all the way down to step 19 and it would not let me add the framerserver.vdr file so that I could convert. There must be something I did wrong with VAPICconv EN.exe step.

                  As always I am just one click from success. somewhere?? I guess I will have to let the project go with the artifacts.... I sure hate to do that. I took me a week to get to this point because of the length of the project and my travels.

                  Thanks
                  Ronnie.
                  Ronnie Martin
                  Kato Video Productions
                  main system: custom built by Edit HD Ultma 277,Intel (R) core (TM) i7 2600K cpu 3.40 GHz 3.40Ghz, 16GB ram, Windows 7, Intel HD (R) graphics 3000, NVIDA Gforce GT 440, C drive Samsung SSD 850 pro, video drive WD 3TB SATA, 2 LG Bluray drives, External WD SATA 2TB storage/backup drives in thermaltake Black device. edius 8.3 WG

                  Comment


                  • #39
                    Originally posted by RonnieMartin View Post
                    Well here I am again up against my deadline. I tried Mark's solution and got all the way down to step 19 and it would not let me add the framerserver.vdr file so that I could convert. There must be something I did wrong with VAPICconv EN.exe step.
                    Thanks
                    Ronnie.
                    Ron
                    Have you loaded Procoder 3.05 Update?
                    This will stop you importing the vdr file
                    If you have use Procoder Express making sure you check the box allowing you to access the input file parameters changing it to Upper field first, and you should be pleased with the results
                    Regards Barry
                    Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
                    GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
                    Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

                    https://vimeo.com/user2157719/videos
                    Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

                    Comment


                    • #40
                      Originally posted by Bluetongue View Post
                      Ron
                      Have you loaded Procoder 3.05 Update?
                      This will stop you importing the vdr file
                      If you have use Procoder Express making sure you check the box allowing you to access the input file parameters changing it to Upper field first, and you should be pleased with the results
                      Regards Barry
                      No I have not up loaded procoder 3.05. The problem is in Mark's step 19 and 20. The VFAPIConvEN.exe program will not let me add the frameserve.vdr file so that I can proceed.

                      There may be something wrong with the download VFAPConEN program. Would you send me the zipped file you downloaded as an attachment to my e-mail address?or as a PM?

                      Thanks
                      Ronnie
                      [email protected]
                      Ronnie Martin
                      Kato Video Productions
                      main system: custom built by Edit HD Ultma 277,Intel (R) core (TM) i7 2600K cpu 3.40 GHz 3.40Ghz, 16GB ram, Windows 7, Intel HD (R) graphics 3000, NVIDA Gforce GT 440, C drive Samsung SSD 850 pro, video drive WD 3TB SATA, 2 LG Bluray drives, External WD SATA 2TB storage/backup drives in thermaltake Black device. edius 8.3 WG

                      Comment


                      • #41
                        Ron I have sent you an email
                        One Question, did you keep VirtualDub and its frame server open when you tried to open the vdr file, this is important
                        It is also important to keep them all open when importing into Procoder
                        Regards Barry
                        Last edited by Bluetongue; 03-22-2008, 01:39 AM.
                        Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
                        GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
                        Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

                        https://vimeo.com/user2157719/videos
                        Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

                        Comment


                        • #42
                          Originally posted by RonnieMartin View Post
                          No I have not up loaded procoder 3.05. The problem is in Mark's step 19 and 20. The VFAPIConvEN.exe program will not let me add the frameserve.vdr file so that I can proceed.
                          Ronnie, this happened to me initially when I first tried this method. In my case I already had VirtualDub installed moons ago so skipped Mark's first steps relating to downloading and installing VDub, but I inadvertently bypassed step 4 to install the "Install Handler files".

                          This was the reason that like you I could not get the VFAPIConvEN.exe program to accept the frameserve.vdr file. When I went back and ran auxsetup.exe in the Vdub folder it all worked, you might try repeating this step?
                          Claire

                          Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor

                          Comment


                          • #43
                            Originally posted by Claire View Post
                            Ronnie, this happened to me initially when I first tried this method. In my case I already had VirtualDub installed moons ago so skipped Mark's first steps relating to downloading and installing VDub, but I inadvertently bypassed step 4 to install the "Install Handler files".

                            This was the reason that like you I could not get the VFAPIConvEN.exe program to accept the frameserve.vdr file. When I went back and ran auxsetup.exe in the Vdub folder it all worked, you might try repeating this step?
                            Thanks Clare for your post. I am not sure at this point if I ran install handler files or not. I did just run VD with out all of Mark's procedure and it did help the artifacts. It was a little bit softer but I could live with it. However, the aspect ratio was off and it looked squished. I am sure I checked something wrong again. At this point I have tried so many things that I am about to give up. I missed my deadline to my client and will have to wait until Monday to mail it artifacts and all.

                            This is a 2 hour project on the time line and it takes about 2 hours to make the HQ file and 2.5 hours to run VD. I have spent all day since early this morning trying to get it to work missing my mailing deadline.

                            So what I am going to try and do is make a new HQ file from the HDV time line and try VD again in the morning. If I can get rid of the artifacts and have the right aspect ratio tomorrow I will start my encoding and authoring for the DVD. If I screw it up again I will just have to let it go out with the artifacts.

                            Thanks to you and all the other folks for your help and concern.

                            The artifact problem when shooting with the EX and down converting to SD is a serious problem for all the editing platforms. We shouldn't have to go outside our editing program for the solution. I just hope that someone somewhere is working on a fix.... If it is still a problem by NAB I surely will be trying to find either a camera or software solution.

                            Take care
                            Ronnie
                            Ronnie Martin
                            Kato Video Productions
                            main system: custom built by Edit HD Ultma 277,Intel (R) core (TM) i7 2600K cpu 3.40 GHz 3.40Ghz, 16GB ram, Windows 7, Intel HD (R) graphics 3000, NVIDA Gforce GT 440, C drive Samsung SSD 850 pro, video drive WD 3TB SATA, 2 LG Bluray drives, External WD SATA 2TB storage/backup drives in thermaltake Black device. edius 8.3 WG

                            Comment


                            • #44
                              Ronnie,

                              I used to have the same artifact problem and spent many hours and combinations trying to resolve it. This week end, I found a solution which works for me anyway. Here is my workflow:

                              I have a SONY HDR-SR7 camera recording AVCHD 1440X1080 (HDV 1080i). Here is my workflow:

                              1. For SD DVD output: Put the AVCHD files in the project. Convert to Canopus HQ. When project finished, just burn to DVD from the timeline using the Canopus DVD Creator within Edius. I don't see artifacts using this method.
                              2. For AVCHD Blu-Ray output: put the AVCHD files in the project. Convert to Canopus HQ. When project is finished, print to file using Procoder Xpress in HDV 1080/60i (HD2). Use Nero Vision 5 to output AVCHD content on a DVD which will play on a SONY PS3. I use Automatic 1 pass with rapid encoder in Nero. Result: perfect video with no artifact.

                              This may not apply to your situation, but it certainly works for me and if I may help anyone out there who is in my situation, so be it.

                              Cheers...

                              Rick
                              BigRick, Montreal, Canada

                              EDIUS 8.3 with HDSpark - Intel I7-3770k, 16 GB Ram, Windows 10 64bit Home Premium, ASUS GF GTX560 TI 1 Gb Video Card and Intel® HD Graphics 4000, 2 X LCD 24" Monitors (1920X1200), 1 X LCD 32" Television
                              1 SSD Samsung 500 Gb (System),1 SSD Samsung 500 Gb (Video data), 2 X 3TB Sata II, and others

                              Comment

                              Working...
                              X