Announcement

Collapse
No announcement yet.

Edius 4.5*-4.6 Crashes on my Storm System

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Here another (still happy) storm2 user with Edius 4.54 on a Iwill DP533 board with FX 5600, Dual 2.8 Ghz Xeons and lots of 120 Gb E-IDE drives (still fast enough for DV work)

    No issues so far, smooth sailing all the way.

    Edit : Just some side line info for the tweakers under us. Running XP SP3 rc2 (v3264) for well over a month now, no issues with Edius or Storm, or any application for that matter, much more responsive than SP 2. (works well on Storm2 as my NX system)
    Last edited by SoundFreak; 03-10-2008, 08:39 AM. Reason: Additional Info

    Comment


    • #17
      Originally posted by johnsirb View Post
      Saully, I too have been running trouble free with Storm and 4.6.
      but for full disclosurer, when I was in the process of building a new machine, I used Angelo's MB/Processor recommendation to build mine. ( Thanks Again Angelo !!)
      I have to say that the Edius and DVStorm combo has been working very well with this MB. Plus I it great to hear that others are having success with Edius 4.60 and DVStorm combo for SD editing, since it's a fantastic setup which GV still supports!

      Getting a bit off topic, but...
      When Canopus 1st introduced Edius v1.0 it was and now at 4.60 still is my best NLE! As for HD editing I'm only experimenting with HDV and 1394. If or when I get into HD editing, no doubt the NX hardware would be my next purchase.

      ...Angelo
      Canopus/GV: DVStorm2 w/component-out board, ADVC300, Edius 4.61, ProCoder 3.05, Imaginate2
      System: MSI B75A-G43 (v2.0), i7-3770K, 4GB, HD6850, Pyro1394 pci-e, 6 Disks 2.4TB non-raid, Win7-32bit, Dell 24" & 19" LCD

      Comment

      Working...
      X