Announcement

Collapse
No announcement yet.

Capturing questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Brookes
    replied
    thanks buddy, I just tried , thanks again.

    Rob

    Leave a comment:


  • tingsern
    replied
    Usually, any form of compressed audio (MP3, AAC, etc ...) will get out of sync when you play on timeline.

    Better to use WAV in 48Khz 16bits for best results.

    Leave a comment:


  • Brookes
    replied
    Thanks for all your help guys. Just noticed, audio when in MP3 format(yet to confrim)eg music goes out of sync when played back in entirety on timeline, footage is fine. When I edit section its in sync, when watching complete playback or exporting it occasionally goes out of sync. Does music in WAV format prevent this.
    Thanks for all your help.

    Rob

    Leave a comment:


  • tingsern
    replied
    Hi Brookes,

    I have captured HDV via the NX Firewire port - going via EDIUS. Zero problems. Playback the HDV tape is going on a Sony GV-HD700 tape deck.

    Leave a comment:


  • Jerry
    replied
    Originally posted by Brookes View Post
    Hi Jerry,

    I seem to be having success capturing hdv through generic card in edius.Converting to hq avi on the fly is a good thing, i dont have to convert again.

    You cannot capture hdv in canopus firewire break out box or rear of card can you , only sd. I realise hd can be viewed via component out.

    What to you mean by which version of NX, its the NX PCI express card, is that what you mean. Thanks for you help. Look forward to your response.

    Rob

    I only capture through the back of the card. If you have the cables connected correctly internally, you should be able to capture through the front as well. What are you referring to when you say generic card? If you are using the firewire input at the back of the box on the NX baseboard card, you are correct.

    Leave a comment:


  • Brookes
    replied
    Hi Jerry,

    I seem to be having success capturing hdv through generic card in edius.Converting to hq avi on the fly is a good thing, i dont have to convert again.

    You cannot capture hdv in canopus firewire break out box or rear of card can you , only sd. I realise hd can be viewed via component out.

    What to you mean by which version of NX, its the NX PCI express card, is that what you mean. Thanks for you help. Look forward to your response.

    Rob

    Leave a comment:


  • Jerry
    replied
    Originally posted by Brookes View Post
    Hi,

    I capture to the other drive, not the c drive. I create a new project and that all saves on the raid however the edius programs lives on the c drive, that correct isnt it. Ok , my specs
    1) Mobo- gigabyte tech. model 965-D53p
    2) rAM- 4GB
    3)Processor- Intel core 2 2.40ghz
    4)Raid 0 config, 2x 500 ata drives linked
    5)video card- Nvidia gforce 7300gt
    6) OS- windows xp and service pack 2

    Correct me if I am wrong but you can only capture hdv through the generic card, not the nx bay or rear of card can you.

    Thanks, ROb
    I don't see a reason off hand that would cause the motherboard not to work.
    Which version of the NX do you have?
    Are the cards 'seated' properly into the slots?
    If you have another firewire port on the system try to capture from that or disable it in the bios.
    You capture by firewire through the baseboard card. The expansion card allows for output in SD/HD.

    Leave a comment:


  • Brookes
    replied
    Hi,

    I capture to the other drive, not the c drive. I create a new project and that all saves on the raid however the edius programs lives on the c drive, that correct isnt it. Ok , my specs
    1) Mobo- gigabyte tech. model 965-D53p
    2) rAM- 4GB
    3)Processor- Intel core 2 2.40ghz
    4)Raid 0 config, 2x 500 ata drives linked
    5)video card- Nvidia gforce 7300gt
    6) OS- windows xp and service pack 2

    Correct me if I am wrong but you can only capture hdv through the generic card, not the nx bay or rear of card can you.

    Thanks, ROb

    Leave a comment:


  • Jerry
    replied
    Originally posted by Brookes View Post
    Hi Jerry,

    Yes, I captured in edius as well as mpeg capture by itself and similar problem, it happens occasionally. I have the latest update 4.54 and running on a dual core pc with nx card and break out box. I will try again to capture in edius, I am thinking I should try another capture program perhaps, what do you think.
    Please let me know if you need anymore info, Rob
    Have you assigned where the capture goes? You might notice that the captures will go to where the Edius project is saved. That is, unless you tell it to capture elsewhere?It might be going to your C: drive.
    Is the firewire cable plugged into the back on the card? That's how I use it.
    Just a thought.

    Leave a comment:


  • Imagine Video
    replied
    Rob

    Your full system spec is needed

    MOBO
    PROCESSOR
    RAM
    RAID CONFIG
    PSU
    OTHER PROGRAMMES on system
    VIDEO / GRAPHICS CARD
    OS

    There is always a clue to others in the full spec then the real sleuthing takes place if its not in the specs! There are some on here who are ace at sniffing out the problem.

    Turn off all you can in windows it seems the slightest interrupt will cause a capture problem

    4.6 is the latest version of EDIUS

    Cath

    Leave a comment:


  • Brookes
    replied
    Hi Jerry,

    Yes, I captured in edius as well as mpeg capture by itself and similar problem, it happens occasionally. I have the latest update 4.54 and running on a dual core pc with nx card and break out box. I will try again to capture in edius, I am thinking I should try another capture program perhaps, what do you think.
    Please let me know if you need anymore info, Rob

    Leave a comment:


  • Jerry
    replied
    Originally posted by Brookes View Post
    Hi Guys. With regards capture, when I capture hdv to hardrive via mpeg capture in m2t file format I get stop capture after around 3 minutes or so and the tape just keeps rolling. I use to get a disk slow error aswell. I only have the >tick box for continuous capture at scene breaks. I dont have any other programs running and plenty of space on raid drives. Its definately not possible to capture hdv through firewire on nx bay is it, I find that stange, I use generic. Also, when i capture to drive the scenes split from 1 - 99, at 100 they start reversing in order where they are saved like 100,101,102 103 etc.
    Any way to keep the splits continueing past 99 in order as this gets confusing in edit as there are lots of files on a 60 minutes capture. Thanks in advance.
    Have you tried to capture from within Edius? Do you have the NX and expansion board installed? A little more info about your setup would help.
    What version of Edius are you using?

    Leave a comment:


  • Brookes
    started a topic Capturing questions

    Capturing questions

    Hi Guys. With regards capture, when I capture hdv to hardrive via mpeg capture in m2t file format I get stop capture after around 3 minutes or so and the tape just keeps rolling. I use to get a disk slow error aswell. I only have the >tick box for continuous capture at scene breaks. I dont have any other programs running and plenty of space on raid drives. Its definately not possible to capture hdv through firewire on nx bay is it, I find that stange, I use generic. Also, when i capture to drive the scenes split from 1 - 99, at 100 they start reversing in order where they are saved like 100,101,102 103 etc.
    Any way to keep the splits continueing past 99 in order as this gets confusing in edit as there are lots of files on a 60 minutes capture. Thanks in advance.
Working...
X