Announcement

Collapse
No announcement yet.

Capturing questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Capturing questions

    Hi Guys. With regards capture, when I capture hdv to hardrive via mpeg capture in m2t file format I get stop capture after around 3 minutes or so and the tape just keeps rolling. I use to get a disk slow error aswell. I only have the >tick box for continuous capture at scene breaks. I dont have any other programs running and plenty of space on raid drives. Its definately not possible to capture hdv through firewire on nx bay is it, I find that stange, I use generic. Also, when i capture to drive the scenes split from 1 - 99, at 100 they start reversing in order where they are saved like 100,101,102 103 etc.
    Any way to keep the splits continueing past 99 in order as this gets confusing in edit as there are lots of files on a 60 minutes capture. Thanks in advance.

  • #2
    Originally posted by Brookes View Post
    Hi Guys. With regards capture, when I capture hdv to hardrive via mpeg capture in m2t file format I get stop capture after around 3 minutes or so and the tape just keeps rolling. I use to get a disk slow error aswell. I only have the >tick box for continuous capture at scene breaks. I dont have any other programs running and plenty of space on raid drives. Its definately not possible to capture hdv through firewire on nx bay is it, I find that stange, I use generic. Also, when i capture to drive the scenes split from 1 - 99, at 100 they start reversing in order where they are saved like 100,101,102 103 etc.
    Any way to keep the splits continueing past 99 in order as this gets confusing in edit as there are lots of files on a 60 minutes capture. Thanks in advance.
    Have you tried to capture from within Edius? Do you have the NX and expansion board installed? A little more info about your setup would help.
    What version of Edius are you using?
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      Hi Jerry,

      Yes, I captured in edius as well as mpeg capture by itself and similar problem, it happens occasionally. I have the latest update 4.54 and running on a dual core pc with nx card and break out box. I will try again to capture in edius, I am thinking I should try another capture program perhaps, what do you think.
      Please let me know if you need anymore info, Rob

      Comment


      • #4
        Rob

        Your full system spec is needed

        MOBO
        PROCESSOR
        RAM
        RAID CONFIG
        PSU
        OTHER PROGRAMMES on system
        VIDEO / GRAPHICS CARD
        OS

        There is always a clue to others in the full spec then the real sleuthing takes place if its not in the specs! There are some on here who are ace at sniffing out the problem.

        Turn off all you can in windows it seems the slightest interrupt will cause a capture problem

        4.6 is the latest version of EDIUS

        Cath
        Asus P5K64WS, Intel Core 2 Quad QX6850 Extreme CPU, Saphire HD 3850 512mb graphics, WDraptor160 OS, Highpoint Rocket raid 2310 4 x 500gig Seagate sata 2 se drives in raid 0, NXe and Edius 5.51 Imaginate 2.
        Procoder 3.06 and various Prodad add-ons

        Comment


        • #5
          Originally posted by Brookes View Post
          Hi Jerry,

          Yes, I captured in edius as well as mpeg capture by itself and similar problem, it happens occasionally. I have the latest update 4.54 and running on a dual core pc with nx card and break out box. I will try again to capture in edius, I am thinking I should try another capture program perhaps, what do you think.
          Please let me know if you need anymore info, Rob
          Have you assigned where the capture goes? You might notice that the captures will go to where the Edius project is saved. That is, unless you tell it to capture elsewhere?It might be going to your C: drive.
          Is the firewire cable plugged into the back on the card? That's how I use it.
          Just a thought.
          Jerry
          Six Gill DV
          www.sgdvtutorials.com
          If you own the Tutorials and you need help, PM me.

          Vistitle YouTube Channel
          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

          Windows 10 Pro up to v.1803 Tweaks for Edius Users
          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

          Comment


          • #6
            Hi,

            I capture to the other drive, not the c drive. I create a new project and that all saves on the raid however the edius programs lives on the c drive, that correct isnt it. Ok , my specs
            1) Mobo- gigabyte tech. model 965-D53p
            2) rAM- 4GB
            3)Processor- Intel core 2 2.40ghz
            4)Raid 0 config, 2x 500 ata drives linked
            5)video card- Nvidia gforce 7300gt
            6) OS- windows xp and service pack 2

            Correct me if I am wrong but you can only capture hdv through the generic card, not the nx bay or rear of card can you.

            Thanks, ROb

            Comment


            • #7
              Originally posted by Brookes View Post
              Hi,

              I capture to the other drive, not the c drive. I create a new project and that all saves on the raid however the edius programs lives on the c drive, that correct isnt it. Ok , my specs
              1) Mobo- gigabyte tech. model 965-D53p
              2) rAM- 4GB
              3)Processor- Intel core 2 2.40ghz
              4)Raid 0 config, 2x 500 ata drives linked
              5)video card- Nvidia gforce 7300gt
              6) OS- windows xp and service pack 2

              Correct me if I am wrong but you can only capture hdv through the generic card, not the nx bay or rear of card can you.

              Thanks, ROb
              I don't see a reason off hand that would cause the motherboard not to work.
              Which version of the NX do you have?
              Are the cards 'seated' properly into the slots?
              If you have another firewire port on the system try to capture from that or disable it in the bios.
              You capture by firewire through the baseboard card. The expansion card allows for output in SD/HD.
              Jerry
              Six Gill DV
              www.sgdvtutorials.com
              If you own the Tutorials and you need help, PM me.

              Vistitle YouTube Channel
              https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

              Windows 10 Pro up to v.1803 Tweaks for Edius Users
              http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


              Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
              Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

              Comment


              • #8
                Hi Jerry,

                I seem to be having success capturing hdv through generic card in edius.Converting to hq avi on the fly is a good thing, i dont have to convert again.

                You cannot capture hdv in canopus firewire break out box or rear of card can you , only sd. I realise hd can be viewed via component out.

                What to you mean by which version of NX, its the NX PCI express card, is that what you mean. Thanks for you help. Look forward to your response.

                Rob

                Comment


                • #9
                  Originally posted by Brookes View Post
                  Hi Jerry,

                  I seem to be having success capturing hdv through generic card in edius.Converting to hq avi on the fly is a good thing, i dont have to convert again.

                  You cannot capture hdv in canopus firewire break out box or rear of card can you , only sd. I realise hd can be viewed via component out.

                  What to you mean by which version of NX, its the NX PCI express card, is that what you mean. Thanks for you help. Look forward to your response.

                  Rob

                  I only capture through the back of the card. If you have the cables connected correctly internally, you should be able to capture through the front as well. What are you referring to when you say generic card? If you are using the firewire input at the back of the box on the NX baseboard card, you are correct.
                  Jerry
                  Six Gill DV
                  www.sgdvtutorials.com
                  If you own the Tutorials and you need help, PM me.

                  Vistitle YouTube Channel
                  https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                  Windows 10 Pro up to v.1803 Tweaks for Edius Users
                  http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                  Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
                  Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                  Comment


                  • #10
                    Hi Brookes,

                    I have captured HDV via the NX Firewire port - going via EDIUS. Zero problems. Playback the HDV tape is going on a Sony GV-HD700 tape deck.
                    TingSern
                    --------------------------------------
                    Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

                    Comment


                    • #11
                      Thanks for all your help guys. Just noticed, audio when in MP3 format(yet to confrim)eg music goes out of sync when played back in entirety on timeline, footage is fine. When I edit section its in sync, when watching complete playback or exporting it occasionally goes out of sync. Does music in WAV format prevent this.
                      Thanks for all your help.

                      Rob

                      Comment


                      • #12
                        Usually, any form of compressed audio (MP3, AAC, etc ...) will get out of sync when you play on timeline.

                        Better to use WAV in 48Khz 16bits for best results.
                        TingSern
                        --------------------------------------
                        Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

                        Comment


                        • #13
                          thanks buddy, I just tried , thanks again.

                          Rob

                          Comment

                          Working...
                          X