Announcement

Collapse
No announcement yet.

Sony HVR-M35U compatibility issues?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sony HVR-M35U compatibility issues?

    Anyone know if there are compatibility issues with Edius Broadcast + NX and Sony's new HVR-M35U? I'm just about to pull the trigger, but wanted to double-check for known problems...

    Thanks!

  • #2
    I don't see why there should be a problem, given it's a standard Sony DV, DVCAM, HDV VTR. (I haven't seen any official test reports with it, but I would say it's a fairly safe system)

    Comment


    • #3
      The M35u does hdv 1080 I and P maybe that was what the user was after.?
      Project/capture settings.
      HVR-M35U records and plays back HDV 1080i60, 1080i50, 1080p30, 1080p25, 1080p24,
      Steve
      Last edited by SRsupport; 03-06-2008, 08:53 PM.
      Steve
      EDIUS Trainer, Grass Cutter Gold
      A proud EDIUS EDITOR
      For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

      Comment


      • #4
        I have the Sony HVR M15U and it works fine

        Comment


        • #5
          I think that one does I only no P in 1080.
          Steve
          EDIUS Trainer, Grass Cutter Gold
          A proud EDIUS EDITOR
          For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

          Comment


          • #6
            I believe that EDIUS can capture Sony's version of 1440x1080/30,25,24p so it should still be fine.

            Comment


            • #7
              Cool!

              Steve
              Steve
              EDIUS Trainer, Grass Cutter Gold
              A proud EDIUS EDITOR
              For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

              Comment


              • #8
                Thanks to everyone for the info -- it's ordered and on the way!

                Comment


                • #9
                  Never simple...

                  Following up on my earlier message, I got the M35U (which is pretty nice), and SD (DVCAM) playback/capture is no problem.

                  But, can't get HDV material to capture. Everything's connected up through the NX front-bay firewire and I have deck control. No A/V into the system, though. I also tried the DVCapture standalone app with no luck.

                  Here's the system config:

                  - Dual core pentium d 3.2's on a supermicro pdsge 955x
                  - 2 gb ram
                  - 160gb ultra ata system drive; 250gb sata I video drive
                  - quadro fx1300

                  Could it be video card, ram or drive speed? (I hope...)

                  Thanks!

                  Comment


                  • #10
                    What capture source and settings are you using?

                    Comment


                    • #11
                      Originally posted by GeePhroh View Post
                      But, can't get HDV material to capture.
                      Do you mean playback HDV ok, but can't capture?
                      Gintaras
                      Edius 8.5/ 5.51, Panasonic hc-x1, Canon 5d3, Canon 550, JVC GZ-GX1 www.gintarasmockus.lt
                      i7 3770k, 8 GB RAM, Gigabyte Z77-D3H, Geforce GTX 650 2 GB, 120 GB SSD, 2Ă—1 TB HDD, Win 7 HP 64

                      Comment


                      • #12
                        You need to change your capture mode settings to "generic HDV".

                        Comment


                        • #13
                          Originally posted by GeePhroh View Post
                          I also tried the DVCapture standalone app with no luck.
                          Just know that DVCapture will not capture HDV. It's for Standard DV only, hence the name. You would need to use MPEGCapture, another little capture utility for use with EDIUS that can be used for HDV capture.

                          Also, check to be sure that the camera isn't set to automatically down-convert from HD to SD for firewire transmission--I seem to recall that for a while, many HDV cameras were coming out of the box with that as a factory pre-set, and it caused a lot of headaches.

                          Also, be sure that you're not selecting "Generic HDV" for input if you're using the NX hardware for capture.

                          If none of the above apply, try a non-NX firewire port and then switch your capture/input setting to Generic HDV and see if that does it.

                          Comment


                          • #14
                            We've got no capture or playback for HDV. I've tried a bunch of the different profiles under Generic HDV, though the material should be 1440x1080/59.94i.

                            I'm starting to suspect I've got a bad firewire card since I can't capture SD material over the Generic OHCI settings either.

                            Just wanted to confirm the answer to a bone-head noob question: HDV capture is *only* through the system firewire card, right? Not through the NX built-in?

                            Thanks again!

                            Comment


                            • #15
                              Thanks, Chris -- posted my message before refreshing so I didn't see your last reply...

                              I initially tried through the NX hardware and also wasn't able to get capture or playback. Again, I get deck control for HDV material *and* playback/capture for SD material.

                              Cheers!

                              geoff

                              Comment

                              Working...
                              X