Announcement

Collapse
No announcement yet.

Unwanted slow-motion footage !!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    After all the problems I ran into with EDIUS I finally decided that there was another way to go and purchased Final Cut Studio 2 and a new 24" IMAC. All I can say is WOW!

    Thanks again for all the helpful advice.

    Leave a comment:


  • gforton
    replied
    Originally posted by GrassValley_KH View Post
    I'll have a look at my NX machine when I get into the office soon, but I would have thought that the capture between either Generic OHCI or via NX FireWire would be the same.

    Maybe you've discovered a hardware bug? :)

    Unfortunately, I'm stuck in NTSC-land and don't have any PAL equipment to test with..
    That's exactly what my hardware vendor and I think: this is a bug that wasn't there in 4.51c and before. It started with 4.54 and is still there in 4.6.

    Glen

    Leave a comment:


  • GrassValley_KH
    replied
    I'll have a look at my NX machine when I get into the office soon, but I would have thought that the capture between either Generic OHCI or via NX FireWire would be the same.

    Maybe you've discovered a hardware bug? :)

    Unfortunately, I'm stuck in NTSC-land and don't have any PAL equipment to test with..

    Leave a comment:


  • gforton
    replied
    Originally posted by GrassValley_KH View Post
    Glad you finally got yourself sorted.

    I might suggest that you re-run the installer for the NX from the most recent EDIUS installer (e.g. the v4.6 update) - the installer should be found in the Drivers subfolder, and then in the HX-E1 folder.

    This installer will apply necessary driver/firmware updates for the board. It's possible that for whatever reason, this was skipped in the update process and the driver/firmware for the board is not 100% compatible with the latest version of EDIUS.

    Worth a shot anyway..
    Thanks,
    I noticed that and have used the drivers setup executable. I have manually verified the *.sys and *.dll files that were installed and they all were the correct (most recent) version. Also checked firmware upgrade. No, 4.6 has been correctly installed. What's the difference between "Generic HD" and "OHCI HD" anyway ?? Both appear to be 1440 x 1080 i 50Hz and 25 fps 1.333 presets. The latter works for men the other doesn't. Just curious.

    Thanks

    Glen

    Leave a comment:


  • GrassValley_KH
    replied
    Glad you finally got yourself sorted.

    I might suggest that you re-run the installer for the NX from the most recent EDIUS installer (e.g. the v4.6 update) - the installer should be found in the Drivers subfolder, and then in the HX-E1 folder.

    This installer will apply necessary driver/firmware updates for the board. It's possible that for whatever reason, this was skipped in the update process and the driver/firmware for the board is not 100% compatible with the latest version of EDIUS.

    Worth a shot anyway..

    Leave a comment:


  • gforton
    replied
    Hi,

    Thanks Dave, I got your message and I'll keep using the HQ Canopus codec for capturing and editing. I'm glad this one is behind us.

    Sincerely,

    Glen EJ. Forton, MD PhD
    Varsenare, Belgium
    Last edited by gforton; 03-19-2008, 01:23 AM. Reason: typo

    Leave a comment:


  • STORMDAVE
    replied
    Hi Glen, not really. Your camera records to .m2t (MPEG2 w/ MPEG audio) onto tape, when you capture, EDIUS let's you capture to another format (Canopus HQ) which uses a higher bitrate (eats more HD space) but it is easier to edit with because M2T files are highly compressed and you need a very fast machine to edit. There is no visible quality difference between editing native m2t files or on-the-fly converted Canopus HQ files.

    I think what the others were asking in the first place was for you to provide the raw .m2t file so we could see what the problem was. But it's ok now, it's working.
    Glad it's working now so you can get back to work :)

    Leave a comment:


  • gforton
    replied
    Yeah, that's my guess too. Anyway, there is a good way to work now. By the way, I noticed you used the expression "native" when you talked about capturing HD footage from the camera. Are you suggesting it's better or less convoluted to capture TS footage than Canopus HQ avi footage, because TS footage is what the camera actually uses to compress the footage ?

    Thanks,

    Glen

    Leave a comment:


  • STORMDAVE
    replied
    There must've been some type of conflict with the NX and your system.

    Capturing stage was the culprit. I recommend that you continue using the OHCI port (Any firewire port on your computer) for HDV capturing from now on.

    Leave a comment:


  • gforton
    replied
    Hi again,

    As chief inspector Jacques Clouseau used to say: "Ze problem is solvét".
    It' s very frustrating, but this is what I just found out:
    When I use "NHX-E1 HD 50Hz" as a preset for my project, all the problems we've been discussing until now occur.
    However, when I use the "Generic OHCI HD 50 Hz (1440 x 1080 25 fps)" preset and I capture my HD footage using the Generic HDV input, the captured footage plays NORMALLY in Edius !!! There are no slow-motion problems at all !
    So, somewhere along the line, I guess there must have been a change in the default settings used in Edius (back-stage that is). A while back, I used the "NHX-E1 HD 50 Hz" preset when creating an new project and this worked fine. Alas, this is no longer true. I now have to use the "Generic OHCI HD 50 Hz" preset and all is well. It beats me though, I don't really understand. But, being a pragmatic: it works now.
    Thanks to everyone who has been butting his head on this one. Still, if someone could explain it, I'd be grateful.

    Glen E.J. Forton, MD PhD

    Leave a comment:


  • GrassValley_KH
    replied
    Also, I didn't check beforehand but I will now - go into Settings > Application Settings > Playback. Make sure that "Stop playback at frame drop" is enabled. Also make sure that the Audio Mixer window is closed.

    These two things will also contribute to slow playback.

    Leave a comment:


  • GrassValley_KH
    replied
    Here's a thought - how do the clips play out, if you open up a new project using Generic OHCI as your output device, instead of NHX-E1?

    Leave a comment:


  • gforton
    replied
    Originally posted by GrassValley_KH View Post
    Seems to be you're doing the right things. But let's test something:

    - Create a new 1440x1080 50i project, choose Capture>Input Settings. Choose Generic HDV Input, and then MPEG TS 1440x1080/50i as your input format.

    - Capture some footage (in its native M2T format). For scientific results, use that sample footage as a test

    - Test the playback in WMP and in EDIUS (a short clip shouldn't have any problems playing back in realtime)

    - Now with the same clip, right-click it within the Bin, choose Convert>File and then save it as a Canopus HQ AVI file

    - Test the AVI file playback as above

    Tell us how it goes with both the M2T and the AVI.
    Okay,

    I did just that. I captured footage in native m2t format. It plays in slow motion in Edius and it plays normally in Windows Media Player.
    I converted it to an *.avi file from the bin, using Canopus HQ as codec. The avi file plays slow motion in Edius and plays NORMALLY in Windows Media Player.
    Therefore, I maintain that this is an Edius problem with the NX PCI-X card on this MOBO (Intel 6850 P35 Chipset).
    Any clues ???

    Thanks for your help !

    PS: tried disabling the Realtek HD sound chip on the MOBO and replaced it by a Creative Audigy Platinum ZS to no avail.

    Leave a comment:


  • GrassValley_KH
    replied
    Originally posted by gforton View Post
    I have a Sony HDR-FX1 camera (European version 25 fps) and I used a firewire connnection to the Canopus bay. I use the "generic HD" capture setting and then I choose the 1080i 50 Hz setting. The project settings are 1080 x 1040 50i 25 fps Canopus HQ codec. Have I done something wrong ? It used to work fine this way.
    Seems to be you're doing the right things. But let's test something:

    - Create a new 1440x1080 50i project, choose Capture>Input Settings. Choose Generic HDV Input, and then MPEG TS 1440x1080/50i as your input format.

    - Capture some footage (in its native M2T format). For scientific results, use that sample footage as a test

    - Test the playback in WMP and in EDIUS (a short clip shouldn't have any problems playing back in realtime)

    - Now with the same clip, right-click it within the Bin, choose Convert>File and then save it as a Canopus HQ AVI file

    - Test the AVI file playback as above

    Tell us how it goes with both the M2T and the AVI.

    Leave a comment:


  • SRsupport
    replied
    I still think it has to do with clock and framerate.
    How are you locking/clocking the audio cards?

    I to have not seen this before but we use a big ben .

    I had a problem recently that when I used the normal on board audio the sample rates where off.

    also don't forget the sample rate because Edius is locked and video fromat sample rates. You can't have different sample rates native as such you must not use that for the soundcard.
    Edius will convert audio that is different to Video format 48khz / 32 khz ect ect.....

    Steve

    Leave a comment:

Working...
X