Announcement

Collapse
No announcement yet.

Unwanted slow-motion footage !!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    What are the frame rates of the footage on the timeline?

    You do have the WCM MKII for the RME right?


    Last edited by SRsupport; 03-15-2008, 03:47 PM.
    Steve
    EDIUS Trainer, Grass Cutter Gold
    A proud EDIUS EDITOR
    For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

    Comment


    • #32
      I have posted sample footage on a file server. You can download a small clip here: http://www.mediafire.com/?ft1irxd2dnr
      Meanwhile, I have disabled the onboard Realtek HD audio chip and I have installed my trusty Soundblaster Audigy Platinum ZS. This went fine, no conflicts. Anyway, the problem REMAINS. So far for the HD audio theory.
      When I roll back to Edius 4.00, I can capture HD footage without problems. I'm wondering what to do now: I could install every published update and see if and when the problem occurs.
      Or I could just "format C" and reinstall Windows all over again. I'm so fed up with this thing I'm beginning to favor the latter.

      Glen

      Comment


      • #33
        Originally posted by Thomas W. Bethel View Post
        I will wait for the 4.6 demo to come out in mid April and see if that works any better.
        FYI that demo is available now (v4.6)

        Comment


        • #34
          @Thomas:
          If you create a new hardware profile without the card driver, does it work OK?
          I'm wondering if it's just some kind of driver "hooks" or if there's something more sinister bus-wise going on.

          Comment


          • #35
            Hi again,

            I could not stand it any longer, and so I did a "format c:" and re-installed Windows and all updates. Then I re-installed Edius 4.6 (no other software on the system) and the odd behaviour is still there. To summarize: every HD footage I capture, plays in slow-motion in Edius, although all the video info items are correct:
            Frame size: 1440 x 1080
            Framerate : 25,00 (25/1)
            Pixel aspect: 1,3333
            Field order: Top field first
            This is the HD 1440x1080/50i preset and I chose the Canopus HQ codec(1080i, 25 fps, etc.). The same clips play at correct speed outside of Edius. I've posted a sample ( http://www.mediafire.com/?ft1irxd2dnr ). Using another codec (Canopus lossless AVI) does not help either.
            However, I can capture DV footage (PAL) without problems and play it in Edius at normal speed. So, using DV presets, everything works fine. Using HD presets and HD footage, I have this problem.
            Stranger still, when I remove 4.6 from the system and install 4.0 I can capture HD footage and use it without a hitch. So, this is no hardware problem, it's something far more fishy. I've tried disabling the on-board HD Realtek audio chip and tried a Soundblaster Audigy Platinum ZS: same problem. I'm getting rather desparate here: should I stick to Edius 4.0 on this brand-bew machine ???
            Your help will be much appreciated !

            Glen (Varsenare, Belgium)
            Last edited by gforton; 03-17-2008, 10:13 AM.

            Comment


            • #36
              If it's an emergency, go back to 4.54 for now. 4.6 projects will open fine.

              I will try your clip and let you know how it went.

              Comment


              • #37
                Sorry, forgot to mention: 4.54 doesn't work either. The last version that worked fine was 4.51c.
                Thanks for looking into this.

                Glen

                Comment


                • #38
                  Originally posted by GrassValley_BH View Post
                  @Thomas:
                  If you create a new hardware profile without the card driver, does it work OK?
                  I'm wondering if it's just some kind of driver "hooks" or if there's something more sinister bus-wise going on.
                  I guess I don't know how to do that.
                  Last edited by Thomas W. Bethel; 03-18-2008, 01:56 PM.

                  Comment


                  • #39
                    @Thomas:
                    Right-click My Computer (or Windows-Pause), go to the Hardware tab, then click Hardware Profiles. You can define a new hardware profile where the pro sound card driver is disabled and your on-board sound is enabled.

                    Comment


                    • #40
                      I downloaded and tested the clip - in Windows Media Player and EDIUS v4.6, the clip plays at its correct duration of 11 seconds, with no evidence of slow motion.

                      I must say, that the source clip when played in WMP shows interlacing artifacts, while the clip looks fine in EDIUS. To test further, I then converted (or, reconverted) the source clip to Canopus HQ from within the bin and played that new clip out in WMP - exact same duration, but the interlacing artifacts were gone.

                      To verify, I loaded up a clip with the exact same properties as your clip (50i Canopus HQ 1440x1080), and played it in WMP - it was smooth with no interlacing artifacts.

                      What's your camera make/model, and how did you create this test clip?

                      Comment


                      • #41
                        Originally posted by GrassValley_BH View Post
                        @Thomas:
                        Right-click My Computer (or Windows-Pause), go to the Hardware tab, then click Hardware Profiles. You can define a new hardware profile where the pro sound card driver is disabled and your on-board sound is enabled.
                        Thanks I will try that and I also downloaded the new 4.6 demo to see if that is any better.
                        Last edited by Thomas W. Bethel; 03-18-2008, 01:57 PM.

                        Comment


                        • #42
                          I just tested it too, plays in Windows Media Player without a problem (Except for the interlacing, as noted by KH).

                          In Edius under a 50i HDV OHCI project it plays perfectly without a problem without slowdowns.

                          So to follow up what Brandon and others have said, try disabling your soundcard from the device manager temporarily, restart your computer, try it in EDIUS again. It is easy to re-enable it, it won't cause problems. I would physically remove it for further testing, though.

                          Comment


                          • #43
                            Hi,

                            Thanks for trying. As I mentioned earlier on, I have tried removing the sound card, I have tried other sound cards: same thing. I think there's a timing issue with the PCI-X interface. Do you have an Edius NX (PCI-X) card or the PCI-e version ? WITH the sound card installed, everything works fine in Edius 4.0. Its just 4.54 and 4.60 that don't work.
                            Thanks,

                            Glen

                            Comment


                            • #44
                              Originally posted by GrassValley_KH View Post
                              I downloaded and tested the clip - in Windows Media Player and EDIUS v4.6, the clip plays at its correct duration of 11 seconds, with no evidence of slow motion.

                              I must say, that the source clip when played in WMP shows interlacing artifacts, while the clip looks fine in EDIUS. To test further, I then converted (or, reconverted) the source clip to Canopus HQ from within the bin and played that new clip out in WMP - exact same duration, but the interlacing artifacts were gone.

                              To verify, I loaded up a clip with the exact same properties as your clip (50i Canopus HQ 1440x1080), and played it in WMP - it was smooth with no interlacing artifacts.

                              What's your camera make/model, and how did you create this test clip?
                              Hi,

                              I have a Sony HDR-FX1 camera (European version 25 fps) and I used a firewire connnection to the Canopus bay. I use the "generic HD" capture setting and then I choose the 1080i 50 Hz setting. The project settings are 1080 x 1040 50i 25 fps Canopus HQ codec. Have I done something wrong ? It used to work fine this way.

                              Glen

                              Comment


                              • #45
                                Originally posted by GrassValley_BH View Post
                                @Thomas:
                                Right-click My Computer (or Windows-Pause), go to the Hardware tab, then click Hardware Profiles. You can define a new hardware profile where the pro sound card driver is disabled and your on-board sound is enabled.
                                I tired this and it works fine except that we have no audio output that we can listen to since all of our monitoring is done via digital to analog converters and the built in sound card on our computer only has analog outputs.

                                I would think that a professional company like Grass Valley/Thompson would not put out a product that cannot be used with professional sound cards. As I have stated elsewhere our Vegas 8.0 works very well with our current setup, including the pro sound cards.

                                Thanks so much for all the help and suggestions.
                                Last edited by Thomas W. Bethel; 03-18-2008, 01:57 PM.

                                Comment

                                Working...
                                X