Announcement

Collapse
No announcement yet.

Waweform in VA track

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GuyS
    replied
    Thanks StormDave and Rusty for your help. Your answers actually helped me discover other issues I was having problems with/didn't know about.

    Anton you are the best! Such a simple oversight but that is exactly what the problem was. I am a little embarrased that I have just discovered (thanks again to Anton) there are two "expander" arrows on the VA Tracks.
    Last edited by GuyS; 03-24-2009, 07:15 AM.

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by GuyS View Post
    Thanks StormDave, I have tried as you suggested "refresh" and still nothing. The footage is a digital file that my Firestore created and I imported it to the bin in Edius. But come to think of it I have never been able to get a waveform show on my VA track. There must be a setting ....somewhere in the app. that I have set incorrectly.
    is it possible that you are expanding the keyer track instead of the audio track? there are 2 expand icons in the VA track

    Leave a comment:


  • Rusty
    replied
    Be sure Audio Mapping is as you like it. ("9" disables all.)
    Look for the dinky Waveform icon in the track info area or pick the track in question and hit Ctrl+W to toggle.
    Rt.+Click the clip in question and pick Properties... (or Alt+Enter). Pick Audio info, Refresh wave data.

    Leave a comment:


  • GuyS
    replied
    Thanks StormDave, I have tried as you suggested "refresh" and still nothing. The footage is a digital file that my Firestore created and I imported it to the bin in Edius. But come to think of it I have never been able to get a waveform show on my VA track. There must be a setting ....somewhere in the app. that I have set incorrectly.

    Leave a comment:


  • STORMDAVE
    replied
    You must've canceled the waveform cache creation.

    Right click on your audio clip > properties (or ALT+ENTER for short)....then go to Audio tab, and click big button titled "Refresh...." That should create the waveform cache for you.

    Make sure the waveform is on, and that should get you going.

    Remember, any new clips NOT captured in EDIUS (ie, brought in from somewhere else) will require you to create new waveform cache data. So I usually drop all my clips on the timeline then expand the waveform and let EDIUS do it's thing, then come back and it's ready.

    Leave a comment:


  • GuyS
    replied
    I am trying to display the wave form on a VA track so that I can use it to sync a separate digital audio file that I have placed on an A1 track.

    I see the waveform icon there on the VA track, I click it on and off. I expand using that little arrow button...to no avail.

    Maybe somewhere in application or project settings I mucked something up.

    Leave a comment:


  • STORMDAVE
    replied
    It's right to the left of the "speaker" icon. It's on by default in all projects, you must've accidentally disabled it.

    Leave a comment:


  • GuyS
    replied
    Man where is the thing that turns on the waveform in a VA track. I too have searched (tried the expand arrow BTW).

    Leave a comment:


  • Ludde
    replied
    Found it :)

    Leave a comment:


  • Ludde
    started a topic Waweform in VA track

    Waweform in VA track

    I think I have missed something, I searched this site and the manual, but I am not able display audio waveform data in a VA track...
    What am I missing ?
    CTRL-W I know....
Working...
X