Announcement

Collapse
No announcement yet.

Reports for EDIUS Expiry After Installing v4.6

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reports for EDIUS Expiry After Installing v4.6

    Since there are a few people here having this problem, I have started this thread for configuration information to be reported. Please only provide the answers to the questions below, if you are experiencing the expiry issue after installing EDIUS v4.6. Any posts not answering the questions will be removed.

    Hopefully this can help us find common elements.


    1. Which do you own - EDIUS Pro or EDIUS Broadcast?
    2. Is your copy of v4.x that you purchased an upgrade?
    3. What version of EDIUS 4.x is installed off your original CD/DVD media? (do not list what version you are running/downloaded)
    4. What operating system are you using? (include service pack number, 32bit or 64bit, etc)
    5. Have you ever installed and run a v4.x demo version first?
    6. Do you own a copy of ProCoder, and if so, what version are you running?
    7. Have you attempted a format/reinstall of your Operating System and then installed off the v4.6 Disc Image released earlier this week?

    If you don't know the answer to Question 2, please quote the physical disc's part number (it starts with 'E')

  • #2
    1. I own Edius Pro v4.x
    2. Yes.
    3. 4.xx
    4. Window XP W/sp2 32bit
    5. no.
    6. No.
    7. I did not format. But I back up my system. When I restore my system I have Edius v4x From cd that I bought and updated to 4.54. It's working good. I Donwload the iso image and installed. When load, this version is already expire.
    Last edited by kukun; 02-27-2008, 07:57 PM.

    Comment


    • #3
      1. EDIUS Pro
      2. Upgrade
      3. 4.01
      4. Win XP, SP2, 32bit
      5. No
      6. No
      7. No (on my system runs After Effects and AVID Media Composer with many plugins and I can't reinstall because this waste my work time)
      www.radekvolf.cz
      FMC TBU

      NLE system: Intel Core2Quad @2.4GHz, Intel DG965WH, 4GB DDR2 RAM, 320GB system HDD, 1TB video RAID, Contour ShuttlePRO2, Behringer BCF2000, HDSTORM+, Edius 5, Procoder 3, preview HD LCD iiyama ProLite E2209HDS
      Camera rigs: RED ONE, Sony PDW-EX3, tripod Vinten PRO-5DP and OConnor 1030HD, Letus35 Extreme and 15mm rig, Zeiss Prime Lenses, Redrockmicro mattebox, 4x5,65 filters, Redrock follow focus, Redrockmicro shoulder mount

      Comment


      • #4
        1. Edius Pro
        2. Yes
        3. The disc said "Edius version 4 release 2 "
        4. XP SP2 32bit
        5. Not that I can remember.
        6. PC2 ( but did have a trial version before I think)
        7. I'm running a raid, if I format and reinstall windows it will ask me to format my raid and right now I have 500 gig of unfinished video so I can not format to upgrade.
        Last edited by Khoi Pham; 02-28-2008, 01:23 AM.
        I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

        Comment


        • #5
          1. Both
          2. No
          3. 4.01 and now 4.51
          4. XPSP2 32Bit
          5. on one sytem
          6. PC2 and PC3
          7. Not new install but after a cleanout of all Canopus SW , 4.6 installed from ISO worked until I reinstalled PC3.05

          Comment


          • #6
            1. EDIUS Pro
            2. No it's not an upgrade
            3. 4.51
            4. XP Pro, SP2
            5. Never installed nore run a deemo version
            6. Yes. I don't know the version number (I am away on a trip, away from my desktop computer where Edius is installed)
            7. Have not attempted a format/reinstall of OS and I don't intend to do so.

            I have reinstalled EDIUS pro with the original DDV and upgraded to V4.54 and everything works great now. It's a shame I can't use the new features of V4.6
            BigRick, Montreal, Canada

            EDIUS 8.3 with HDSpark - Intel I7-3770k, 16 GB Ram, Windows 10 64bit Home Premium, ASUS GF GTX560 TI 1 Gb Video Card and Intel® HD Graphics 4000, 2 X LCD 24" Monitors (1920X1200), 1 X LCD 32" Television
            1 SSD Samsung 500 Gb (System),1 SSD Samsung 500 Gb (Video data), 2 X 3TB Sata II, and others

            Comment


            • #7
              1. Edius Pro
              2. Purchased (then installed upgrades)
              3. 4.01
              4. WinXP Pro (32-bit) volume license, SP2 w latest MS Updates
              5. No, never
              6. Yes PC1 and PC2 (neither installed on this machine)
              7. No and will not.

              Comment


              • #8
                Edius Pro 4.6 Licence Expired

                1.Edius Pro 4.0 with PCIe NX+expansionkit.
                2.NO (started with 4.0 en updated ...to 4.54, with no problems)
                3.4.01 release 2
                4. Windows XP pro SP2 build 5.1.2600
                5. No
                6. No, Procoder Express
                7. I have made a dualboot system. Made a backup from the C-drive. Restored to the D-drive.
                1.Then I installed 4.6 full Edition on D. Result : Licence Expired.
                2. Uninstalled Edius.
                3. Again a full installation of 4.6 (iso). Still no result.
                4. Uninstalled.
                5. Installation of 4.52, no problem.

                Comment


                • #9
                  1. Edius Pro
                  2.Upgrade
                  3.version 4
                  4.XP Pro SP2 32bit
                  5.No
                  6.No
                  7.Yes

                  Comment


                  • #10
                    Hello,

                    1.Edius Broadcast
                    2.upgrade 4.5
                    3.Edius 4 release 4
                    4.Xp prof. SP 2 , 32 bit
                    5.no
                    6.no
                    7.no
                    The message "has expired" popped up the first time after upgrading to edius broadcast.
                    For me it is no problem as I can shut the window down by clicking the X, then edius runs along fine.

                    Best regards.

                    Comment


                    • #11
                      1. Edius Pro
                      2. Yes. (4.02 upgrade)
                      3. Edius Pro 4.02 upgrade
                      4. Windows XP Pro 32 bit
                      5. No.
                      6. No.
                      7. Yes. I formatted my whole computer and installed Edius Pro 4.5 (copy of my dealer) and upgraded to 4.6 with no luck. Then I put my image back to Windows XP Pro only and installed the full image of 4.6. without rebooting working fine. But after reboot same message "This version has already expired".
                      * Edius 6.xx - Intel Core i7: 2,93GHz, 6GB Mem. - 2x XFX 260 GTX - 1x WD Velociraptor 150GB - 2x WD Black 1TB HD - 2x Dell 2407 monitors * MacPro 2010 - Intel Xeon 2,93GHz, 12GB Mem. - 2x 2TB HD FCP Studio 3 * MacBook Pro i7 2,66Ghz, 4GB Mem. * iMac 27", i7 3,4 Ghz, 8GB Mem. FCP Studio 3

                      Comment


                      • #12
                        1. Edius Pro 4.6
                        2. Upgrade
                        3. I have upgraded since 3.xx something
                        4. Win xp home 32 bits, service pack 2
                        5. No
                        6. Procoder Express, upgraded with edius I think ?
                        7. No

                        I have no problem with Edius
                        A computer with a lot of stuff in it :)

                        Comment


                        • #13
                          Reports for EDIUS Expiry After Installing v4.6
                          I own Pro V4.x
                          yes
                          4.xx
                          XP wSP2 32bit
                          no
                          no
                          no

                          Comment


                          • #14
                            1 edius pro 4.6
                            2 yes
                            3 4.xx
                            4 wxpro w/sp2 32 bit
                            5 no
                            6 no
                            7 no

                            Comment


                            • #15
                              1. Edius Pro
                              2. purchased
                              3. ver.4.11 with NX Express
                              4. Windows XP 32bit SP2
                              5. Yes
                              6. No
                              7. Not yet
                              I have "destination disk to slow" error from time to time since v 4.5
                              Asus P8P67, Intel i7 2600K working at 4.50 Ghz, 16Gb Kingston RAM, Windows 7 64bit, 500Gb system drive, 320Gb Data drive and 1TB RAID-0 for AV, Edius NX Express, EVGA nVidia GTX 570 2.5CB DDR5, 750w ALTEC power and some creativity...

                              Comment

                              Working...
                              X