Announcement

Collapse
No announcement yet.

K2 GFX Speedencoder problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sahara7
    replied
    Originally posted by Andy View Post
    I think Brandon is steering you right Fusion. We had similar "server connection reset" errors with our Carbon Coder which were down to incorrect firewall settings.
    Try the following:
    On the K2 login AppCenter as administrator password adminK2
    On the PC with the mapped drive, add password adminK2 for user administrator, and logon as administrator password adminK2.
    Now the send to File .... should work anyway.

    Leave a comment:


  • Andy
    replied
    I think Brandon is steering you right Fusion. We had similar "server connection reset" errors with our Carbon Coder which were down to incorrect firewall settings.

    Leave a comment:


  • GrassValley_BH
    replied
    The error message seems to read that the exporter tried to connect to the K2 server, but the connection was reset.

    That points to an addressing or connectivity issue.

    Try disabling the Windows Firewall temporarily and see if that makes a difference. Also make sure that the address of the K2 server is entered correctly in the plugin - no extra characters or typos.

    I'm moving your thread to the TV/Broadcast section as I don't think there are any Desktop users with K2...

    Leave a comment:


  • Fusion
    replied
    Im am able to connect to the K2 outside of edius fine. Ive even been able to transfer files into it. So it seems its related to this exporter. Thanks for the help.

    Leave a comment:


  • GrassValley_BH
    replied
    Firewall?
    Correct IP address for the K2 Server?

    Leave a comment:


  • Fusion
    started a topic K2 GFX Speedencoder problem

    K2 GFX Speedencoder problem

    Heres the problem. We're trying to use the GFX Speedencoder to transfer clips to a K2 server. It connects and starts the encoding, gets 99% done and errors out. This is whats in the error log.
    "[2008-02-26 13:43:12] [FtpErrorHandler] failed to InternetWriteFile. The connection with the server has been reset.
    [2008-02-26 13:43:12] ServerResponse: N/A
    [2008-02-26 13:43:12] [ShowError] The exporter notifies errors."

    If anyone has got this to work, please let me know.

    Thanks

    Joe
Working...
X