No announcement yet.

ISO Problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • ISO Problems

    I downloaded and re-burned the iso image again. After burning the image did not auto start the way it should have. (Same with the first image) I tried this on three different computers. The image just opens a window. So I clicked on "setup manager for Edius and got the following error "F:\setup manager for Edius.exe is not a valid win32 application". Clicking on setup.exe gave the same results. When I burned the image with nero The following message popped up "The entered block size does not correspond th the image length. The block size may be wrong. Do tou want to correct the value or ignore the problem?" The first burned I chose to ignore. The second burn I chose to correct. Both disks had the same end results. Any help appreciated.

  • #2
    I had no problems with the ISO, but I also didn't burn it directly to disk. I mounted the ISO file as a disk drive, copied the files from it to a folder on my hard drive, and then added a couple of other updates that are related, like the Procoder V3.05 files, the latest QuickTime, and SoundSoap 2.1.1. I then burned those files to a DVD. Because the Edius files are not in the root of my DVD the installer won't run automatically, but I prefer that anyway.

    In any event, I had no trouble mounting the the ISO image or extracting the files from it. I don't know if the ISO I downloaded was from a different server.


    • #3
      I downloaded the full install file and tried to install from the file.
      During the unpacking it tried to overwrite a Jpn pdf file with a similar name bt about 3-4 times the size.
      On attempting to start the install both the Set up manager and Setup icons are just square boxes. Clicking on either of them results in a small black window like a Dos window appearing then after a few seconds disappears, no installation starts.
      I went into Edius folder and tried the Setup icon in there and Edius installed.
      I then went to the various other folders to install what was in them in case something hadnt installed.

      At present Edius 4.6 Full is installed but not tried to edit with it as yet but it looks ok.
      Dual 3.06 Xeon, 2Gb memory, NX card, Edius 4.6, Procoder 2.