Announcement

Collapse
No announcement yet.

YAPWI-Yet Another Problem with Edius 4.6 Install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DigitalDave
    replied
    Originally posted by SRsupport View Post
    David you are missing the point


    ATI drivers for a NVIDIA CARD.
    ??????


    hello?


    That was what I was responding to.

    That why has came up with the paradox line. :)

    The original poster has edited his post.

    I thought you were one step ahead...and I missed the point.....Drgggh.

    Leave a comment:


  • SRsupport
    replied
    David you are missing the point


    ATI drivers for a NVIDIA CARD.
    ??????


    hello?


    That was what I was responding to.

    That why has came up with the paradox line. :)

    The original poster has edited his post.

    Leave a comment:


  • DigitalDave
    replied
    Originally posted by SRsupport View Post
    I think it is the catalyst (ati) driver you are using for a nvdia card.
    That will surely cause problems
    I have the ATI Catalyst Driver on my Storm system. This is the one that I cannot get any version after 4.5* to run on- it just crashes- I did a clean install - only other SW was Audigy drivers. It still crashed! No Catalyst Driver.
    If that was the case half the systems here would crash. 4.1 doesnt?
    What is the Alternative to the XP drivers or Catalyst

    David

    Leave a comment:


  • cuervo
    replied
    quick answers...thanx.
    I'll try those forceware drivers.

    edit: Installed the drivers you suggested, vienna. Works like it should now. Thanx, so much.
    Last edited by cuervo; 02-26-2008, 02:58 PM.

    Leave a comment:


  • vienna1944er
    replied
    Catalyst drivers for my nVidia Gforce 7800GT
    hmmmmm.... Catalyst + nVidia .... for me look it "paradox"

    Catalyst is imho in the ATI -corner
    7800GT needs "ForceWare Release" 169 WHQL http://www.nvidia.com/object/winxp_169.21_whql.html

    Leave a comment:


  • SRsupport
    replied
    I think it is the catalyst (ati) driver you are using for a nvdia card.
    That will surely cause problems

    Leave a comment:


  • cuervo
    started a topic YAPWI-Yet Another Problem with Edius 4.6 Install

    YAPWI-Yet Another Problem with Edius 4.6 Install

    Fresh install v4.6 on my new workstation. Edius 4.6 crashed on trying to start. Uninstalled v4.6 and re-installed v4.5, everything fine. Upgraded back to v4.6. V4.6 will start, now, but the windows on a two display system are funky. They don't refresh, properly. The vectorscope window is missing pieces of the display.

    I've tried adjusting the hardware accel and other videocard settings to no avail. I'm pretty sure it's a video driver. Using the latest drivers for my nVidia Gforce 7800GT videocard.

    Any suggestions what to do next?

    EDIT: err...yes, nVidia, not catalyst drivers...got that on my laptop...sorry, thankx for the reminder...too early in the morning, still drinking my coffee
    Last edited by cuervo; 02-26-2008, 02:43 PM.
Working...
X