Announcement

Collapse
No announcement yet.

Batch capture problem in Edius 4.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Batch capture problem in Edius 4.6

    Hello,

    When I open a project with offline clips and I want to recapture the clips in the Batch Capture dialog box, Edius 4.6 asks to change the video tape with each and every clip.

    Every clip came from the same tape and has the same reel name, so that can't be the problem. Anyone an idea ? Or is this a possible bug ? Batch capture worked perfectly until version 4.54.

    Kind Regards,
    Raymond.

  • #2
    Having the same problem here. Has anyone found a solution? How do I roll back to 4.54?
    ASUS ROG Strix Z490- E, i9 1090 @ 2.8G, 32GRam, Window 10, NVIDIA GeForce GTX 1070 Ti

    Comment


    • #3
      Originally posted by Raymond View Post
      Hello,

      When I open a project with offline clips and I want to recapture the clips in the Batch Capture dialog box, Edius 4.6 asks to change the video tape with each and every clip.

      Every clip came from the same tape and has the same reel name, so that can't be the problem. Anyone an idea ? Or is this a possible bug ? Batch capture worked perfectly until version 4.54.

      Kind Regards,
      Raymond.

      it is a bug

      for now, manually delete all reel names and the tape will be captured uninterrupted
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

      Comment


      • #4
        Batch capture problem in Edius 4.6

        Originally posted by Raymond View Post
        Hello,

        When I open a project with offline clips and I want to recapture the clips in the Batch Capture dialog box, Edius 4.6 asks to change the video tape with each and every clip.

        Every clip came from the same tape and has the same reel name, so that can't be the problem. Anyone an idea ? Or is this a possible bug ? Batch capture worked perfectly until version 4.54.

        Kind Regards,
        Raymond.
        By upgrading to Edius 4.6, I've been to **** and back. Not impressed!!! Rolling back to Edius 4.54. Read post on "disc too slow" by Complete Video Image.

        Ted

        Comment

        Working...
        X