Announcement

Collapse
No announcement yet.

How to recapture "offline" clips?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to recapture "offline" clips?

    I have 7 corrupted clip-files in a project.
    When starting Edius 4.6 the clip restoration dialog opens which is normal in this case.
    Unfortunately the options to recapture the clips remains greyed out, no matter what I try.
    FYI: the camera is connected and reacts correctly to Edius. Under application settings the "restore offline clip settings" are set to "capture all".

    What am I doing wrong?

    Of course I could manually enter start & end points in a batch capture list etc. but I would like to know why the restore dialog options to capture are greyed out.

    HELP!
    Edius X - Edius 9.52 Pro - Win 10 64 - AMD-Ryzen 9 3900X - 32 Gb DDR4 - ASUS-PRIME X570-PRO - Nvidia GeForce RTX 2070 SUPER - SSD M.2 1000 Gb system + 3 x 3 Tb storage - 2 x 23" Full HD Monitors - M-Audio Studiophile AV40

  • #2
    After reading through the help-file => could the options to recapture the offline clips be greyed out because I didn't set a reel name?

    If yes, is it still possible at this stage to set a reel name? ... and how?


    Thanks in advance for your help.
    Edius X - Edius 9.52 Pro - Win 10 64 - AMD-Ryzen 9 3900X - 32 Gb DDR4 - ASUS-PRIME X570-PRO - Nvidia GeForce RTX 2070 SUPER - SSD M.2 1000 Gb system + 3 x 3 Tb storage - 2 x 23" Full HD Monitors - M-Audio Studiophile AV40

    Comment


    • #3
      Ok, I found the solution => via properties I entered a reel name for those 7 clips and everything is working fine.

      Hope this can help someone encountering the same problem ...
      Edius X - Edius 9.52 Pro - Win 10 64 - AMD-Ryzen 9 3900X - 32 Gb DDR4 - ASUS-PRIME X570-PRO - Nvidia GeForce RTX 2070 SUPER - SSD M.2 1000 Gb system + 3 x 3 Tb storage - 2 x 23" Full HD Monitors - M-Audio Studiophile AV40

      Comment


      • #4
        Originally posted by Bart View Post
        Ok, I found the solution => via properties I entered a reel name for those 7 clips and everything is working fine.

        Hope this can help someone encountering the same problem ...
        Thanks for reporting back on how you fixed it Bart! :-) I'll remember that one..
        www.wishlistcentral.com - suggest new features
        www.buglistcentral.com - report bugs
        www.wishlistcentral.com/edius/ - Free edius user add-ons

        Comment


        • #5
          A search would have brought up many threads with the answer.
          Steve
          EDIUS Trainer, Grass Cutter Gold
          A proud EDIUS EDITOR
          For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

          Comment


          • #6
            Originally posted by Bart View Post
            Ok, I found the solution => via properties I entered a reel name for those 7 clips and everything is working fine.

            Hope this can help someone encountering the same problem ...
            Given the fact that "Reel Name" has NEVER been part of the Capture dialogue process, I find this extremely frustrating! We come up with work-arounds like putting the reel name into the Clip name so that if we ever have to restore a project we can at least know the reel name by the clip name. Now I have a hard drive go down and find out that Batch Capture won't work if there is no reel names and I have to enter hundreds of Reel names by hand!

            This is something that I have been asking for for three years now. You stick a tape in the deck and a pop up box asks you to enter a reel name. This seems standard procedure in all other NLE programs. What gives here. Why can't Edius come up with a proper capture utility??
            ASUS ROG Strix Z490- E, i9 1090 @ 2.8G, 32GRam, Window 10, NVIDIA GeForce GTX 1070 Ti

            Comment

            Working...
            X