Announcement

Collapse
No announcement yet.

Problem with 4.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by antonsvideo View Post
    http://www.videoproductions.com.au/e...idiaXPRO45.exe

    after installing, you need to config Xplode Pro 4.5, let me know if you need help with that
    THANK YOU!

    This got my rig working in Realtime with an ATI 2600.

    Why is this plugin not official... where did it come from,Who Made it?

    Have a great Day!!
    ---------------------------------------------------
    Edius 4.6 Broadcast, FCP Studio, MacPro 8 Core, (Currently using 8800GT) ATI 2600

    Comment


    • #32
      The ONLY time I have ever seen the BSOD with WinXP Pro is with bad memory.

      I am not saying that is your case but it is very rare with Windows XP.

      I have never heard of anyone sauing that Edius itself or the loader has caused a BSOD either. Doesn't mean it hasnot happened I have just never heard of it.

      The ONLY reason i am saying this is you might be looking in the wrong place for an answer (EDIUS).

      (to all)

      Has anyone else had this problem too?



      Mike

      Comment


      • #33
        I know I thought it might be hardware too, I did some heavy stress testing, running three streams of quicktime from all drives, having Lightwave loop a preview scene, having Vegas loop a preview (all at once mind you across both monitors) That ran all night...I think if the ram was bad that would find it....but maybe not. The system is stable except for that so go figure....since it detonates at exactly the same place in the edius install every time, I'd like to know what is being accessed at that moment....
        Jdroadie
        Philly, PA
        Edius 7.53 HDSpark, I7920, GTX470 Win7 64

        Comment


        • #34
          Originally posted by pjsssss View Post
          I am running 4.6 on an NX with expansion kit and it works fine. You might want to try DL again. There is a possibility that you had a corrupt download.
          I don't think the downloads are corrupt. A lot of folks are having different problems with 4.6. My copy won't even load - says "expired". I have went so far as to re-install the operating system and start from scratch. After loading Edius from the iso file it ran fine all day long and when I tried to execute the program again at a later time I got the expired message. Something is wrong with the file that is causing different problems for different users. I hope they find the problem and fix it soon.

          Comment


          • #35
            To fully diagnose your RAM, use Memtest86+ - it runs outside of the OS so the most RAM can be tested, and it's quite thorough.

            It's surprisingly common to have RAM that is faulty but not so faulty as to cause catastrophic errors except under a specific circumstances.

            Comment


            • #36
              Got it going and WoW

              Hi thanks for the hint about the Ram, I ran that test, an older version and all was good...the culprit was my Ratoc USB2 to scsi adapter with my T1200 scanner on it.....Bad Pool Caller was the BSOD and a few posts alluded to USB things....I unplugged it first on a hunch and everything installed...had to do it twice and get the DirextX reinstalled...but thats good. All I can say is that it was worth the pain, I am dazzled with the performance of Edius. Vegas/Ppro could only dream about this kind of realtime. The cache of DVE moves, the title tracks and transitions, its all so fat:0

              I am looking forward to a great trial....and thanks to Frank at Edius tips for showing me how to change the timeline features to be more like Velocity...

              Cheers all
              Jdroadie
              Philly, PA
              Edius 7.53 HDSpark, I7920, GTX470 Win7 64

              Comment

              Working...
              X