Announcement

Collapse
No announcement yet.

Problem with 4.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with 4.6

    Oh what a shame, I just opened a project from a few days ago, PAL, SD, D1, nothing too exciting, but the 4.6 interface will not respond correctly, hit play, off it goes, but won't stop, the mouse becomes sluggish, and every change you try to make takes about 20 seconds to occur, even play/stop.

    I'm running NX, no internet, no network.

    so back to 4.54
    Edius Edits at: http://www.vimeo.com/user781619/videos

    1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

    http://indiestereographer.blogspot.co.uk

  • #2
    OK, back with 4.54, and all is working fine again, I'm gonna try the update again at some point and try to determine what is causing this problem - it's definately 4.6, so am I an isolated case I wonder.

    Anyone else reporting normal functions with a previous project open in 4.6 with an NX card running?

    Paul
    Edius Edits at: http://www.vimeo.com/user781619/videos

    1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

    http://indiestereographer.blogspot.co.uk

    Comment


    • #3
      Downloaded and installed the v4.6 Edius update.
      Installation went OK.
      The PC was running with Edius on screen but not doing anything, then all of a sudden when I next looked it had shut down.
      Curious, I thought, and switched it back on.
      PC refused to boot saying it could not find a Boot Device?
      After several attempts it eventually booted into Windows saying the "system had recovered from a serious error".
      I ran Edius and left it running but not performing any tasks, again after 35 mins it turned itself off and in a repeat of the previous re-boot took several attempts to boot again saying the "system had recovered from a serious error".
      Again after several attempts to re-boot and again saying that the "system had recovered from a serious error", I left the system running without Edius and after several hours it was still working OK. I ran Edius and the system crashed immediately and once again took several attempts to re-boot.
      I uninstalled v4.6 and re-installed v4.54 and system works perfectly.
      Seems to me there is an error in v4.6.
      Proceed with caution
      System 1 - Win7 64/Edius 5.51/Asus P8/8Gb RAM/RAID0/i7 2600K OC/nVidia Quadra 600
      System 2 - Win XP/Edius v4.61/Asus P5 DH Deluxe/4Gb RAM/RAID0/Quad Core 2.4Ghz Q6600/nVidia 9800GT 512Mb/NXHD + other stuff

      Comment


      • #4
        4.54 running completely happy here now, so I can finish my clients tweeks on their project.

        Have you got NX on your system?

        Paul
        Edius Edits at: http://www.vimeo.com/user781619/videos

        1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

        http://indiestereographer.blogspot.co.uk

        Comment


        • #5
          I have nx but am still in the middle of a couple of projects and I never update anything while I have important work on the go.
          Hopefully Friday I'll do it and I'll let you know.

          Graham
          www.myvideoproblems.com
          Microsoft MVP in Digital Media

          Edius 4.61, NX Express, xp sp2

          Comment


          • #6
            Yes, I too have NX with the HD expansion card.
            System 1 - Win7 64/Edius 5.51/Asus P8/8Gb RAM/RAID0/i7 2600K OC/nVidia Quadra 600
            System 2 - Win XP/Edius v4.61/Asus P5 DH Deluxe/4Gb RAM/RAID0/Quad Core 2.4Ghz Q6600/nVidia 9800GT 512Mb/NXHD + other stuff

            Comment


            • #7
              Well, I've just been around it one more time, uninstalled everything and installed 4.03 broadcast, then updated to 4.6 - same issues, can't edit due to unresponsive GUI, and "sticking" - very strange indeed, same with an OHCI setting as well as NX project - same with HD or SD project.

              Re installed 4.54 and all is well.

              something odd in this update for sure....

              Paul
              Edius Edits at: http://www.vimeo.com/user781619/videos

              1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

              http://indiestereographer.blogspot.co.uk

              Comment


              • #8
                A couple of other observations, whilst attempting to run 4.6, I noticed a slight image tearing at the bottom of the overlay, and during a slow pan/zoom the overlay is actually dropping frames, whilst the output from the NX is completely smooth.

                I ran 4.6 on my laptop and the result is the same, full buffer, but frame dropping on the overlay too.

                By the way, very odd, I tried to do a simple page peel, always used to be realtime, with Explode Pro, but no more, even on a single line of DV - is this right?

                Paul
                Edius Edits at: http://www.vimeo.com/user781619/videos

                1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

                http://indiestereographer.blogspot.co.uk

                Comment


                • #9
                  I am running 4.6 on an NX with expansion kit and it works fine. You might want to try DL again. There is a possibility that you had a corrupt download.

                  Comment


                  • #10
                    all working perfect here

                    xplode pro transitions are all realtime even if stretched to 4 seconds duration (this of course is graphics card and xplode pro patch dependent)

                    what is your overlay method? Direct draw or direct 3D?

                    I use Direct Draw
                    Anton Strauss
                    Antons Video Productions - Sydney

                    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                    Comment


                    • #11
                      Edius 4.6 Pro, NX card (no expansion) previous projects still run smooth.

                      Installed the update yesterday and completed a previous project without any issues.

                      This morning the pc did not boot, 2nd boot ok, recovered from serious error bla bla, ran tune up utils / windows repair, found 21 problems, some related to edius.

                      Repaired the list (sorry did not list down the problems) rebooted, and now cutting for the last 3 hours, all ok.

                      Comment


                      • #12
                        Anton, not aware of pro patch - can you illuminate? sorry, I seldom use Explode...

                        Paul
                        Edius Edits at: http://www.vimeo.com/user781619/videos

                        1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

                        http://indiestereographer.blogspot.co.uk

                        Comment


                        • #13
                          the xplode pro 4.5 patch is available for nvidea or ati cards, but will not work with all cards or graphics driver versions

                          the older the driver, the better your chance

                          I am currently having trouble finding download locations, if you let me know what card you have, I can email you the patch
                          Anton Strauss
                          Antons Video Productions - Sydney

                          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                          Comment


                          • #14
                            Thanks Anton, I've looked too, but no success, I have an NVidia 8800GT - cool thanks. Stormdave had it on Edius Forum, but its down.

                            Paul
                            Last edited by PaulTV; 02-21-2008, 10:09 AM.
                            Edius Edits at: http://www.vimeo.com/user781619/videos

                            1) AMD 3900X 12 core 4.6Ghz 2) Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700 BMPCC 4K

                            http://indiestereographer.blogspot.co.uk

                            Comment


                            • #15
                              http://www.videoproductions.com.au/e...idiaXPRO45.exe

                              after installing, you need to config Xplode Pro 4.5, let me know if you need help with that
                              Anton Strauss
                              Antons Video Productions - Sydney

                              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                              Comment

                              Working...
                              X