Announcement

Collapse
No announcement yet.

ATI HDMI Audio screwing with me!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Imagine Video
    replied
    I had exact same issue with the same GPU !

    DO NOT install the utility when installing the drivers!! + It will try and do it without your permission!!

    Then install your mobo sound device drivers again!

    Cath

    Leave a comment:


  • GrassValley_BH
    replied
    Make sure you're in an SHX-E1 project setting.

    Leave a comment:


  • Aristotelis
    replied
    If you dont use it you can also disable that audio device from device manager...

    Leave a comment:


  • THoff
    replied
    Try Start -> Settings -> Control Panel -> Sound and Audio Devices -> Audio and pick the desired audio device. The Use only default device option may also be applicable.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic ATI HDMI Audio screwing with me!

    ATI HDMI Audio screwing with me!

    Hey folks,

    I figured out my DV issues with my Canon XH A1 - but now I've hit another wall. No audio! It seems the computer is using the HDMI Audio connected to the ATI HD3850 instead of the Edius hardware. When I disable the HDMI audio in the device manager Edius won't open as it says it needs an audio device to operate. Help?
Working...
X