Announcement

Collapse
No announcement yet.

Problem with installing Edius Pro 4.6 Update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Yes. I have the same problem. I get the message "This version has already expired". I cannot uninstall because Edius tells me setup file is missing.

    Comment


    • #17
      I have the NX-PCI+Expansion Kit.
      I have made a dual boot system.
      On harddisk1 :windows XP pro SP2+Edius 4 pro
      On harddisk 2 : windows vista+Edius Pro
      After updating on disk 1, Edius 4.6 is'nt registered anymore. "This version has expired ".
      After updating on disk 2, Edius 4.6 is OK. But there is no driver available for the NX card.
      So disk 2 is only to test how Edius works under windows Vista. (NO DRIVER FOR NX-card available)
      Disk 1 is my main system. In the meantime is reinstalled a backup. I now have back Edius 4.54 working fine. I wonder what is the reason for update 4.6 not to work!

      Regards,
      Marc

      Comment


      • #18
        I have received the "dongle error" several times with even with 4.54. It usually happens after I plug in another usb device. What I have done in the past is plug the dongle in another usb port and it comes up and works fine.

        I was all ready to upgrade to 4.6 but will wait until things settle down a bit. I did the down load but thankfully not installed it yet.

        Ronnie
        Ronnie Martin
        Kato Video Productions
        main system: custom built by Edit HD Ultma 277,Intel (R) core (TM) i7 2600K cpu 3.40 GHz 3.40Ghz, 16GB ram, Windows 7, Intel HD (R) graphics 3000, NVIDA Gforce GT 440, C drive Samsung SSD 850 pro, video drive WD 3TB SATA, 2 LG Bluray drives, External WD SATA 2TB storage/backup drives in thermaltake Black device. edius 8.3 WG

        Comment


        • #19
          I have the same problem
          Good job I dont use it
          Im still on 3.62
          System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
          Plugins Vistitle 2.8, TP7, NB TFX5
          Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

          Comment


          • #20
            Same problem here. Can't install from van edius pro 4.54 to 4.6.
            I tried to transfer the license but with no results.
            * Edius 6.xx - Intel Core i7: 2,93GHz, 6GB Mem. - 2x XFX 260 GTX - 1x WD Velociraptor 150GB - 2x WD Black 1TB HD - 2x Dell 2407 monitors * MacPro 2010 - Intel Xeon 2,93GHz, 12GB Mem. - 2x 2TB HD FCP Studio 3 * MacBook Pro i7 2,66Ghz, 4GB Mem. * iMac 27", i7 3,4 Ghz, 8GB Mem. FCP Studio 3

            Comment


            • #21
              Originally posted by SRsupport View Post
              No problems here on 3 systems.
              Steve, I wonder if there is a common problem - both of my test drives on Storm and OHCI gave the same error but I put it down to "something else" I now realise that is now unlikely. As with others 4.54 reinstalled worked fine. I also checked the dongle but the licenses were intact. I have not had a chance to put it onto a clean drive.
              What was your upgrade route on the 3 systems did they ever have Vers3?
              What was the first version of Edius you started from?
              I did do a clear out using KH's text file as the Dos prog showed an error and would not run when e4 was selected. I then deleted lots of Canopus stuff in the registry but wonder now whether it was a Protexsis issue?

              We need to find the common denominator I had also put PC3.05 on prior to doing the Official 4.6 update

              Comment


              • #22
                2 of the system have not had a os reinstall since version 1 of Edius. ( if i remember correctly)
                Updates and all. I did reinstalls of Edius when full version where available
                The 3rd system is a vista system.

                I too have pc3.05
                Last edited by SRsupport; 02-20-2008, 08:31 PM.
                Steve
                EDIUS Trainer, Grass Cutter Gold
                A proud EDIUS EDITOR
                For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                Comment


                • #23
                  I received an e-mail from the canopus Uk support in reference of this message.

                  There is a bug in 4.6 and its neccessay to use the v.4.5 full install cd to update from 4.5x to 4.6

                  Comment


                  • #24
                    There is a bug in 4.6 and its neccessay to use the v.4.5 full install cd to update from 4.5x to 4.6
                    Yes but someone must upload an image of version 4.5x first, most users have earlier versions...
                    Aristotelis Bafaloukos
                    Systems Engineer, Video Editor, 3D Artist
                    BEng (Hons), MSc, MBCS

                    Ctrl+Alt+Delete

                    Comment


                    • #25
                      Same problem

                      I also get the same problem.
                      BigRick, Montreal, Canada

                      EDIUS 8.3 with HDSpark - Intel I7-3770k, 16 GB Ram, Windows 10 64bit Home Premium, ASUS GF GTX560 TI 1 Gb Video Card and Intel® HD Graphics 4000, 2 X LCD 24" Monitors (1920X1200), 1 X LCD 32" Television
                      1 SSD Samsung 500 Gb (System),1 SSD Samsung 500 Gb (Video data), 2 X 3TB Sata II, and others

                      Comment


                      • #26
                        I had no problem updating, but then I didn´t transfer my licens from the dongle to my pc
                        A computer with a lot of stuff in it :)

                        Comment


                        • #27
                          Possible Solution

                          Uninstall and then install from 4.51 disk. Then do 4.6 update. I can confirm this does fix the problem for me. However you need a 4.51 version for this to work. Does anyone know if the Trial version is 4.51?

                          Comment


                          • #28
                            Hi, I am using 4.54 Update to 4.6 and It is working good.

                            Comment


                            • #29
                              Originally posted by kukun View Post
                              Hi, I am using 4.54 Update to 4.6 and It is working good.
                              You are lucky man... ;-)
                              www.radekvolf.cz
                              FMC TBU

                              NLE system: Intel Core2Quad @2.4GHz, Intel DG965WH, 4GB DDR2 RAM, 320GB system HDD, 1TB video RAID, Contour ShuttlePRO2, Behringer BCF2000, HDSTORM+, Edius 5, Procoder 3, preview HD LCD iiyama ProLite E2209HDS
                              Camera rigs: RED ONE, Sony PDW-EX3, tripod Vinten PRO-5DP and OConnor 1030HD, Letus35 Extreme and 15mm rig, Zeiss Prime Lenses, Redrockmicro mattebox, 4x5,65 filters, Redrock follow focus, Redrockmicro shoulder mount

                              Comment


                              • #30
                                Hi, I am using 4.54 Update to 4.6 and It is working good.
                                hmmmm.......but "kukun" tells not ...only as "pure OHCI" .... or with DVX\REX\NX-card....

                                my "pure (german) OHCI" on (german) XP-SP2 with the Install-history
                                Uninstalled all from 3.xx >> fresh 4.01 (with type in serialnumber from 3.xx) >> 4.24 >> 4.52 >> 4.54 >> 4.6

                                works ditto correct, but before I update my NX-WS ..... better I wait for clearing this issue....

                                friendly greetings from europe\austria\vienna .... old (but not dead) Hans ;-)
                                Edius 5,51 / Edius 6.08 / Edius 6.54(b) / Neo 3.0 / Neo 3.5

                                Comment

                                Working...
                                X