Announcement

Collapse
No announcement yet.

Problem with installing Edius Pro 4.6 Update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with installing Edius Pro 4.6 Update

    Hi,
    I have Edius Pro 4 Upgrade from Edius 3 (I using Edius DVX card). I installed 4.54 and this version works fine and without any problems. Now I Installed 4.6 and after I started Edius 4.6 then I see message "This version has already expired.". But my dongle is installed correctly (checked in EdiusLM.exe). If I return to 4.54 then Edius works correctly. What I do now?
    www.radekvolf.cz
    FMC TBU

    NLE system: Intel Core2Quad @2.4GHz, Intel DG965WH, 4GB DDR2 RAM, 320GB system HDD, 1TB video RAID, Contour ShuttlePRO2, Behringer BCF2000, HDSTORM+, Edius 5, Procoder 3, preview HD LCD iiyama ProLite E2209HDS
    Camera rigs: RED ONE, Sony PDW-EX3, tripod Vinten PRO-5DP and OConnor 1030HD, Letus35 Extreme and 15mm rig, Zeiss Prime Lenses, Redrockmicro mattebox, 4x5,65 filters, Redrock follow focus, Redrockmicro shoulder mount

  • #2
    Originally posted by Trax View Post
    Hi,
    I have Edius Pro 4 Upgrade from Edius 3 (I using Edius DVX card). I installed 4.54 and this version works fine and without any problems. Now I Installed 4.6 and after I started Edius 4.6 then I see message "This version has already expired.". But my dongle is installed correctly (checked in EdiusLM.exe). If I return to 4.54 then Edius works correctly. What I do now?
    Call GV tech support!
    George Dame
    Grass Valley / Canopus System Integrator - Nearly 13 Years
    Providing Systems, Onsite Delivery, Support & Training Services Nationwide
    Get Your Copy of The Edius 6 Comprehensive Tutorial by contacting me via PM, email or phone
    Invite us to your local video association for a full demonstration!
    www.editHD.com - 1-877-ieditDV

    Comment


    • #3
      YOu might also try placing your dongle in a different USB slot

      Comment


      • #4
        Originally posted by Trax View Post
        Hi,
        I have Edius Pro 4 Upgrade from Edius 3 (I using Edius DVX card). I installed 4.54 and this version works fine and without any problems. Now I Installed 4.6 and after I started Edius 4.6 then I see message "This version has already expired.". But my dongle is installed correctly (checked in EdiusLM.exe). If I return to 4.54 then Edius works correctly. What I do now?
        I have the same problem !!
        I send a mail to GV. Please do the same.

        Greatings,
        Marc
        Belgium

        Comment


        • #5
          Originally posted by MVBRUS View Post
          I have the same problem !!
          I send a mail to GV. Please do the same.

          Greatings,
          Marc
          Belgium
          Answer from GV:

          Dear Customer,
          There appears to be a bug with this and we are passing this on to the developers. Please roll back to Edius V4.54 until this is fixed.

          Regards


          Canopus Technical Support Team
          Thomson Grass Valley
          www.radekvolf.cz
          FMC TBU

          NLE system: Intel Core2Quad @2.4GHz, Intel DG965WH, 4GB DDR2 RAM, 320GB system HDD, 1TB video RAID, Contour ShuttlePRO2, Behringer BCF2000, HDSTORM+, Edius 5, Procoder 3, preview HD LCD iiyama ProLite E2209HDS
          Camera rigs: RED ONE, Sony PDW-EX3, tripod Vinten PRO-5DP and OConnor 1030HD, Letus35 Extreme and 15mm rig, Zeiss Prime Lenses, Redrockmicro mattebox, 4x5,65 filters, Redrock follow focus, Redrockmicro shoulder mount

          Comment


          • #6
            Originally posted by Trax View Post
            Hi,
            I have Edius Pro 4 Upgrade from Edius 3 (I using Edius DVX card). I installed 4.54 and this version works fine and without any problems. Now I Installed 4.6 and after I started Edius 4.6 then I see message "This version has already expired.". But my dongle is installed correctly (checked in EdiusLM.exe). If I return to 4.54 then Edius works correctly. What I do now?


            I have same problem as some people up here!!!!
            custom PC No 1 ; mdb: Gigabyte Z68A-D3H-B3, cpu: i7 2600K, vga 1: 2x nvidia gainward GTX 670 (2GB), vga 2: intel ,ram: kingstone hyperx ddr3 16GB, sys HDD: SSD Transcend 128GB, monitors: 3x LG L225WT dvi, 1x plasma tv LG 50PK350 nle: HD SPARK, OS: windows 7 x64 ultimate

            custom PC No 2; mdb: asus P6T deluxe v2, cpu: i7 920, vga: nvidia gainward 275 (896mb), ram: kingstone hyperx ddr3 12GB, monitor: 2x LG L20WT dvi, OS: windows 7 x64 ultimate

            Comment


            • #7
              Having a few problems with the update as well. Will try downloading again.
              Tony


              Asrock Z68 Extreme7 --i7-2700K --EDIUS 8.5WG--HDStorm+ --16GB Kingston HyperX--GTX 560Ti--AX850 PSU--MxM PCI-e Reader--Win 10 Pro 64bit

              Comment


              • #8
                Installation from German-Edius 4.6 Pro (no Broadcast) as OHCI version without dongle problems

                only USB mouse on different controller as the dongle while the installation runs. All other USB devices unplugged
                ( I know, I have problems with Edius-dongle and 4GB USB-stick on the same controller)

                Pure NLE workstation ....without internet, without I-tunes and other stuff.
                German XPprof + (only) SP2 ......without other additional MS-Updates

                Installation history from the past:
                Uninstalled all from 3.xx >> fresh 4.01 (with type in serialnumber from 3.xx) >> 4.24 >> 4.52 >> 4.54 >> 4.6

                what is your configuration and OS ??


                friendly greetings from europe\austria\vienna ....... old (but not dead) Hans ;-)

                [EDIT]
                Prague,.....Trax ........... ..(I using Edius DVX card)
                Serbia...........sashamed .. ...NX pci-x+ hd exp
                Belgium......MVBRUS .. .. card or not card ???
                N.Ireland.......tony ...... ...card or not card???

                hmmmm, all in europe, 2 with card's, other 2 unclear......

                from europe-german speech area, no dongle problems in the forums announced
                although I transfer the 4.6 news, ago ~ 20h to the forum's .....
                [/EDIT]
                Last edited by vienna1944er; 02-19-2008, 07:52 PM.
                Edius 5,51 / Edius 6.08 / Edius 6.54(b) / Neo 3.0 / Neo 3.5

                Comment


                • #9
                  I am using win XP pro sp2. I have many of usb devices on that machine: 2 cd printers,usb hdd maxtor 250gb,usb bluetooth,usb memory stick 8gb,HP scaner,usb hub,usb keyboard and mouse and usb dongle.
                  But, I tried on other machine with only 2 usb devices and the problem is same...
                  custom PC No 1 ; mdb: Gigabyte Z68A-D3H-B3, cpu: i7 2600K, vga 1: 2x nvidia gainward GTX 670 (2GB), vga 2: intel ,ram: kingstone hyperx ddr3 16GB, sys HDD: SSD Transcend 128GB, monitors: 3x LG L225WT dvi, 1x plasma tv LG 50PK350 nle: HD SPARK, OS: windows 7 x64 ultimate

                  custom PC No 2; mdb: asus P6T deluxe v2, cpu: i7 920, vga: nvidia gainward 275 (896mb), ram: kingstone hyperx ddr3 12GB, monitor: 2x LG L20WT dvi, OS: windows 7 x64 ultimate

                  Comment


                  • #10
                    Have any of you transferred the license from the dongle to the PC?

                    Comment


                    • #11
                      Originally posted by GrassValley_BH View Post
                      Have any of you transferred the license from the dongle to the PC?
                      Yes, I tried transferred the license to PC but problem still continues...
                      www.radekvolf.cz
                      FMC TBU

                      NLE system: Intel Core2Quad @2.4GHz, Intel DG965WH, 4GB DDR2 RAM, 320GB system HDD, 1TB video RAID, Contour ShuttlePRO2, Behringer BCF2000, HDSTORM+, Edius 5, Procoder 3, preview HD LCD iiyama ProLite E2209HDS
                      Camera rigs: RED ONE, Sony PDW-EX3, tripod Vinten PRO-5DP and OConnor 1030HD, Letus35 Extreme and 15mm rig, Zeiss Prime Lenses, Redrockmicro mattebox, 4x5,65 filters, Redrock follow focus, Redrockmicro shoulder mount

                      Comment


                      • #12
                        No problem here on 2 pc's with Edius broadcast SP hardware
                        License is on USB dongle
                        Rob

                        www.volkenkunde.nl

                        Edius Broadcast 4.54| 3X SP hardware 1 NX | Dual Xeon 3.2 Supermicro | Carbon coder

                        Comment


                        • #13
                          No problems here on 3 systems.
                          Steve
                          EDIUS Trainer, Grass Cutter Gold
                          A proud EDIUS EDITOR
                          For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                          Comment


                          • #14
                            I did 6 installations since yesterday... I have the same problem in 2 of them...
                            Aristotelis Bafaloukos
                            Systems Engineer, Video Editor, 3D Artist
                            BEng (Hons), MSc, MBCS

                            Ctrl+Alt+Delete

                            Comment


                            • #15
                              Doing 2 today. I will let you know how it goes.
                              George Dame
                              Grass Valley / Canopus System Integrator - Nearly 13 Years
                              Providing Systems, Onsite Delivery, Support & Training Services Nationwide
                              Get Your Copy of The Edius 6 Comprehensive Tutorial by contacting me via PM, email or phone
                              Invite us to your local video association for a full demonstration!
                              www.editHD.com - 1-877-ieditDV

                              Comment

                              Working...
                              X