Announcement

Collapse
No announcement yet.

Rubber bands in the audio track

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • antonsvideo
    replied
    Originally posted by tdtinker View Post
    Why is it worth it? See you tomorrow at 4pm
    tdtinker
    I will show you tomorrow at 4pm over a beer or two

    Leave a comment:


  • tdtinker
    replied
    Why is it worth it? See you tomorrow at 4pm
    tdtinker

    Leave a comment:


  • antonsvideo
    replied
    and now you can install 4.6 :) (well worth it)

    Leave a comment:


  • RonnieMartin
    replied
    Thanks Jt... Sorry to sound so dumb.

    On this machine it was upgraded from 3.5 and when it updated all the way to 4.54 I guess it defaulted back to the log setting. I completely forgot about it.

    Thanks so much.... As usual I am always a click a way one way or the other.
    Most of the time one click in the wrong direction.

    Ronnie

    Leave a comment:


  • jthomas
    replied
    Ronnie

    Go to application settings, timeline and set the waveform to linear should do it.

    Leave a comment:


  • muleferg
    replied
    No problem here with 4.54 on 3 computers. Sorry I was no help

    Edius Broadcast NX

    Mule

    Leave a comment:


  • RonnieMartin
    started a topic Rubber bands in the audio track

    Rubber bands in the audio track

    Sorry to be such a pest with so many questions today.

    Since upgrading to 4.54 from 4.5 I seem to have lost the rubber band feature that I had before. Now it is not a straight line but a curved one. It is not really a big deal I just liked the old look better. Is there a setting change that will give me the old rubber band look or is this something that is normal with 4.54?

    Thanks guys

    Ronnie
Working...
X