Announcement

Collapse
No announcement yet.

dongle problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_KH
    replied
    Run the EDIUSLM.EXE program and see if it can 'see' the dongle licenses.

    Leave a comment:


  • Bluetongue
    replied
    Originally posted by RonnieMartin View Post
    Dongle problem

    I keep having a dongle problem from time to time. Just now one of my work stations gave me this error when I tried to load Edius “Evaluation expired buy now” or something like that. I took out the dongle and plugged it into another USB slot re booted the computer and it came back up. Anybody else having this problem? Is there something I am doing wrong? The machine is running 4.54. It was an upgrade all the way from 3.5 and has been solid except for the dongle problem.

    Thanks

    Ronnie
    Yes only twice it sounds like a conflict with something on the USB Bus or something in the computer, mine was caused by my Firewire 800 card that drives my backup WD My Book backup disk. Changing the slot the card was in fixed the problem.
    Try taking as much out of the USB slots as possible to see if this cures the problem and if it still continues have a look at what is in the computer and move one by one if possible.
    Regards Barry

    Leave a comment:


  • RonnieMartin
    started a topic dongle problem

    dongle problem

    Dongle problem

    I keep having a dongle problem from time to time. Just now one of my work stations gave me this error when I tried to load Edius “Evaluation expired buy now” or something like that. I took out the dongle and plugged it into another USB slot re booted the computer and it came back up. Anybody else having this problem? Is there something I am doing wrong? The machine is running 4.54. It was an upgrade all the way from 3.5 and has been solid except for the dongle problem.

    Thanks

    Ronnie
Working...
X