Announcement

Collapse
No announcement yet.

M2T strange conversion: different lenght

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • M2T strange conversion: different lenght

    I have a strange behaviour when I convert
    m2t files with Procoder and Procoder Express stand alone!

    When I use Procoder or Express stand alone
    for converting m2t files for example to DV
    they convert to shorter footage.

    Let me say better: the same m2t file
    imported in Procoder standalone is
    seen as 200 frame while the same file
    imported in Edius is seen as 210 frames!

    So when I convert inside Edius
    (also using Procoder or Express or direct DV export)
    all is fine and I have same length m2t and DV avi file..
    while using Procoder standalone it produces me
    different length files!! :(

    WHY?? Anyone has seen this problem!

  • #2
    Sounds like perhaps the flagging is off, or the stream has missing/repeated data.

    If you enable the "Don't use PTS" option in the MPEG Importer settings of EDIUS (Plug-in Settings), is the length different than when Don't use PTS is disabled?

    Comment


    • #3
      Originally posted by GrassValley_BH View Post
      Sounds like perhaps the flagging is off, or the stream has missing/repeated data.

      If you enable the "Don't use PTS" option in the MPEG Importer settings of EDIUS (Plug-in Settings), is the length different than when Don't use PTS is disabled?
      I tried but no difference! :(
      Here are some screenshoots
      From Procoder Outside Edius

      Inside Edius:


      Let me say that if I play this .m2t file with WindowsMediaPlayer it also gives me the lenght of 8 sec like in Procoder outside Edius!
      So only in Edius the same clip is seen as 00:00:08:19 so there are 19 frames that came form where?! :(
      Last edited by jimjohn; 02-18-2008, 12:24 PM.

      Comment


      • #4
        Sorry, I was unclear - I meant enabling the "Don't use PTS" option in the MPEG Importer
        in EDIUS...

        Maybe you did? I can't tell though... Please be patient with me as I am ill and my brain isn't up to normal thinking standards.

        Comment


        • #5
          Originally posted by GrassValley_BH View Post
          Sorry, I was unclear - I meant enabling the "Don't use PTS" option in the MPEG Importer
          in EDIUS...

          Maybe you did? I can't tell though... Please be patient with me as I am ill and my brain isn't up to normal thinking standards.
          Don't worry.. you wer VERY CLEAR!
          I try enabling/disabling "Don't use PTS" option in the MPEG Importer
          in EDIUS... and there were no differnce! :(

          So I attached the screenshots to underline the strange difference
          of the m2t file seen inside Edius and outside it! :(

          Comment

          Working...
          X