Announcement

Collapse
No announcement yet.

Transitions Effect Duration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transitions Effect Duration

    In the Effect Pallet, I have set the Transitions Effect Duration to be 2 seconds, Cross Fade Effect Duration as 1 second, and Title Mixer Effect Duration to be 1 second.

    When I apply any of the 2D or 3D EDIUS transition to the VA clip, they show up as just 1 frame in length. Any idea how to change that? If I apply a ProDad transition, the duration is correct.
    TingSern
    --------------------------------------
    Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

  • #2
    My practical knowledge on this "part from Edius
    I try this (a long time ago) for test with: Transitions Effect Duration (to be 3 seconds) ...Title Mixer Effect Duration (to be 10 second.)

    Result's:
    Transitions inset in the Video-part from the track = all fine = 3 seconds
    Transitions inset in the Mixer-part from the track = not fine = 10 seconds
    so it looks for me, >>the setting "Title Mixer Effect Duration" works for ALL MIXER PARTS ...... from all Tracks
    not only for the "Title Mixer" how the GUI (and the manual + help) suggest.


    excuse my "gibberish" englisch, friendly greetings from europe\austria\vienna ... old (but not dead) Hans ;-)

    [EDIT]
    I can this at this time not to reproduce, not with english UI nor with german UI
    I am not sure, about the reasons for this "change for the better" ........
    [/EDIT]
    Last edited by vienna1944er; 02-13-2008, 11:31 PM.
    Edius 5,51 / Edius 6.08 / Edius 6.54(b) / Neo 3.0 / Neo 3.5

    Comment


    • #3
      The problem is still there on my system ... the 2D transition is applied to VA. Any idea how to solve this problem?
      TingSern
      --------------------------------------
      Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

      Comment


      • #4
        I've found that this will happen if you're using a same-track transition, and the clips are set to use the additional frame handles for the In/Out, but there aren't enough to apply the effect without also shortening the clip+clip overall duration. (which is the whole point of 'extend clips when applying a transition')

        So the question is, does this problem occur if the 'extend clips' option is disabled?

        Comment


        • #5
          Dear Kenneally ...... I taken notice of >my english is not readable<

          I coming later with screenshots (pic's are most internationally) but before, I have to change my Edius-UI from german to english.....

          The (my)"issue" have no contex with handles ....the are enough available.....
          my first (hard) steps in the NLE-world are on Avid, and the Avid community learn me (fast and rough) what is "meat on the bone"....

          friendly greetings from europe\austria\vienna ... old (but not dead) Hans
          Last edited by vienna1944er; 02-14-2008, 01:19 AM.
          Edius 5,51 / Edius 6.08 / Edius 6.54(b) / Neo 3.0 / Neo 3.5

          Comment


          • #6
            At this time, I can not to reproduce the "issue", not with english UI nor with german UI
            I am not sure, about the reasons for this "change for the better" ........

            the project with this "issue" is older as 4.54 coming out, so I am not absolutely sure was this problem in 4.54 or in a past version
            the WS is fresh setting up with new user and user-settings, especial included the >MstrPsDB.tpd<

            As far as I know (and tested in 4.54 before post) to isolate a corrupt >MstrPsDB.tpd<
            the last configured "duration time" have not contex to the project
            the last configured "duration time" are saved in the >MstrPsDB.tpd<
            you can rename (without risk) the >MstrPsDB.tpd< .. I did it as example to >M_MstrPsDB.tpd<
            about rename and start from Edius >> the 3 default "duration time" for transition, title Mixer, and cross-fade are back
            about closed Edius, the >MstrPsDB.tpd< are new built from Edius himself

            the path: documents and settings\"your username"\application data\Canopus\Edius\4.00
            Attention: it is a "hidden folder".....

            screenshot from this example, with the renamed and the new built >MstrPsDB.tpd<



            please, excuse my "gibberish" english,....friendly greetings from europe\austria\vienna .... old Hans
            Edius 5,51 / Edius 6.08 / Edius 6.54(b) / Neo 3.0 / Neo 3.5

            Comment


            • #7
              Originally posted by GrassValley_KH View Post
              I've found that this will happen if you're using a same-track transition, and the clips are set to use the additional frame handles for the In/Out, but there aren't enough to apply the effect without also shortening the clip+clip overall duration. (which is the whole point of 'extend clips when applying a transition')

              So the question is, does this problem occur if the 'extend clips' option is disabled?
              I will try it out tonight and report back. Thanks, KH.
              TingSern
              --------------------------------------
              Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

              Comment


              • #8
                KH,

                I disabled the option "extend clips" - and the transitions now apply nicely.

                Which brings me to another question - when do I enable "extend clips" and when to disable then?
                TingSern
                --------------------------------------
                Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

                Comment


                • #9
                  Originally posted by tingsern View Post
                  In the Effect Pallet, I have set the Transitions Effect Duration to be 2 seconds, Cross Fade Effect Duration as 1 second, and Title Mixer Effect Duration to be 1 second.

                  When I apply any of the 2D or 3D EDIUS transition to the VA clip, they show up as just 1 frame in length. Any idea how to change that? If I apply a ProDad transition, the duration is correct.

                  Could you look again at what you typed in? I know this is going to sound stupid but if you typed in "1" and that was it your duration is going to be 1 frame, if you typed in "1 and then 00" your duration will be one second.

                  Check that to see if maybe you forgot the extra zeros at the end :)


                  Mike

                  Comment


                  • #10
                    Hi Mike,

                    I didn't type the numbers. The display was 00:00:01:00 (for one second) and 00:00:02:00 (for two seconds). I just click the appropriate digit and roll the middle button of my mouse to adjust the time. Anyway, it is indeed one second or two seconds.

                    As I explained to KH - once I removed the tick from "Extend Clips" option, the transitions now apply correctly.
                    TingSern
                    --------------------------------------
                    Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema

                    Comment


                    • #11
                      when do I enable "extend clips" and when to disable then?
                      EDIUS4.5_Reference_EN.pdf ..... page 79; 120; 234; 236





                      EDIUS4.5_UserGuide_EN.pdf .... page 57



                      greetings .... old Hans

                      @ only dear Kennally (or Brandon)..... I wrote in the past, the "new 4.5" manuals are unwieldily,
                      in the "new 4.5" manuals it is inaccessible to mark only a part of text for copy to clipboard and paste in forum\editor etc.
                      and this is exact one from more situations, they need to copy\paste only five lines from the manual......
                      so I hope for the "future" manuals........
                      Last edited by vienna1944er; 02-14-2008, 07:40 PM.
                      Edius 5,51 / Edius 6.08 / Edius 6.54(b) / Neo 3.0 / Neo 3.5

                      Comment


                      • #12
                        @ Tingsern: Check out pages 11 and 12 of this document

                        @ Hans: If things go to plan, you're likely to have your wish granted...but not until the next major release

                        Comment

                        Working...
                        X